Page 1 of 1

Changes from re-install of Cassandra

Posted: Wed Jul 25, 2007 1:17 am
by lemonlime
I installed Cassandra Xfce and liked it, but could not get the hard install to boot. Three re-installs, went back and had to re-install Cassandra Gnome to get it to boot. Used Gnome for two days, then screensavers starting disappearing. Menu would not open. Firefox worked with the Linux Mint options at start up. Now that won't work either.

I had installed and removed Kaffeine. I installed Juk, but it will not show up. It worked on my first install.

Should I do a completer re-install and just update as necessary and not install any KDE based programs? I don't know why Firefox and the screensavers would disappear.

Thanks for any advice.

Posted: Wed Jul 25, 2007 1:52 am
by lemonlime
I had installed the wrong nVidia driver, so my screensavers were missing. I installed the correct driver, and they returned. Also, Juk is back, but it will not play. The Linux Mint opening screen on Firefox still is gone. I'll do some more exploring and experimenting to see if I can fix what once worked.

Posted: Thu Jul 26, 2007 12:57 am
by Boo
If fire fox was updated then it changes the default home (releasenotes).

reset your home to /usr/local/linuxmint/releasenotes


Posted: Sun Jul 29, 2007 3:49 pm
by lemonlime
I tried the usr/local/linuxmint/releasenotes, but it did not work. I checked on the live cd and it was usr/share/linunuxmint/releasenotes/index.html. I tried to re-install Xfce and still had and error 18 message, even after going to grub. It said that grub was not correct. I tried editing, but with no success. The computer would not boot from Cassandra, now, so I did a complete re-install. Now it boots fine. I'll stick with Casandra 3.0 and Gnome for now. I enjoy the distro, so will keep it going and learn to use it. I have PCLinuxOS 2007 on another partition, and have used their distro since 2004, and will continue to check out new and updated live cds.

I'm sure I'll be back with more questions. Thanks for the help.

Posted: Sun Jul 29, 2007 5:43 pm
by lemonlime
I got juK to play. The "Settings/Output to" were set for aRts. I changed it to GStreamer and it works fine now.