theme

Forum rules
Before you post please read how to get help
Post Reply
red123
Level 2
Level 2
Posts: 65
Joined: Mon Sep 27, 2010 1:46 am

theme

Post by red123 »

I really like having dark theme on my desktop like Shiki-Wise, but I don't like how the theme integrates with all of my programs. This makes text on black in a lot of programs almost unreadable or look very awkward (ie. Pidgin, Netbeans, etc). Is it possible to not make the theme integrate with my programs?
User avatar
vrkalak
Level 12
Level 12
Posts: 4406
Joined: Mon Jul 20, 2009 5:53 pm
Location: Santa Fe, NM, USA

Re: theme

Post by vrkalak »

Use the Synaptic Package Manager ... search 'themes'

There are at least, 100 more themes easily installed, even a dark-themes package.

Or cruise though sites like
gnome-look.org
linuxmint-art.org
even kde-look.org for themes.

A few hundred more themes, are available ... without having to build you own.
Image
:: Debian-Sid (Xfce/Fluxbox) :: LinuxMint-18 (LTS) LXDE w/Openbox ::
Registered Linux User: #497031 :: My DeviantART Page
red123
Level 2
Level 2
Posts: 65
Joined: Mon Sep 27, 2010 1:46 am

Re: theme

Post by red123 »

I am not exactly looking for more themes. I am trying to find a way so that the theme only affects the top level of Gnome (menus and file system) and does not override the default theme for my programs like PIdgin. Currently, I need to highlight whatever my friends are saying in order to read it without squitting (sp?) my eyes
sgosnell
Level 5
Level 5
Posts: 684
Joined: Fri Sep 10, 2010 9:32 pm
Location: Baja Oklahoma

Re: theme

Post by sgosnell »

I have Shiki-Wise installed, but I don't see that in Pidgin. It has a normal black text on white background.
Asus eee-pc 900 w/ 32GB SSD.
red123
Level 2
Level 2
Posts: 65
Joined: Mon Sep 27, 2010 1:46 am

Re: theme

Post by red123 »

I am not on Linux right now so I cannot check, but I am using a combination of the Shiki-Wise control theme with some of the themes used in MintBlue. This makes the menus for everything black which I like, but it makes some fonts unreadable on black. I want to make only my taskbar and my start menu dark, but I cannot find the options for that.
sgosnell
Level 5
Level 5
Posts: 684
Joined: Fri Sep 10, 2010 9:32 pm
Location: Baja Oklahoma

Re: theme

Post by sgosnell »

Right-click on the desktop, select Change Background, then the Theme tab, select your theme, then Customize. You can then change individual theme items.
Asus eee-pc 900 w/ 32GB SSD.
Post Reply

Return to “MATE”