[Solved] Mate Won't start

Forum rules
Before you post please read how to get help
Post Reply
jk121960
Level 1
Level 1
Posts: 32
Joined: Mon Feb 01, 2010 11:26 pm

[Solved] Mate Won't start

Post by jk121960 » Thu Dec 29, 2011 7:25 am

Hi, I installed mint 12 and have gotten around to fiddling with it, I select any selection for session and I get the default desktop. I checked the mate install per web posts and it is installed. Any idea why the session selection is ignored? I have it set up with the nvidia proprietary from the repository I haven't dont any modifications.

Any help with this would be appreciated.

thanks

--jerry
Last edited by jk121960 on Wed Jan 04, 2012 12:19 pm, edited 1 time in total.

AJ1000
Level 2
Level 2
Posts: 83
Joined: Mon Dec 12, 2011 5:10 am

Re: Mate Won't start

Post by AJ1000 » Fri Dec 30, 2011 7:41 am

Jerry,

Take a look at the screenshots on this page. i know it is oneiric, but it may show you where you are going wrong.

http://www.howtoforge.com/install-gnome ... -ocelot-p2

AJ1000

jk121960
Level 1
Level 1
Posts: 32
Joined: Mon Feb 01, 2010 11:26 pm

Re: Mate Won't start

Post by jk121960 » Sat Dec 31, 2011 10:22 am

HI and thanks for the post, this doesn't help as I indicated it doesn't seem like I am even switching sessions, they all look the same, I mean "exactly the same", something els eis happening that is preventing the session from changes. Or are you saying that even though there is a session I have to install MATE?

thanks again,

--jerry

stovenator
Level 1
Level 1
Posts: 39
Joined: Mon Dec 19, 2011 4:32 pm

Re: Mate Won't start

Post by stovenator » Mon Jan 02, 2012 1:30 am

jk121960 wrote:HI and thanks for the post, this doesn't help as I indicated it doesn't seem like I am even switching sessions, they all look the same, I mean "exactly the same", something els eis happening that is preventing the session from changes. Or are you saying that even though there is a session I have to install MATE?

thanks again,

--jerry
Do you have a login page, or do you have your desktop setup to automatically log you in? If you are automatically getting logged in, then logout, and then on the login page what options are listed when you click the gear to the right of your username?

You can also try editing the lightdm.conf and setting the user-session to mate:

gksudo gedit /etc/lightdm/lightdm.conf
user-session=mate

And try editing your .dmrc and setting the Session to mate:

gksudo gedit ~/.dmrc
Session=mate

jk121960
Level 1
Level 1
Posts: 32
Joined: Mon Feb 01, 2010 11:26 pm

Re: Mate Won't start

Post by jk121960 » Tue Jan 03, 2012 11:51 am

I login and out, but I will check the conf file and try to set it manually.

thanks

--jerry

jk121960
Level 1
Level 1
Posts: 32
Joined: Mon Feb 01, 2010 11:26 pm

Re: Mate Won't start

Post by jk121960 » Tue Jan 03, 2012 12:06 pm

Booyah!! Got it in one Stovenator, I went in and changed the lightdm.conf file and I am once in gnome2 heaven, I realize it's mate but it's gnome2 to me. My the Mint's downloads continue to surpass Ubuntu for the wise decision to listen to their users, it's so cool, I even have the mint menu looking normal again. I didnt like the version in 12 gnome 3, lost some of it's functionality, like favorites and all the international symbols? I didn't know what anything was. I guess I'm not to international.

thanks again,

--jerry

Post Reply

Return to “MATE”