Cinnamon crashes after upgrade to Mint 19 on my session. Other sessions are ok.

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
Post Reply
Lepto
Level 1
Level 1
Posts: 1
Joined: Fri Sep 14, 2018 5:08 am

Cinnamon crashes after upgrade to Mint 19 on my session. Other sessions are ok.

Post by Lepto » Fri Sep 14, 2018 5:17 am

Hi,

Cinnamon is constantly crashing on my session after upgrade to Mint 19 Tara. My wife session is ok. A new user session runs fine too.

What can I do to reset Cinnamon settings on my session ?

I don't think drivers or hardware are responsible for this problem, since two sessions are ok, but here is the "inxi -Fxz" result:

Code: Select all

System:    Host: Garulfo Kernel: 4.15.0-34-generic x86_64 bits: 64 gcc: 7.3.0
           Desktop: Cinnamon 3.8.8 (Gtk 3.22.30-1ubuntu1)
           Distro: Linux Mint 19 Tara
Machine:   Device: desktop System: ASUS product: All Series serial: N/A
           Mobo: ASUSTeK model: H97M-E v: Rev X.0x serial: N/A
           UEFI: American Megatrends v: 2205 date: 10/09/2014
Battery    hidpp__0: charge: N/A condition: NA/NA Wh
           model: Logitech K800 status: Discharging
CPU:       Quad core Intel Core i5-4590 (-MCP-) 
           arch: Haswell rev.3 cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 26340
           clock speeds: max: 3700 MHz 1: 1333 MHz 2: 1511 MHz 3: 2251 MHz
           4: 2334 MHz
Graphics:  Card: NVIDIA GP106 [GeForce GTX 1060 3GB] bus-ID: 01:00.0
           Display Server: x11 (X.Org 1.19.6 )
           drivers: nvidia (unloaded: modesetting,fbdev,vesa,nouveau)
           Resolution: 2560x1080@60.00hz
           OpenGL: renderer: GeForce GTX 1060 3GB/PCIe/SSE2
           version: 4.6.0 NVIDIA 396.54 Direct Render: Yes
Audio:     Card-1 Intel 9 Series Family HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 NVIDIA GP106 High Def. Audio Controller
           driver: snd_hda_intel bus-ID: 01:00.1
           Card-3 Creative Labs Sound Core3D [Sound Blaster Recon3D / Z-Series]
           driver: snd_hda_intel bus-ID: 04:00.0
           Sound: Advanced Linux Sound Architecture v: k4.15.0-34-generic
Network:   Card: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: d000 bus-ID: 03:00.0
           IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 1512.3GB (30.2% used)
           ID-1: /dev/sda model: Crucial_CT256MX1 size: 256.1GB
           ID-2: /dev/sdb model: CT500MX500SSD1 size: 500.1GB
           ID-3: /dev/sdc model: ST500DM002 size: 500.1GB
           ID-4: /dev/sdd model: M4 size: 256.1GB
Partition: ID-1: / size: 37G used: 7.8G (23%) fs: ext4 dev: /dev/sda1
           ID-2: /home size: 196G used: 89G (48%) fs: ext4 dev: /dev/sda6
           ID-3: swap-1 size: 3.06GB used: 0.00GB (0%)
           fs: swap dev: /dev/dm-0
RAID:      Device-1: /dev/md1 - active components: online: sdc2[1]
           Info: raid: 1 report: 2/1 blocks: 385984376 chunk size: N/A
           Device-2: /dev/md0 - active components: online: sdc1[1]
           Info: raid: 1 report: 2/1 blocks: 102398904 chunk size: N/A
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C gpu: 0.0:43C
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 288 Uptime: 30 min Memory: 2854.6/7919.8MB
           Init: systemd runlevel: 5 Gcc sys: 7.3.0
           Client: Shell (bash 4.4.191) inxi: 2.3.56 

Post Reply

Return to “Cinnamon”