Start menu button/icon disappeared

Please post suggestions for improvement of Cinnamon on:
https://github.com/linuxmint/Cinnamon
Post Reply
b.horn
Level 1
Level 1
Posts: 21
Joined: Fri May 01, 2015 3:44 pm

Start menu button/icon disappeared

Post by b.horn »

Hi everyone,
I found a few topics about this but they're all old and nothing works.
The start menu icon in the bottom left corner disappeared after I added a new launcher in the menu.
I tried 2 things
- right click in the empty task bar, I get the Applets window: Menu is there, I try to remove and add then reset all... nothing
- right click in the empty task bar and click: troubleshoot>Restore all settings to default...nothing
Thanks for your help
Linux Mint 19.3 Cinnamon

User avatar
MrEen
Level 18
Level 18
Posts: 8077
Joined: Mon Jun 12, 2017 8:39 pm

Re: Start menu button/icon disappeared

Post by MrEen »

Some of those fixes might require a log out/in to take effect. Have you tried that yet?

b.horn
Level 1
Level 1
Posts: 21
Joined: Fri May 01, 2015 3:44 pm

Re: Start menu button/icon disappeared

Post by b.horn »

Yes, sorry, sure. I logged out, nothing then restart... nothing
thanks
Linux Mint 19.3 Cinnamon

b.horn
Level 1
Level 1
Posts: 21
Joined: Fri May 01, 2015 3:44 pm

Re: Start menu button/icon disappeared

Post by b.horn »

When I log back on or restart, the "Problems during Cinnamon startup" pop up
Linux Mint 19.3 Cinnamon

User avatar
MrEen
Level 18
Level 18
Posts: 8077
Joined: Mon Jun 12, 2017 8:39 pm

Re: Start menu button/icon disappeared

Post by MrEen »

We'll need a Cinnamon user to assist further. I don't use it myself.

User avatar
smurphos
Level 15
Level 15
Posts: 5958
Joined: Fri Sep 05, 2014 12:18 am
Location: Britisher
Contact:

Re: Start menu button/icon disappeared

Post by smurphos »

Hi, can you report the output of inxi -Fxxxz run in a terminal.

Can you describe what led to the issue? An upgrade, a reintstall? I note your last thread was about trying to preserve user settings for a reinstall - viewtopic.php?f=46&t=309688&p=1745692#p1745692
For custom Nemo actions, useful scripts for the Cinnamon desktop, and Cinnamox themes visit my Github pages.

b.horn
Level 1
Level 1
Posts: 21
Joined: Fri May 01, 2015 3:44 pm

Re: Start menu button/icon disappeared

Post by b.horn »

hi smurphos, thanks
Here's the output:

Code: Select all

System:
  Host: mrb-lm Kernel: 5.3.0-42-lowlatency x86_64 bits: 64 compiler: gcc 
  v: 7.4.0 Desktop: Cinnamon 4.4.8 wm: muffin 4.4.2 dm: LightDM 1.26.0 
  Distro: Linux Mint 19.3 Tricia base: Ubuntu 18.04 bionic 
Machine:
  Type: Laptop System: Acer product: Aspire E5-576G v: V1.29 
  serial: <filter> 
  Mobo: KBL model: Ironman_SK v: V1.29 serial: <filter> UEFI: Insyde v: 1.29 
  date: 07/21/2017 
Battery:
  ID-1: BAT1 charge: 34.2 Wh condition: 51.5/62.2 Wh (83%) volts: 11.4/11.1 
  model: PANASONIC AS16B5J type: Li-ion serial: <filter> status: Discharging 
CPU:
  Topology: Quad Core model: Intel Core i5-8250U bits: 64 type: MT MCP 
  arch: Kaby Lake rev: A L2 cache: 6144 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 28800 
  Speed: 2115 MHz min/max: 400/3400 MHz Core speeds (MHz): 1: 1874 2: 1722 
  3: 1545 4: 1349 5: 1708 6: 1870 7: 1752 8: 1557 
Graphics:
  Device-1: Intel UHD Graphics 620 vendor: Acer Incorporated ALI 
  driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:5917 
  Device-2: NVIDIA GP108M [GeForce MX150] vendor: Acer Incorporated ALI 
  driver: N/A bus ID: 01:00.0 chip ID: 10de:1d10 
  Display: x11 server: X.Org 1.20.5 driver: modesetting unloaded: fbdev,vesa 
  resolution: 1920x1080~60Hz 
  OpenGL: renderer: Mesa DRI Intel UHD Graphics 620 (Kabylake GT2) 
  v: 4.5 Mesa 19.2.8 compat-v: 3.0 direct render: Yes 
Audio:
  Device-1: Intel Sunrise Point-LP HD Audio vendor: Acer Incorporated ALI 
  driver: snd_hda_intel v: kernel bus ID: 00:1f.3 chip ID: 8086:9d71 
  Sound Server: ALSA v: k5.3.0-42-lowlatency 
Network:
  Device-1: Intel Dual Band Wireless-AC 3168NGW [Stone Peak] driver: iwlwifi 
  v: kernel port: 4000 bus ID: 03:00.0 chip ID: 8086:24fb 
  IF: wlp3s0 state: up mac: <filter> 
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Acer Incorporated ALI driver: r8169 v: kernel port: 3000 
  bus ID: 04:00.1 chip ID: 10ec:8168 
  IF: enp4s0f1 state: down mac: <filter> 
  IF-ID-1: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A 
  IF-ID-2: vmnet1 state: unknown speed: N/A duplex: N/A mac: <filter> 
  IF-ID-3: vmnet8 state: unknown speed: N/A duplex: N/A mac: <filter> 
Drives:
  Local Storage: total: 1.14 TiB used: 77.55 GiB (6.6%) 
  ID-1: /dev/sda vendor: Toshiba model: MQ01ABD100 size: 931.51 GiB 
  speed: 6.0 Gb/s rotation: 5400 rpm serial: <filter> rev: 5J scheme: GPT 
  ID-2: /dev/sdb vendor: Micron model: 1100 MTFDDAV256TBN size: 238.47 GiB 
  speed: 6.0 Gb/s serial: <filter> rev: A020 scheme: GPT 
Partition:
  ID-1: / size: 230.30 GiB used: 11.93 GiB (5.2%) fs: ext4 dev: /dev/sdb2 
  ID-2: /home size: 915.89 GiB used: 65.61 GiB (7.2%) fs: ext4 
  dev: /dev/sda1 
  ID-3: swap-1 size: 2.88 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sdb3 
Sensors:
  System Temperatures: cpu: 41.0 C mobo: N/A 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 279 Uptime: 3m Memory: 7.65 GiB used: 2.75 GiB (35.9%) 
  Init: systemd v: 237 runlevel: 5 Compilers: gcc: 7.5.0 alt: 7 Shell: bash 
  v: 4.4.20 running in: gnome-terminal inxi: 3.0.32 
Yes, so the start menu icon in the bottom left corner disappeared after I added a new launcher in the menu.
Regarding my last thread, I decided to use Aptik in the future to be able to backup all my software, settings, setup and customisation paired with Timeshift for the system files.

thank you for your help
Last edited by Moem on Wed Mar 25, 2020 6:07 pm, edited 1 time in total.
Reason: Swapped the quote tags out for code tags; the code tags retain some formatting that make your output easier to read.
Linux Mint 19.3 Cinnamon

User avatar
smurphos
Level 15
Level 15
Posts: 5958
Joined: Fri Sep 05, 2014 12:18 am
Location: Britisher
Contact:

Re: Start menu button/icon disappeared

Post by smurphos »

Thank-you.

Open Nemo (Keyboard shortcut Super-E if needed), maker sure hidden files and folders are visible (Ctrl-H) and then navigate to this folder in your home - ~/.local/share/applications. This is where the launchers for any modified or user added menu entries go. If you can identify the problematic one delete it and then try and restart cinnamon with Ctrl-Alt-Esc

If that doesn't do the trick, log out and log back on and then report the output of

Code: Select all

cat ~/.xsession-errors
For custom Nemo actions, useful scripts for the Cinnamon desktop, and Cinnamox themes visit my Github pages.

b.horn
Level 1
Level 1
Posts: 21
Joined: Fri May 01, 2015 3:44 pm

Re: Start menu button/icon disappeared

Post by b.horn »

So I found 2 suspicious files:
1- alacarte-made-ae87251a-6d27-11ea-9571-9061aec28e6d.desktop
2- mimeinfo.cache
removed 1 first then restarted cinnamon: nothing
removed 2 then restarted cinnamon: nothing

here's the output:

Code: Select all

~$ cat ~/.xsession-errors
dbus-update-activation-environment: setting DBUS_SESSION_BUS_ADDRESS=unix:path=/run/user/1000/bus
dbus-update-activation-environment: setting DISPLAY=:0
dbus-update-activation-environment: setting XAUTHORITY=/home/mrb/.Xauthority
dbus-update-activation-environment: setting GTK_MODULES=gail:atk-bridge
dbus-update-activation-environment: setting QT_ACCESSIBILITY=1
dbus-update-activation-environment: setting LANG=en_US.UTF-8
dbus-update-activation-environment: setting GDM_LANG=en_US
dbus-update-activation-environment: setting DISPLAY=:0
dbus-update-activation-environment: setting XDG_GREETER_DATA_DIR=/var/lib/lightdm-data/mrb
dbus-update-activation-environment: setting USER=mrb
dbus-update-activation-environment: setting DESKTOP_SESSION=cinnamon
dbus-update-activation-environment: setting PWD=/home/mrb
dbus-update-activation-environment: setting HOME=/home/mrb
dbus-update-activation-environment: setting QT_ACCESSIBILITY=1
dbus-update-activation-environment: setting XDG_SESSION_TYPE=x11
dbus-update-activation-environment: setting XDG_DATA_DIRS=/usr/share/cinnamon:/usr/share/gnome:/home/mrb/.local/share/flatpak/exports/share:/var/lib/flatpak/exports/share:/usr/local/share:/usr/share
dbus-update-activation-environment: setting XDG_SESSION_DESKTOP=cinnamon
dbus-update-activation-environment: setting GTK_MODULES=gail:atk-bridge
dbus-update-activation-environment: setting SHELL=/bin/bash
dbus-update-activation-environment: setting XDG_SEAT_PATH=/org/freedesktop/DisplayManager/Seat0
dbus-update-activation-environment: setting IM_CONFIG_PHASE=1
dbus-update-activation-environment: setting GPG_AGENT_INFO=/run/user/1000/gnupg/S.gpg-agent:0:1
dbus-update-activation-environment: setting SHLVL=1
dbus-update-activation-environment: setting LANGUAGE=en_US
dbus-update-activation-environment: setting GDMSESSION=cinnamon
dbus-update-activation-environment: setting LOGNAME=mrb
dbus-update-activation-environment: setting DBUS_SESSION_BUS_ADDRESS=unix:path=/run/user/1000/bus
dbus-update-activation-environment: setting XDG_RUNTIME_DIR=/run/user/1000
dbus-update-activation-environment: setting XAUTHORITY=/home/mrb/.Xauthority
dbus-update-activation-environment: setting XDG_SESSION_PATH=/org/freedesktop/DisplayManager/Session7
dbus-update-activation-environment: setting XDG_CONFIG_DIRS=/etc/xdg/xdg-cinnamon:/etc/xdg
dbus-update-activation-environment: setting PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/usr/local/games
dbus-update-activation-environment: setting _=/usr/bin/dbus-update-activation-environment
[cinnamon-settings-daemon-smartcard] Failed to start: no suitable smartcard driver could be found

(csd-color:16765): color-plugin-WARNING **: 12:43:43.095: failed to reset xrandr-LM156LF1L03 gamma tables: gamma size is zero
Clutter-Message: 12:43:43.305: Sync method: PRESENTATION TIME

ERROR: NVIDIA driver is not loaded


ERROR: Error querying enabled displays on GPU 0 (Missing Extension).


ERROR: Error querying connected displays on GPU 0 (Missing Extension).

nemo-wipe-Message: 12:43:43.478: Initializing
qt5ct: using qt5ct plugin
Cjs-Message: 12:43:43.798: JS LOG: About to start Cinnamon
** Message: 12:43:43.856: nemo-desktop: session is cinnamon, establishing proxy
Cjs-Message: 12:43:43.861: JS LOG: [LookingGlass/info] Cinnamon.AppSystem.get_default() started in 60 ms
Cjs-Message: 12:43:43.867: JS LOG: [LookingGlass/info] loading user theme: /usr/share/themes/Mint-Y-Dark/cinnamon/cinnamon.css
Cjs-Message: 12:43:43.883: JS LOG: [LookingGlass/info] added icon directory: /usr/share/themes/Mint-Y-Dark/cinnamon
Cjs-Message: 12:43:44.005: JS LOG: [LookingGlass/info] PlacesManager: Updating devices
Cjs-Message: 12:43:44.015: JS LOG: [LookingGlass/info] loaded at Wed Mar 25 2020 12:43:44 GMT-0400 (EDT)
Cjs-Message: 12:43:44.015: JS LOG: Cinnamon started at Wed Mar 25 2020 12:43:44 GMT-0400 (EDT)
Cjs-Message: 12:43:44.044: JS LOG: [LookingGlass/info] ExtensionSystem started in 2 ms
Cjs-Message: 12:43:44.044: JS LOG: [LookingGlass/info] DeskletManager started in 2 ms
Cjs-Message: 12:43:44.044: JS LOG: [LookingGlass/info] SearchProviderManager started in 2 ms
openGL version 4.5 detected (GL3 Cogl Driver)
MetaSyncRing disabled: couldn't find required GL extensions, or the minimum safe openGL version was not met
Cjs-Message: 12:43:44.242: JS LOG: [LookingGlass/info] Loaded applet show-desktop@cinnamon.org in 46 ms
Cjs-Message: 12:43:44.254: JS LOG: [LookingGlass/info] Loaded applet removable-drives@cinnamon.org in 12 ms
Cjs-Message: 12:43:44.312: JS LOG: [LookingGlass/info] Loaded applet calendar@cinnamon.org in 56 ms
St-Message: 12:43:44.321: cogl npot texture sizes SUPPORTED
Cjs-Message: 12:43:44.331: JS LOG: [LookingGlass/info] Loaded applet xapp-status@cinnamon.org in 18 ms
Cjs-Message: 12:43:44.338: JS LOG: [LookingGlass/info] Role locked: tray
Cjs-Message: 12:43:44.341: JS LOG: [LookingGlass/info] Loaded applet systray@cinnamon.org in 10 ms
Cjs-Message: 12:43:44.370: JS LOG: [LookingGlass/info] Loaded applet printers@cinnamon.org in 28 ms
Cjs-Message: 12:43:44.404: JS LOG: [LookingGlass/info] Loaded applet keyboard@cinnamon.org in 34 ms
Cjs-Message: 12:43:44.417: JS LOG: [LookingGlass/info] Role locked: notifications
Cjs-Message: 12:43:44.448: JS LOG: [LookingGlass/info] Loaded applet notifications@cinnamon.org in 44 ms
Cjs-Message: 12:43:44.500: JS LOG: [LookingGlass/info] Loaded applet power@cinnamon.org in 52 ms
Cjs-Message: 12:43:44.518: JS LOG: [LookingGlass/info] Role locked: panellauncher
Cjs-Message: 12:43:44.521: JS LOG: [LookingGlass/info] Loaded applet grouped-window-list@cinnamon.org in 20 ms

(csd-power:16742): power-plugin-CRITICAL **: 12:43:44.612: abs_to_percentage: assertion 'max > min' failed
Cjs-Message: 12:43:44.613: JS LOG: [LookingGlass/info] Adding XAppStatusIcon: nvidia-prime (org.x.StatusIcon.PID-16864-0)
Cjs-Message: 12:43:44.617: JS LOG: [LookingGlass/info] Adding XAppStatusIcon: nm-applet (org.x.StatusIcon.PID-16866-0)
Cjs-Message: 12:43:44.619: JS LOG: [LookingGlass/info] Adding XAppStatusIcon: redshift (org.x.StatusIcon.PID-16869-0)
Cjs-Message: 12:43:44.679: JS LOG: [LookingGlass/info] Loaded applet sound@cinnamon.org in 158 ms
Cjs-Message: 12:43:44.716: JS LOG: [LookingGlass/info] Hiding XAppStatusIcon (we have an applet): nm-applet (org.x.StatusIcon.PID-16866-0)
Cjs-Message: 12:43:44.724: JS LOG: [LookingGlass/info] Loaded applet network@cinnamon.org in 46 ms
Cjs-Message: 12:43:44.775: JS WARNING: [/usr/share/cinnamon/js/misc/fileUtils.js line 210 > Function 2132]: reference to undefined property "-1"
Cjs-Message: 12:43:44.776: JS LOG: [LookingGlass/error] 
[menu@cinnamon.org]: this._applicationsButtons[(this._applicationsButtons.length - 1)] is undefined
[menu@cinnamon.org]: Failed to evaluate 'main' function on applet: menu@cinnamon.org/0
Cjs-Message: 12:43:44.776: JS LOG: [LookingGlass/trace] 
<----------------
_refreshPlaces@/usr/share/cinnamon/applets/menu@cinnamon.org/applet.js:2132:13
_doRefresh@/usr/share/cinnamon/applets/menu@cinnamon.org/applet.js:1130:13
CinnamonMenuApplet@/usr/share/cinnamon/applets/menu@cinnamon.org/applet.js:1086:9
main@/usr/share/cinnamon/applets/menu@cinnamon.org/applet.js:2851:12
createApplet@/usr/share/cinnamon/js/ui/appletManager.js:581:18
addAppletToPanels@/usr/share/cinnamon/js/ui/appletManager.js:356:22
finishExtensionLoad@/usr/share/cinnamon/js/ui/appletManager.js:95:14
Extension.prototype._init/<@/usr/share/cinnamon/js/ui/extension.js:277:17
---------------->
Cjs-Message: 12:43:44.776: JS LOG: [LookingGlass/error] 
[menu@cinnamon.org]: Applet menu@cinnamon.org: Could not create applet object.
[menu@cinnamon.org]: Error importing applet.js from menu@cinnamon.org
Cjs-Message: 12:43:44.776: JS LOG: [LookingGlass/trace] 
<----------------
Extension.prototype._init/<@/usr/share/cinnamon/js/ui/extension.js:278:23
---------------->
Cjs-Message: 12:43:44.777: JS LOG: [LookingGlass/info] AppletManager started in 762 ms
Cjs-Message: 12:43:44.780: JS LOG: [LookingGlass/info] Cinnamon took 982 ms to start
Cjs-Message: 12:43:44.823: JS LOG: Unknown network device type, is 14
Cjs-Message: 12:43:44.888: JS LOG: Unknown network device type, is 16
Cjs-Message: 12:43:45.228: JS LOG: [LookingGlass/info] Adding systray: nextcloud (24x24px)
Cjs-Message: 12:43:45.228: JS LOG: [LookingGlass/info] Resized nextcloud with normalized size (24x24px)
Cjs-Message: 12:43:45.230: JS LOG: [LookingGlass/info] Adding systray: nextcloud (24x24px)
Cjs-Message: 12:43:45.231: JS LOG: [LookingGlass/info] Resized nextcloud with normalized size (24x24px)
Cjs-Message: 12:43:48.498: JS LOG: [LookingGlass/info] Adding XAppStatusIcon: blueberry (org.x.StatusIcon.PID-17023-0)
cinnamon-session[16634]: WARNING: t+7.12826s: Detected that screensaver has appeared on the bus
Cjs-Message: 12:44:04.244: JS LOG: [LookingGlass/info] Adding XAppStatusIcon: mintUpdate.py (org.x.StatusIcon.PID-17533-0)
Cjs-Message: 12:44:33.827: JS LOG: [LookingGlass/info] Adding XAppStatusIcon: mintreport (org.x.StatusIcon.PID-17713-0)
thanks
Last edited by Moem on Wed Mar 25, 2020 6:08 pm, edited 1 time in total.
Reason: Swapped the quote tags out for code tags; the code tags retain some formatting that make your output easier to read.
Linux Mint 19.3 Cinnamon

georgy
Level 1
Level 1
Posts: 6
Joined: Tue Mar 24, 2020 7:39 am

Re: Start menu button/icon disappeared

Post by georgy »

I spent hours trying to get the taskbar to look right so i sympathize...

I'd try turning on panel edit mode and moving stuff around and see if it appears.

if that doesn't fix it, type 'dconf-editor' in a terminal. Browse to org->cinnamon->enabled-applets. That shows what all the panel applets are and what order they're supposed to go in. I'd guess something is off there with your "menu", like it's listed as left when it should be right or vice versa. You can try changing it there. Though TBH for my problem, messing around in there just created more issues. And ultimately I fixed it by moving stuff around in panel edit mode.

User avatar
smurphos
Level 15
Level 15
Posts: 5958
Joined: Fri Sep 05, 2014 12:18 am
Location: Britisher
Contact:

Re: Start menu button/icon disappeared

Post by smurphos »

b.horn wrote:
Wed Mar 25, 2020 12:46 pm
here's the output:
Thanks, so the menu is crashing and appears to be failing to parse the application categories.

To reset the menu contents in a terminal try

Code: Select all

rm -r ~/.config/menus
Followed by a cinnamon restart with Ctrl-Alt-Esc

If that doesn't make a difference can you report the output of

Code: Select all

ls -lh ~/.local/share/cinnamon/applets
For custom Nemo actions, useful scripts for the Cinnamon desktop, and Cinnamox themes visit my Github pages.

b.horn
Level 1
Level 1
Posts: 21
Joined: Fri May 01, 2015 3:44 pm

Re: Start menu button/icon disappeared

Post by b.horn »

yeah, I know @georgy, it sometimes is. I've been using cinnamon for quite a bit now and I can say I rarely run into problems that I can't solve through forum's threads... usualy! ;)

Thank you @smurphos

Code: Select all

rm -r ~/.config/menus
doesn't do the trick
and

Code: Select all

ls -lh ~/.local/share/cinnamon/applets
gives:
total 0
also, trying to understand your previous questions/code, I found this page:
viewtopic.php?t=212114
I followed the instructions but no results neither...

Thank you guys
Linux Mint 19.3 Cinnamon

User avatar
smurphos
Level 15
Level 15
Posts: 5958
Joined: Fri Sep 05, 2014 12:18 am
Location: Britisher
Contact:

Re: Start menu button/icon disappeared

Post by smurphos »

Hi,

OK - try a reinstall of cinnamon.

Code: Select all

apt install --reinstall cinnamon cinnamon-common
Still not working? Set up a temporary secondary user account and see if the problem occurs there.
For custom Nemo actions, useful scripts for the Cinnamon desktop, and Cinnamox themes visit my Github pages.

b.horn
Level 1
Level 1
Posts: 21
Joined: Fri May 01, 2015 3:44 pm

Re: Start menu button/icon disappeared

Post by b.horn »

Alright! cool, some progress...
ok so

Code: Select all

apt install --reinstall cinnamon cinnamon-common
didn't do the trick even after I logged back in.
But everything is normal for the secondary user I set up...
What's the prognostic doc? :wink:
Linux Mint 19.3 Cinnamon

User avatar
smurphos
Level 15
Level 15
Posts: 5958
Joined: Fri Sep 05, 2014 12:18 am
Location: Britisher
Contact:

Re: Start menu button/icon disappeared

Post by smurphos »

Ok so we know it's something in you main user's config causing the issue.

So try

1) Remove all content in ~/.local/share/applications
2) Remove all content in ~/.config/menus
3) Right click the panel that supposed to contain the menu > Applets > Remove the menu applet.
4) Delete ~/.cinnamon/configs/menu@cinnamon.org
5) Restart Cinnamon with Ctrl-Alt-Esc
6) Right click the panel > Applets > Add the menu applet again.
For custom Nemo actions, useful scripts for the Cinnamon desktop, and Cinnamox themes visit my Github pages.

b.horn
Level 1
Level 1
Posts: 21
Joined: Fri May 01, 2015 3:44 pm

Re: Start menu button/icon disappeared

Post by b.horn »

unfortunately it doesn't do anything... :|
Linux Mint 19.3 Cinnamon

User avatar
smurphos
Level 15
Level 15
Posts: 5958
Joined: Fri Sep 05, 2014 12:18 am
Location: Britisher
Contact:

Re: Start menu button/icon disappeared

Post by smurphos »

OK last thing to try - this resets all cinnamon settings to default. Log out and back in immediately after running this.

Code: Select all

dconf reset -f /org/cinnamon/
For custom Nemo actions, useful scripts for the Cinnamon desktop, and Cinnamox themes visit my Github pages.

b.horn
Level 1
Level 1
Posts: 21
Joined: Fri May 01, 2015 3:44 pm

Re: Start menu button/icon disappeared

Post by b.horn »

No results, nope... :roll:
Thank you for your help anyway smurphos :D
I'm gonna create a new user and get rid of this one and that's gonna be the end of this story...
Take care
Linux Mint 19.3 Cinnamon

Post Reply

Return to “Cinnamon”