Terminal menu bar - Mint12

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
Post Reply
isherwood
Level 1
Level 1
Posts: 2
Joined: Fri Aug 31, 2012 9:43 am

Terminal menu bar - Mint12

Post by isherwood » Fri Aug 31, 2012 9:45 am

I have the same problem in Mint 12. I'm able to hide the menu bar manually by right-clicking and selecting Show Menubar, then doing it again. Terminal doesn't respect the profile settings.

User avatar
twodogs
Level 4
Level 4
Posts: 309
Joined: Sat Jun 09, 2007 9:18 pm

Re: Terminal menu bar

Post by twodogs » Fri Aug 31, 2012 10:46 am

right click terminal, go to profiles then profile preferences and uncheck show menu bar. done.

joness31
Level 1
Level 1
Posts: 6
Joined: Sun Sep 02, 2012 2:14 am

Re: Terminal menu bar

Post by joness31 » Sun Sep 02, 2012 2:20 am

You can hide the menu bar manually by opting for the Menubar option and repeating it. This way the terminal bar will respond in giving you options for profile settings

isherwood
Level 1
Level 1
Posts: 2
Joined: Fri Aug 31, 2012 9:43 am

Re: Terminal menu bar

Post by isherwood » Tue Sep 04, 2012 11:29 am

I've tried toggling both the context menu option and the profile setting repeatedly. Terminal still shows the menu on start (though after a very brief delay).

User avatar
Oscar799
Level 19
Level 19
Posts: 9963
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: Terminal menu bar - Mint12

Post by Oscar799 » Tue Sep 04, 2012 5:12 pm

Split from a very old thread
Image

Post Reply

Return to “Cinnamon”