[Solved]Failed to load session cinnamon

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
Post Reply
msoa
Level 1
Level 1
Posts: 13
Joined: Sat Oct 20, 2012 8:42 pm

[Solved]Failed to load session cinnamon

Post by msoa » Thu Oct 25, 2012 11:01 am

hi there,
After i removed "./.config" from Home folder, can not login to cinnamon session: 'failed to load session "cinnamon" '
what i do?
Last edited by msoa on Fri Oct 26, 2012 8:34 am, edited 2 times in total.

msoa
Level 1
Level 1
Posts: 13
Joined: Sat Oct 20, 2012 8:42 pm

Re: Failed to login session cinnamon

Post by msoa » Thu Oct 25, 2012 11:10 pm

xsession-errors:

Code: Select all

Xsession: X session started for tux at Fri Oct 26 06:35:58 IRST 2012
localuser:tux being added to access control list
Setting IM through im-switch for locale=en_US.
Start IM through /etc/X11/xinit/xinput.d/all_ALL linked to /etc/X11/xinit/xinput.d/default.
Failed to connect to the VirtualBox kernel service
Failed to connect to the VirtualBox kernel service
Failed to connect to the VirtualBox kernel service
Failed to connect to the VirtualBox kernel service
I am runing Cinnamon on a local machine, no on Virtualbox. but virtualbox is installed for some usage.
!?

msoa
Level 1
Level 1
Posts: 13
Joined: Sat Oct 20, 2012 8:42 pm

Re: Failed to load session cinnamon

Post by msoa » Fri Oct 26, 2012 3:45 am

I already disabled gnome-setting-daemon for problems in Mate and forgotten restore it to primary state, The problem solved with following:

Code: Select all

sudo mv /etc/xdg/autostart/gnome-settings-daemon.desktop.disabled /etc/xdtostart/gnome-settings-daemon.desktop

Post Reply

Return to “Cinnamon”