Brightnes always on max after reboot

Please post suggestions for improvement of Cinnamon on:
https://github.com/linuxmint/Cinnamon
Post Reply
tuito
Level 1
Level 1
Posts: 10
Joined: Sat Jun 01, 2013 2:01 am

Brightnes always on max after reboot

Post by tuito »

How to save the desired parameters?
I discovered that I can adjust the brightness in "Screensaver & Lock Settings" but after reboot the brightness is same.

OS - Olivia Cinnamon 32 bitt.
User avatar
roblm
Level 12
Level 12
Posts: 4454
Joined: Sun Feb 24, 2013 2:41 pm

Re: Brightnes always on max after reboot

Post by roblm »

Install xbacklight in the Synaptic Package Manager.

Go to Menu > Preferences > Startup Applications. Click on "Add".
In the new window under "Name" you can put "Brightness". In the "Command" window put
xbacklight -set 80

The value can be from 5 to 100.
Click save. Reboot and test the setting. If the screen is still too bright, then go back into "Startup Applications", select "Brightness" on the left
and click "Edit" on the right. Decrease the value by 5 or 10 and test again.
tuito
Level 1
Level 1
Posts: 10
Joined: Sat Jun 01, 2013 2:01 am

Re: Brightnes always on max after reboot

Post by tuito »

Thanks @roblm! Everything works fine - clear and helpful instructions!
Post Reply

Return to “Cinnamon”