hide mounted volumes?

Please post suggestions for improvement of Cinnamon here
User avatar
Level 4
Level 4
Posts: 321
Joined: Tue Mar 11, 2008 2:32 am
Location: Escaped From Xp Hell

hide mounted volumes?

Postby leo5111 » Fri Oct 25, 2013 6:50 pm

i have my disk set to automount but i dont want to seee them on the desktop so how do i hide them, also how do i get a normal clock to show 3.50pm like that instead of 24 hour format? thanks

Level 5
Level 5
Posts: 938
Joined: Mon Nov 28, 2011 7:43 am

Re: hide mounted volumes?

Postby caribriz » Sat Oct 26, 2013 4:24 pm

Varies between cinnamon versions -

Cinnamon Settings > Desktop - uncheck "Show mounted volumes on the desktop"
System Settings > Desktop ...

Edit: Reading altair4's reply below - I may have misunderstood the question :oops:

But .....For the clock:
Click Clock > Date and Time Settings
Click "Switch to Advanced Mode" if haven't already (this only needed If using Cinnamon 1.8+)
On the line - Date format for the panel - try this for the time section after the date:

Code: Select all

Last edited by caribriz on Mon Oct 28, 2013 4:59 pm, edited 2 times in total.
Desktop: C2D E6400 / Asus P5LD2SE / 2GB ram / Asus GeForce 210 / 320GB (WinXP) & 1TB (Mint - various)
Laptop: Asus A53E-SX1455V - i5 2450M / 4GB ram / Intel HD 3000 / 500GB (Win7/Mint 17.3 Cinnamon)

Level 18
Level 18
Posts: 8825
Joined: Tue Feb 03, 2009 10:27 am

Re: hide mounted volumes?

Postby altair4 » Sun Oct 27, 2013 8:28 am

i have my disk set to automount but i dont want to seee them on the desktop so how do i hide them

I assume you mean you have an entry in /etc/fstab to have these non-system partitions automount?

Change mount points. Anything mounted to your home directory or to /media/Something will display a mount icon on the desktop. But if you mount it to /mnt/Something ( for example ) it will not.
Please add a [SOLVED] at the end of your original subject header if your question has been answered and solved.

Return to “Cinnamon”