Nemo's theme keeps reverting back

Please post suggestions for improvement of Cinnamon on:
https://github.com/linuxmint/Cinnamon
Post Reply
Satscape
Level 1
Level 1
Posts: 27
Joined: Sat Jun 07, 2014 5:45 am

Nemo's theme keeps reverting back

Post by Satscape »

Hi all, Just installed Mint (17) on a new PC, done the updates via the update manager and rebooted. Now Nemo's theme looks awful, like Linux from 20 years ago or Windows from 10 years ago :-)
See image -> http://i.imgur.com/ehyEcnP.png
if I do a

Code: Select all

nemo -q
and re-open it, everything is fine until I reboot. Any ideas what I can do to make the change permanent?

Satscape
Level 1
Level 1
Posts: 27
Joined: Sat Jun 07, 2014 5:45 am

Re: Nemo's theme keeps reverting back

Post by Satscape »

UPDATE: Ok, so I installed MonoDevelop (along with dependencies)

Code: Select all

sudo apt-get install monodevelop gtk-sharp2 gnome-sharp2 mono-devel -y
Rebooted, and all is well, no need to restart nemo. :?
I can't remember doing any other steps other than that, so, just fixed itself or one of the dependencies were needed?

Scott65
Level 2
Level 2
Posts: 51
Joined: Tue Apr 03, 2012 5:05 pm

Re: Nemo's theme keeps reverting back

Post by Scott65 »

i have the same problem with 17, right after the last update, the theme doesn't work, except it's everything, not just Nemo.
All of the icons look like ancient gnome. The whole theme looks like you said, 20 years ago.

In the 'Themes' dialog, the 'control' and 'icons' pulldown menus don't do anythng.

I tried your fix, but it didn't work for me.

Post Reply

Return to “Cinnamon”