Nemo goes into fallback mode

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
User avatar
PatH57
Level 13
Level 13
Posts: 4595
Joined: Tue Mar 25, 2014 12:11 pm
Location: here and there

Re: Nemo goes into fallback mode

Postby PatH57 » Fri Aug 15, 2014 12:46 pm

you are still using 331 not 343...
People disagree with me. I just ignore them.
(Linus Torvalds, regarding the use of C++ for the Linux kernel.)

Please Add [Solved] to the topic-title of your first post when appropriate so others know they might find a solution here.

Fr0zen1
Level 1
Level 1
Posts: 23
Joined: Sun Aug 10, 2014 9:40 am

Re: Nemo goes into fallback mode

Postby Fr0zen1 » Fri Aug 15, 2014 2:44 pm

PatH57 wrote:you are still using 331 not 343...


Well I change between them, same thing happens on all

User avatar
PatH57
Level 13
Level 13
Posts: 4595
Joined: Tue Mar 25, 2014 12:11 pm
Location: here and there

Re: Nemo goes into fallback mode

Postby PatH57 » Fri Aug 15, 2014 3:17 pm

maybe a kernell update is needed or try to check this out
https://github.com/linuxmint/Cinnamon/issues/2436
People disagree with me. I just ignore them.
(Linus Torvalds, regarding the use of C++ for the Linux kernel.)

Please Add [Solved] to the topic-title of your first post when appropriate so others know they might find a solution here.

User avatar
gtsfer
Level 7
Level 7
Posts: 1756
Joined: Mon May 27, 2013 9:15 am
Location: Bucks County PA, USA

Re: Nemo goes into fallback mode

Postby gtsfer » Fri Aug 15, 2014 3:33 pm

Do you run "nvidia-xconfig" and then "Nvidia Settings" after installing the driver?

EDIT: You pretty much HAVE to run nvidia-xconfig after installing their drivers, or at least you should. Best to reboot afterwards (unless you stop and restart display manager). THEN you can run "Nvidia Settings".
Last edited by gtsfer on Fri Aug 15, 2014 4:12 pm, edited 2 times in total.
Please add SOLVED to the Subject if it's resolved.
There is no gravity, the earth sucks.

Fr0zen1
Level 1
Level 1
Posts: 23
Joined: Sun Aug 10, 2014 9:40 am

Re: Nemo goes into fallback mode

Postby Fr0zen1 » Fri Aug 15, 2014 3:55 pm

Ill check that out. And I`ll try update my kernal to



Well i dont know what u mean but I just install them through the driver manager thing

Fr0zen1
Level 1
Level 1
Posts: 23
Joined: Sun Aug 10, 2014 9:40 am

Re: Nemo goes into fallback mode

Postby Fr0zen1 » Sat Aug 16, 2014 4:45 am

gtsfer wrote:Do you run "nvidia-xconfig" and then "Nvidia Settings" after installing the driver?

EDIT: You pretty much HAVE to run nvidia-xconfig after installing their drivers, or at least you should. Best to reboot afterwards (unless you stop and restart display manager). THEN you can run "Nvidia Settings".



MMM, did the command and got this output.

Code: Select all

WARNING: Unable to locate/open X configuration file.

New X configuration file written to '/etc/X11/xorg.conf'

User avatar
PatH57
Level 13
Level 13
Posts: 4595
Joined: Tue Mar 25, 2014 12:11 pm
Location: here and there

Re: Nemo goes into fallback mode

Postby PatH57 » Sat Aug 16, 2014 4:51 am

that's fine (seems by default when you install the drivers the xorg.conf is not written, also new xorg doesn't normally require it any more but maybe the older nvidia drivers do)
People disagree with me. I just ignore them.
(Linus Torvalds, regarding the use of C++ for the Linux kernel.)

Please Add [Solved] to the topic-title of your first post when appropriate so others know they might find a solution here.


Return to “Cinnamon”

Who is online

Users browsing this forum: No registered users and 3 guests