LM17.3 Cinnamon - Full System crash !!

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
cptX
Level 1
Level 1
Posts: 22
Joined: Thu Jan 21, 2016 4:37 pm

Re: LM17.3 Cinnamon - Full System crash !!

Post by cptX » Sat Feb 06, 2016 4:55 am

Hi ralplpcr,

no I didn't test the live yet because as you see now the problem happens only once per week, so I cannot wait one week using a live system every day to prove that it will not happen there...
The RAM voltage change definitely helped reducing the crashes.

This time the crash leaded to an automatic restart. That's new! Never happened. Usually with the previous problem the system was just hanging looping the last sound buffer.

tinca
Level 5
Level 5
Posts: 521
Joined: Sun Jan 11, 2009 9:23 am
Location: England U.K.

Re: LM17.3 Cinnamon - Full System crash !!

Post by tinca » Sat Feb 06, 2016 5:38 am

daveinuk asked you to supply the output from

inxi -Fxz

I still do not see it.

Best regards Keith
EVGA Geforce GTX 1070 FTW
Image

cptX
Level 1
Level 1
Posts: 22
Joined: Thu Jan 21, 2016 4:37 pm

Re: LM17.3 Cinnamon - Full System crash !!

Post by cptX » Wed Feb 17, 2016 2:30 pm

The capacitors are visually fine!

Here is the output of the command inxi -Fxz:

Code: Select all

System:    Host: athlon Kernel: 3.19.0-32-generic x86_64 (64 bit gcc: 4.8.2)
           Desktop: Cinnamon 2.8.6 (Gtk 3.10.8~8+qiana)
           Distro: Linux Mint 17.3 Rosa
Machine:   Mobo: ASUSTeK model: M2N-SLI DELUXE v: 1.XX
           Bios: Phoenix v: ASUS M2N-SLI DELUXE 1701 date: 10/02/2008
CPU:       Dual core AMD Athlon 64 X2 5600+ (-MCP-) cache: 2048 KB
           flags: (lm nx sse sse2 sse3 svm) bmips: 7233
           clock speeds: max: 2800 MHz 1: 1800 MHz 2: 1800 MHz
Graphics:  Card: NVIDIA GF106 [GeForce GTS 450] bus-ID: 03:00.0
           Display Server: X.Org 1.15.1 driver: nvidia
           Resolution: 1920x1080@60.0hz, 1280x1024@60.0hz
           GLX Renderer: GeForce GTS 450/PCIe/SSE2
           GLX Version: 4.5.0 NVIDIA 352.63 Direct Rendering: Yes
Audio:     Card-1 NVIDIA MCP55 High Definition Audio
           driver: snd_hda_intel bus-ID: 00:06.1
           Card-2 NVIDIA GF106 High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 03:00.1
           Card-3 Logitech Webcam C210 driver: USB Audio usb-ID: 001-002
           Sound: Advanced Linux Sound Architecture v: k3.19.0-32-generic
Network:   Card-1: NVIDIA MCP55 Ethernet
           driver: forcedeth port: b000 bus-ID: 00:08.0
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
           Card-2: NVIDIA MCP55 Ethernet
           driver: forcedeth port: ac00 bus-ID: 00:09.0
           IF: eth1 state: down mac: <filter>
Drives:    HDD Total Size: 2320.5GB (21.3% used)
           ID-1: /dev/sda model: TOSHIBA_DT01ACA2 size: 2000.4GB
           ID-2: /dev/sdb model: WDC_WD3200AAKS size: 320.1GB
Partition: ID-1: / size: 99G used: 9.6G (11%) fs: ext4 dev: /dev/sda6
           ID-2: /home size: 1.7T used: 443G (27%) fs: ext4 dev: /dev/sda7
           ID-3: swap-1 size: 8.70GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 45.0C mobo: 39.0C gpu: 0.0:37C
           Fan Speeds (in rpm): cpu: 2163 psu: 0 sys-1: 0 sys-2: 0 sys-3: 0 sys-4: 886
Info:      Processes: 171 Uptime: 25 min Memory: 1069.5/5967.7MB
           Init: Upstart runlevel: 2 Gcc sys: 4.8.4
           Client: Shell (bash 4.3.111) inxi: 2.2.28 

ralplpcr
Level 5
Level 5
Posts: 679
Joined: Tue Jul 28, 2015 10:11 am

Re: LM17.3 Cinnamon - Full System crash !!

Post by ralplpcr » Wed Feb 17, 2016 4:07 pm

Have you checked your temperatures when the crash occurs? Although it doesn't look like you're in danger from that data, the maximum operating temp for that CPU is 55C. It also shows that (at least as far as Linux can tell) your PSU fan is not operating. Now, that may be a limitation of whether your PSU can communicate that data to the OS, but it's worth confirming that your PSU fan is operating, you don't have any other blocked/clogged fans, and your CPU has a good firm contact with the heatsink.

FxGonza
Level 1
Level 1
Posts: 1
Joined: Fri Feb 26, 2016 10:10 am

Re: LM17.3 Cinnamon - Full System crash !!

Post by FxGonza » Fri Feb 26, 2016 10:52 am

I am having the same issue. It happens when I am in Google Hangouts using the Logitech Webcam 210 (both Chrome or Firefox). The CPU goes crazy and the system completely shuts down. I have not experienced the crash when using the system for other activities. Here is the inxi output of my laptop:

System: Host: fxgInspiron1464 Kernel: 3.19.0-49-generic x86_64 (64 bit gcc: 4.8.2)
Desktop: Cinnamon 2.8.6 (Gtk 3.10.8~8+qiana) Distro: Linux Mint 17.3 Rosa
Machine: Mobo: Dell model: 0DJ65F v: A06 Bios: Dell v: A06 date: 02/26/2010
CPU: Dual core Intel Core i5 M 430 (-HT-MCP-) cache: 3072 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9043
clock speeds: max: 2267 MHz 1: 1466 MHz 2: 1199 MHz 3: 1466 MHz 4: 1999 MHz
Graphics: Card: Advanced Micro Devices [AMD/ATI] RV710/M92 [Mobility Radeon HD 4330/4350/4550]
bus-ID: 02:00.0
Display Server: X.Org 1.17.1 drivers: ati,radeon (unloaded: fbdev,vesa)
Resolution: 1920x1200@60.0hz, 1366x768@60.4hz
GLX Renderer: Gallium 0.4 on AMD RV710
GLX Version: 3.0 Mesa 10.5.9 Direct Rendering: Yes
Audio: Card-1 Intel 5 Series/3400 Series High Definition Audio
driver: snd_hda_intel bus-ID: 00:1b.0
Card-2 Advanced Micro Devices [AMD/ATI] RV710/730 HDMI Audio [Radeon HD 4000 series]
driver: snd_hda_intel bus-ID: 02:00.1
Card-3 Logitech driver: USB Audio usb-ID: 002-006
Card-4 Audio-Technica driver: USB Audio usb-ID: 002-004
Sound: Advanced Linux Sound Architecture v: k3.19.0-49-generic
Network: Card-1: Broadcom BCM43224 802.11a/b/g/n driver: wl bus-ID: 04:00.0
IF: wlan0 state: down mac: <filter>
Card-2: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
driver: r8169 v: 2.3LK-NAPI port: 3000 bus-ID: 05:00.0
IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives: HDD Total Size: 500.1GB (7.8% used) ID-1: /dev/sda model: WDC_WD5000BEVT size: 500.1GB
Partition: ID-1: / size: 46G used: 7.0G (16%) fs: ext4 dev: /dev/sda1
ID-2: /home size: 408G used: 26G (7%) fs: ext4 dev: /dev/sda5
ID-3: swap-1 size: 5.11GB used: 0.00GB (0%) fs: swap dev: /dev/sda6
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 58.0C mobo: 58.0C gpu: 73.5
Fan Speeds (in rpm): cpu: 141540 mobo: 141540
Info: Processes: 210 Uptime: 17:18 Memory: 1992.3/3815.3MB
Init: Upstart runlevel: 2 Gcc sys: 4.8.4 Client: Shell (bash 4.3.111) inxi: 2.2.28

MellowTigger
Level 1
Level 1
Posts: 20
Joined: Fri Jul 25, 2014 5:52 pm

Re: LM17.3 Cinnamon - Full System crash !!

Post by MellowTigger » Mon Sep 05, 2016 4:13 pm

Did anyone figure this out? It's been a recurring problem for me too. It's not simply a video or audio or memory problem. I can play games for hours without issues. But play a video within a web browser (any browser, any website), and BAM! the system freezes within minutes requiring a cold reboot.

Post Reply

Return to “Cinnamon”