Power Manager appears stuck [solved]

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
Post Reply
chrisonmint
Level 3
Level 3
Posts: 143
Joined: Sun May 03, 2015 10:49 am

Power Manager appears stuck [solved]

Post by chrisonmint » Thu Feb 25, 2016 3:24 pm

Great to be back!! Thanks to the MINT team for a swift recovery. New password, ready to post!

Right - my question: The cinnamon power manager applet shows my battery status as "charging" and this doesnt change. The battery seems fine, as the LED on my laptop lights up when its being charged and then goes out later. The applet seems stuck, even with a reboot.

Any suggestions?

Code: Select all

System:    Host: DELL Kernel: 3.19.0-32-generic x86_64 (64 bit)
           Desktop: Cinnamon 2.8.6  Distro: Linux Mint 17.3 Rosa
Machine:   System: Dell product: Latitude E4310 v: 0001
           Mobo: Dell model: 0T6M8G v: A00 Bios: Dell v: A02 date: 05/28/2010
CPU:       Dual core Intel Core i5 M 520 (-HT-MCP-) cache: 3072 KB 
           clock speeds: max: 2400 MHz 1: 1199 MHz 2: 1199 MHz 3: 1999 MHz
           4: 1199 MHz
Graphics:  Card: Intel Core Processor Integrated Graphics Controller
           Display Server: X.Org 1.17.1 driver: intel
           Resolution: 1366x768@60.0hz
           GLX Renderer: Mesa DRI Intel Ironlake Mobile
           GLX Version: 2.1 Mesa 10.5.9
Audio:     Card Intel 5 Series/3400 Series High Definition Audio
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k3.19.0-32-generic
Network:   Card-1: Intel 82577LM Gigabit Network Connection driver: e1000e
           IF: eth0 state: down mac: 00:26:b9:e5:25:3c
           Card-2: Intel Centrino Advanced-N 6200 driver: iwlwifi
           IF: wlan0 state: up mac: 00:23:14:d2:d7:d0
Drives:    HDD Total Size: 250.1GB (63.5% used)
           ID-1: /dev/sda model: FUJITSU_MHZ2250B size: 250.1GB
Partition: ID-1: / size: 226G used: 145G (68%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 4.08GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 54.0C mobo: 45.0C
           Fan Speeds (in rpm): cpu: N/A fan-2: 0
Info:      Processes: 214 Uptime: 2 days Memory: 1597.0/3752.3MB
           Client: Shell (bash) inxi: 2.2.28

chrisonmint
Level 3
Level 3
Posts: 143
Joined: Sun May 03, 2015 10:49 am

Re: Power Manager appears stuck [solved]

Post by chrisonmint » Sun Feb 28, 2016 2:15 pm

I am marking it as solved - it looks like a hardware issue. :roll:

Post Reply

Return to “Cinnamon”