System Tray Indicators not indicating

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
Post Reply
tacoz
Level 3
Level 3
Posts: 106
Joined: Wed Aug 12, 2009 12:38 am
Location: Zoolooland

System Tray Indicators not indicating

Post by tacoz » Sat Jul 02, 2016 11:16 am

Given that my system...

Code: Select all

   Kernel: 4.4.0-28-generic x86_64 (64 bit)
   Desktop: Cinnamon 3.0.6
   Distro: Linux Mint 18 Sarah
and that "Enable support for indicators" is ON
and that my music player (DeadBeef) has a system tray enabled

why would that player icon NOT display?
is there some other setting that needs to be configured?
thanks!

Cosmo.
Level 23
Level 23
Posts: 17830
Joined: Sat Dec 06, 2014 7:34 am

Re: System Tray Indicators not indicating

Post by Cosmo. » Sat Jul 02, 2016 11:44 am

Open the preferences of the sound applet and disable to fade out the icons for supported players. I don't know, if your player belongs to them and if this helps.

BTW: Why did you enable indicator support?

tacoz
Level 3
Level 3
Posts: 106
Joined: Wed Aug 12, 2009 12:38 am
Location: Zoolooland

Re: System Tray Indicators not indicating [Solved]

Post by tacoz » Sat Jul 02, 2016 12:09 pm

Cosmo. wrote:Open the preferences...
Ahh yes... that's right
Sorry, this is my first rodeo with Cinnamon
I forgot that I also needed to unhide system tray icons in the applet
Also - that "enable support for indicators" is on by default on a fresh install
Thanks

Cosmo.
Level 23
Level 23
Posts: 17830
Joined: Sat Dec 06, 2014 7:34 am

Re: System Tray Indicators not indicating [Solved]

Post by Cosmo. » Sat Jul 02, 2016 4:54 pm

tacoz wrote:Also - that "enable support for indicators" is on by default on a fresh install
This is the case for LM 17.3, but not for LM 18.

Post Reply

Return to “Cinnamon”