Cinnamon high CPU usage in Mint 18

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
chris42
Level 1
Level 1
Posts: 18
Joined: Tue Jul 26, 2016 6:02 pm

Cinnamon high CPU usage in Mint 18

Post by chris42 » Sat Aug 13, 2016 8:18 am

As advised, I created a new thread for this problem, instead of using an unsolved old one (viewtopic.php?f=208&t=199900)

Since the update to Mint 18 my laptop freezes for 1-2 seconds. The freezes occur more often the longer the laptop stays on or has been in standby.
I figured, that Cinnamon is spiking to 100% CPU load during the freezes.
A reboot or specific restart of Cinnamon via Alt+F2 solves it for a while, however after some runtime of the laptop, it comes back.

Any ideas on how to diagnose and solve this issue?

Regards
Chris

deepakdeshp
Level 11
Level 11
Posts: 3707
Joined: Sun Aug 09, 2015 10:00 am

Re: Cinnamon high CPU usage in Mint 18

Post by deepakdeshp » Sat Aug 13, 2016 9:45 am

Hello,

Have you added any other desktop along with Cinnamon? To find free space in partitions. Please post the oitput here.

CODE: SELECT ALL
parted -l
df -m | grep sda


top and free will give cpu and memory utilisation. Pl check that they are not too high. Post the values here.

Please view https://googleweblight.com/?lite_url=ht ... TvPmcjCWjQ
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
I am using Mint 19 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

chris42
Level 1
Level 1
Posts: 18
Joined: Tue Jul 26, 2016 6:02 pm

Re: Cinnamon high CPU usage in Mint 18

Post by chris42 » Sat Aug 13, 2016 10:03 am

Hi,
no I had Cinnamon since I switched to Mint. Never hat the problems in the 17.x releases. It started after the upgrade to 18.
Not sure if this is a disk space problem, but here is the output requested:

parted -l:

Code: Select all

Modell: ATA LITEONIT LCS-256 (scsi)
Festplatte  /dev/sda:  256GB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: gpt
Disk-Flags: 

Nummer  Anfang  Ende   Größe  Dateisystem  Name  Flags
 1      1049kB  538MB  537MB  fat32              boot, esp
 2      538MB   794MB  256MB  ext2
 3      794MB   256GB  255GB


Modell: Linux device-mapper (linear) (dm)
Festplatte  /dev/mapper/mint--vg-swap_1:  8498MB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: loop
Disk-Flags: 

Nummer  Anfang  Ende    Größe   Dateisystem     Flags
 1      0,00B   8498MB  8498MB  linux-swap(v1)


Modell: Linux device-mapper (linear) (dm)
Festplatte  /dev/mapper/mint--vg-root:  247GB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: loop
Disk-Flags: 

Nummer  Anfang  Ende   Größe  Dateisystem  Flags
 1      0,00B   247GB  247GB  ext4


Fehler: /dev/mapper/sda3_crypt: unbekannte Partitionstabelle
Modell: Linux device-mapper (crypt) (dm)                                  
Festplatte  /dev/mapper/sda3_crypt:  255GB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: unknown
Disk-Flags: 
df -m | grep sda:

Code: Select all

/dev/sda2                       237     195        30   87% /boot
/dev/sda1                       511       4       508    1% /boot/efi
free shows only 25% of RAM used, and no swap in use.
Can't see anything unusual in top, system mostly idles, however as written cinnamon sparks to 100% usage from time to time, freezing up the system.

I looked at the link you provided. I am not sure if these are the same symptoms. My system does not get slower per se, just freezes during the cinnamon spikes in CPU load.

Regards
Chris

Hoser Rob
Level 12
Level 12
Posts: 4107
Joined: Sat Dec 15, 2012 8:57 am

Re: Cinnamon high CPU usage in Mint 18

Post by Hoser Rob » Sun Aug 14, 2016 10:54 am

No one is going to be able to help if you don't post useful information. Copy/paste these separately into the terminal and copy/paste the text output here:

Code: Select all

inxi -Fxz

Code: Select all

sudo lshw -C video

Code: Select all

glxinfo | grep OpenGL

brainaddict
Level 1
Level 1
Posts: 1
Joined: Mon Aug 15, 2016 3:30 pm

Re: Cinnamon high CPU usage in Mint 18

Post by brainaddict » Mon Aug 15, 2016 3:35 pm

I am having the same problem of high cinnamon cpu usage.

System: Host: nuc Kernel: 4.4.0-34-generic x86_64 (64 bit gcc: 5.3.1)
Desktop: Cinnamon 2.8.6 (Gtk 3.18.9-1ubuntu3.1) Distro: Ubuntu 16.04 xenial
Machine: System: ��������������������������������� product: ��������������������������������� v: ���������������������������������
Mobo: Intel model: NUC5i5RYB v: H40999-503
Bios: Intel v: RYBDWi35.86A.0246.2015.0309.1355 date: 03/09/2015
CPU: Dual core Intel Core i5-5250U (-HT-MCP-) cache: 3072 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 6385
clock speeds: max: 2700 MHz 1: 1500 MHz 2: 1500 MHz 3: 1500 MHz 4: 1500 MHz
Graphics: Card: Intel Broadwell-U Integrated Graphics bus-ID: 00:02.0
Display Server: X.Org 1.18.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1680x1050@59.95hz
GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 3.8, 256 bits)
GLX Version: 3.0 Mesa 11.2.0 Direct Rendering: Yes
Audio: Card-1 Intel Wildcat Point-LP High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
Card-2 Intel Broadwell-U Audio Controller driver: snd_hda_intel bus-ID: 00:03.0
Card-3 Sennheiser driver: USB Audio usb-ID: 002-003
Sound: Advanced Linux Sound Architecture v: k4.4.0-34-generic
Network: Card-1: Intel Ethernet Connection (3) I218-V driver: e1000e v: 3.2.6-k port: f080 bus-ID: 00:19.0
IF: enp0s25 state: down mac: <filter>
Card-2: Intel Wireless 7265 driver: iwlwifi bus-ID: 02:00.0
IF: wlp2s0 state: up mac: <filter>
Drives: HDD Total Size: 1750.4GB (48.7% used) ID-1: /dev/sda model: Hitachi_HTS54505 size: 500.1GB
ID-2: /dev/sdb model: Samsung_SSD_850 size: 250.1GB
ID-3: USB /dev/sdc model: Rugged_FW/USB size: 1000.2GB
Partition: ID-1: / size: 213G used: 108G (54%) fs: ext4 dev: /dev/sdb2
ID-2: swap-1 size: 17.06GB used: 0.00GB (0%) fs: swap dev: /dev/sdb3
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 29.8C mobo: 27.8C
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 266 Uptime: 20:11 Memory: 2450.8/15933.9MB Init: systemd runlevel: 5 Gcc sys: 5.4.0
Client: Shell (bash 4.3.461) inxi: 2.2.35
alan@nuc:~$ sudo lshw -C video
[sudo] password for alan:
*-display
description: VGA compatible controller
product: Broadwell-U Integrated Graphics
vendor: Intel Corporation
physical id: 2
bus info: pci@0000:00:02.0
version: 09
width: 64 bits
clock: 33MHz
capabilities: msi pm vga_controller bus_master cap_list rom
configuration: driver=i915 latency=0
resources: irq:45 memory:f6000000-f6ffffff memory:e0000000-efffffff ioport:f000(size=64)
alan@nuc:~$ glxinfo | grep OpenGL
OpenGL vendor string: VMware, Inc.
OpenGL renderer string: Gallium 0.4 on llvmpipe (LLVM 3.8, 256 bits)
OpenGL core profile version string: 3.3 (Core Profile) Mesa 11.2.0
OpenGL core profile shading language version string: 3.30
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 3.0 Mesa 11.2.0
OpenGL shading language version string: 1.30
OpenGL context flags: (none)
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 3.0 Mesa 11.2.0
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
OpenGL ES profile extensions:

chris42
Level 1
Level 1
Posts: 18
Joined: Tue Jul 26, 2016 6:02 pm

Re: Cinnamon high CPU usage in Mint 18

Post by chris42 » Mon Aug 15, 2016 4:58 pm

Glad to provide info, that is requested. Here you go

inxi -Fxz

Code: Select all

System:    Host: Christian-ThinkPad Kernel: 4.4.0-31-generic x86_64 (64 bit gcc: 5.3.1)
           Desktop: Cinnamon 3.0.7 (Gtk 3.18.9-1ubuntu3.1) Distro: Linux Mint 18 Sarah
Machine:   System: LENOVO (portable) product: 20CD0001GE v: ThinkPad S1 Yoga
           Mobo: LENOVO model: 20CD0001GE v: SDK0E50512 Std Bios: LENOVO v: GQET44WW (1.24 ) date: 03/20/2015
CPU:       Dual core Intel Core i7-4500U (-HT-MCP-) cache: 4096 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9578
           clock speeds: max: 3000 MHz 1: 1124 MHz 2: 1186 MHz 3: 1199 MHz 4: 1195 MHz
Graphics:  Card: Intel Haswell-ULT Integrated Graphics Controller bus-ID: 00:02.0
           Display Server: X.Org 1.18.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1920x1080@60.04hz
           GLX Renderer: Mesa DRI Intel Haswell Mobile GLX Version: 3.0 Mesa 11.2.0 Direct Rendering: Yes
Audio:     Card-1 Intel 8 Series HD Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Intel Haswell-ULT HD Audio Controller driver: snd_hda_intel bus-ID: 00:03.0
           Sound: Advanced Linux Sound Architecture v: k4.4.0-31-generic
Network:   Card: Intel Wireless 7260 driver: iwlwifi bus-ID: 04:00.0
           IF: wlan0 state: up mac: <filter>
Drives:    HDD Total Size: 256.1GB (35.2% used) ID-1: /dev/sda model: LITEONIT_LCS size: 256.1GB
Partition: ID-1: / size: 227G used: 77G (36%) fs: ext4 dev: /dev/dm-1
           ID-2: /boot size: 237M used: 195M (87%) fs: ext2 dev: /dev/sda2
           ID-3: swap-1 size: 8.50GB used: 0.00GB (0%) fs: swap dev: /dev/dm-2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 55.0C mobo: N/A
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 242 Uptime: 4:31 Memory: 2116.3/7894.3MB Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.421) inxi: 2.2.35 
sudo lshw -C video

Code: Select all

  *-display               
       Beschreibung: VGA compatible controller
       Produkt: Haswell-ULT Integrated Graphics Controller
       Hersteller: Intel Corporation
       Physische ID: 2
       Bus-Informationen: pci@0000:00:02.0
       Version: 09
       Breite: 64 bits
       Takt: 33MHz
       Fähigkeiten: msi pm vga_controller bus_master cap_list rom
       Konfiguration: driver=i915 latency=0
       Ressourcen: irq:43 memory:f0000000-f03fffff memory:e0000000-efffffff ioport:3000(Größe=64)
glxinfo | grep OpenGL

Code: Select all

OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Haswell Mobile 
OpenGL core profile version string: 3.3 (Core Profile) Mesa 11.2.0
OpenGL core profile shading language version string: 3.30
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 3.0 Mesa 11.2.0
OpenGL shading language version string: 1.30
OpenGL context flags: (none)
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 3.0 Mesa 11.2.0
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
OpenGL ES profile extensions:

chris42
Level 1
Level 1
Posts: 18
Joined: Tue Jul 26, 2016 6:02 pm

Re: Cinnamon high CPU usage in Mint 18

Post by chris42 » Fri Aug 19, 2016 5:48 pm

bump

sbarmen
Level 1
Level 1
Posts: 3
Joined: Sun Oct 02, 2016 3:30 am

Re: Cinnamon high CPU usage in Mint 18

Post by sbarmen » Sun Oct 02, 2016 3:35 am

Did you ever figure this out?

I am having the same issue on a fresh install of Mint
18 cinnamon. Only things I have done is install Nvidia drivers and updated.

sbarmen
Level 1
Level 1
Posts: 3
Joined: Sun Oct 02, 2016 3:30 am

Re: Cinnamon high CPU usage in Mint 18

Post by sbarmen » Sun Oct 02, 2016 6:33 am

Just tried to downgrade Nvidia from version 360 to version 340. So far it seems stable but it's only been a few hours.

sbarmen
Level 1
Level 1
Posts: 3
Joined: Sun Oct 02, 2016 3:30 am

Re: Cinnamon high CPU usage in Mint 18

Post by sbarmen » Sun Oct 02, 2016 3:07 pm

Still back to the same problem :( just now cinnamon was consuming 75% CPU and had to be HUPed to get the desktop working again. Someting is wrong with Cinnamon on Mint 18 at least on my computer.

Code: Select all

stian@mint ~ $ inxi -Fxz
System:    Host: mint Kernel: 4.4.0-38-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.0.7 (Gtk 3.18.9-1ubuntu3.1) Distro: Linux Mint 18 Sarah
Machine:   Mobo: MSI model: Z77A-GD65 (MS-7751) v: 2.0 Bios: American Megatrends v: V10.11 date: 10/09/2013
CPU:       Quad core Intel Core i7-3770K (-HT-MCP-) cache: 8192 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 27998
           clock speeds: max: 4200 MHz 1: 4199 MHz 2: 4200 MHz 3: 4199 MHz 4: 4199 MHz 5: 4093 MHz 6: 3776 MHz
           7: 4200 MHz 8: 4199 MHz
Graphics:  Card: NVIDIA GK107 [GeForce GTX 650] bus-ID: 01:00.0
           Display Server: X.Org 1.18.3 drivers: nvidia (unloaded: fbdev,vesa,nouveau)
           Resolution: 1920x1080@60.00hz
           GLX Renderer: GeForce GTX 650/PCIe/SSE2 GLX Version: 4.4.0 NVIDIA 340.96 Direct Rendering: Yes
Audio:     Card-1 Intel 7 Series/C210 Series Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 NVIDIA GK107 HDMI Audio Controller driver: snd_hda_intel bus-ID: 01:00.1
           Sound: Advanced Linux Sound Architecture v: k4.4.0-38-generic
Network:   Card-1: Intel 82579V Gigabit Network Connection driver: e1000e v: 3.2.6-k port: f020 bus-ID: 00:19.0
           IF: eno1 state: up speed: 1000 Mbps duplex: full mac: <filter>
           Card-2: Ralink RT5592 PCIe Wireless Network Adapter bus-ID: 03:00.0
           IF: N/A state: N/A mac: N/A
Drives:    HDD Total Size: 248.1GB (7.7% used) ID-1: /dev/sda model: KINGSTON_SHFS37A size: 240.1GB
           ID-2: USB /dev/sdb model: Flash_Disk size: 8.1GB
Partition: ID-1: / size: 63G used: 9.7G (17%) fs: ext4 dev: /dev/sda5
           ID-2: swap-1 size: 7.00GB used: 0.00GB (0%) fs: swap dev: /dev/sda6
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 82.0C mobo: 27.8C gpu: 0.0:35C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 349 Uptime: 7:09 Memory: 3358.7/15997.1MB Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.421) inxi: 2.2.35 

Code: Select all

[sudo] passord for stian: 
  *-display               
       description: VGA compatible controller
       product: GK107 [GeForce GTX 650]
       vendor: NVIDIA Corporation
       physical id: 0
       bus info: pci@0000:01:00.0
       version: a1
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vga_controller bus_master cap_list rom
       configuration: driver=nvidia latency=0
       resources: irq:30 memory:f6000000-f6ffffff memory:e0000000-efffffff memory:f0000000-f1ffffff ioport:e000(size=128) memory:f7000000-f707ffff

Code: Select all

stian@mint ~ $ glxinfo | grep OpenGL
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce GTX 650/PCIe/SSE2
OpenGL core profile version string: 4.4.0 NVIDIA 340.96
OpenGL core profile shading language version string: 4.40 NVIDIA via Cg compiler
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 4.4.0 NVIDIA 340.96
OpenGL shading language version string: 4.40 NVIDIA via Cg compiler
OpenGL context flags: (none)
OpenGL profile mask: (none)
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 3.1 NVIDIA 340.96 340.96
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.10
OpenGL ES profile extensions:

capponz
Level 2
Level 2
Posts: 89
Joined: Sun Feb 03, 2013 4:32 pm

Re: Cinnamon high CPU usage in Mint 18

Post by capponz » Thu Nov 10, 2016 3:35 pm

Same problem here.
Lenovo thinkcenter Cinnamon 18.
With Chrome, Chromium or Firefox the Cinnamon CPU usage raises up to 70 % and more and causes freezings.
I had to switch to Mate. Problem was solved.

I really Like cinnamon please Cinnamon Team fix that!
Top

chris42
Level 1
Level 1
Posts: 18
Joined: Tue Jul 26, 2016 6:02 pm

Re: Cinnamon high CPU usage in Mint 18

Post by chris42 » Wed Nov 16, 2016 6:21 pm

Nope never fixed it... No one reacted to the thread anymore :-(

For me a restart of cinnamon once in a while reduces the problem. Alt-F2 then "r"

capponz
Level 2
Level 2
Posts: 89
Joined: Sun Feb 03, 2013 4:32 pm

Re: Cinnamon high CPU usage in Mint 18

Post by capponz » Wed Nov 16, 2016 7:24 pm

Me neither, the only chance I had was going with Mate.
Mate does not have that issues.

nkoropoff
Level 1
Level 1
Posts: 45
Joined: Fri Mar 21, 2014 12:32 pm

Re: Cinnamon high CPU usage in Mint 18

Post by nkoropoff » Sat Dec 31, 2016 12:41 pm

I sometimes see high CPU usage with Cinnamon but only when I have Chrome at the Google homepage and they have an animated doodle. It usually takes a second or two and the CPU fan turns on. Just a normal page with the "Google" and just a few CPU percent for Cinnamon. I think it is also related to my Intel graphics chip set because my wife's laptop doesn't have this problem but she has an Nvidia chip set.

My work around is to just not have the browser at my homepage when Google has an animated doodle or open another tab. Just having the doodle page in the background turns off the excessive CPU use.

User avatar
nanners
Level 2
Level 2
Posts: 75
Joined: Wed Dec 28, 2016 3:22 am
Location: California

Re: Cinnamon high CPU usage in Mint 18

Post by nanners » Wed Jan 11, 2017 9:44 am

For anyone still following and having issues: Applets, custom themes, and Extensions caused my CPU usage to spike to nearly 75%, despite only having two or three installed and them being totally innocuous. Cinnamon also runs high in CPU even in a default vanilla state, I guess intentionally or is an issue. Even after removing any and all customization I would frequently see spikes of 90% in my six-core AMD FX6100, and that just shouldn't happen period when you are doing nothing and vanilla, unless it's by design. The last thing I would try is totally turning off Nemo while in a session and see how it runs:

Code: Select all

nemo -q
OR try disabling it from handling the Desktop:

Code: Select all

nemo --no-desktop
I also noticed higher-than-normal use when I had nemo handling my desktop and had Plugins enabled. It's worth a shot to disable them, even if Nemo is reporting low use normally.

Sorry if this thread has been going unanswered and I'm sure you've already tried stripping everything off Cinnamon and disabling effects, but thought I'd chime in just in case.
› Gaming on Linux? It's possible!
Image[url=steam://friends/add/76561198017756928]Image[/url]

Hoser Rob
Level 12
Level 12
Posts: 4107
Joined: Sat Dec 15, 2012 8:57 am

Re: Cinnamon high CPU usage in Mint 18

Post by Hoser Rob » Wed Jan 11, 2017 3:41 pm

OK, I'm going to ignore all the thread hijackers here who don't even have the same graphics card. Hijacking is a very good way to make a thread unread and unanswered. Start your own thread.

To the OP, I searched "linux intel haswell kernel 4.4.0" and found this:

https://bugs.launchpad.net/ubuntu/+sour ... ug/1566302

There seems to be a big unresolved bug here with the intel i915 driver, which is the one you should be using. Intel don't really do binary drivers that you can find in Driver Manager.

I've encountered a similar thing with my Intel integrated gpu when I "upgraded" 17.0 to 17.1. All of a sudden there was major video tearing. 17.2 didn't work either. 17.3 works just fine. I will never "upgrade" my point release again without first dl'ing the live iso and booting it first.

Intel video drivers in Linux are NOT as reliable as you'll often read on the web.

Personally I'd try 17.3 ...

chris42
Level 1
Level 1
Posts: 18
Joined: Tue Jul 26, 2016 6:02 pm

Re: Cinnamon high CPU usage in Mint 18

Post by chris42 » Sun Jan 22, 2017 6:42 pm

Hi all,

the link above was focused a lot on suspend and resume problems. However by reading it, there was someone talking about using bleachbit.
Haven't used that for a long time, I decided -unrelated to this bug- to do so as root.

Killed 20GB of my drive and surprise: So far, for this weekend cinnamon is running stable at 5-6% max. :shock: :o :lol:
Don't know if it is a permanent fix for me, but so far it works. Maybe some cache files were the culprit that might have been left over after the dist-upgrades.

Will come back after some further experience, if this is a permanent fix for me.

Regards
Chris

deepakdeshp
Level 11
Level 11
Posts: 3707
Joined: Sun Aug 09, 2015 10:00 am

Re: Cinnamon high CPU usage in Mint 18

Post by deepakdeshp » Mon Jan 23, 2017 3:46 am

Bleachbit is known to destroy the system in many cases
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
I am using Mint 19 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

chris42
Level 1
Level 1
Posts: 18
Joined: Tue Jul 26, 2016 6:02 pm

Re: Cinnamon high CPU usage in Mint 18

Post by chris42 » Sat Jan 28, 2017 4:53 pm

After some time now , the lags are back as usual. It worked for a week, but now back to normal lag and CPU spikes.

Silverspur
Level 1
Level 1
Posts: 13
Joined: Sat Jun 25, 2011 4:04 pm
Location: Toulouse, France

Re: Cinnamon high CPU usage in Mint 18

Post by Silverspur » Mon Jan 30, 2017 7:35 pm

FWI, I have the exact same issue (I have opened a new thread here viewtopic.php?f=208&t=238256, thinking this one was closed and considering it did not solve the issue for me).
But since nobody seems to have the slightest clue about what happens, I think I'll soon switch to an older version of LM or another distrib. :(

Post Reply

Return to “Cinnamon”