System pause every 5 seconds in 3.4

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
Post Reply
jlintz
Level 1
Level 1
Posts: 3
Joined: Thu Aug 17, 2017 6:36 pm

System pause every 5 seconds in 3.4

Post by jlintz » Fri Aug 18, 2017 2:34 pm

Just did a new installation of 18.2 and upgraded to Cinnamon 3.4. Every 5 seconds exactly, there is about a half second pause on my system. If I'm typing, theres just a quick delay and then things resume. Watching video, slight hiccups, then things carry on.

I don't see anything occurring in `op at the time and no errors in dmesg or /var/log/syslog

I'm on a brand new Lenovo X1C 5th generation.

Dropping out of X into a terminal session and I can't reproduce the issue so I'm fairly certain it's related to Cinnamon. Has anyone seen a similar issue or have any suggestions on a fix? Thanks

deepakdeshp
Level 10
Level 10
Posts: 3427
Joined: Sun Aug 09, 2015 10:00 am

Re: System pause every 5 seconds in 3.4

Post by deepakdeshp » Fri Aug 18, 2017 3:22 pm

If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
I am using Mint 19 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

jlintz
Level 1
Level 1
Posts: 3
Joined: Thu Aug 17, 2017 6:36 pm

Re: System pause every 5 seconds in 3.4

Post by jlintz » Sun Aug 20, 2017 6:24 pm

Looks like it ended up being the CPU temp applet that was causing the issues.

patrickogrady
Level 1
Level 1
Posts: 1
Joined: Tue Nov 28, 2017 5:36 am

Re: System pause every 5 seconds in 3.4

Post by patrickogrady » Tue Nov 28, 2017 5:39 am

I removed the temp applet, but I'm still getting this pause, makes the system unusable for gaming, and very frustrating for other purposes, any help?

visseroth
Level 1
Level 1
Posts: 26
Joined: Sun Feb 02, 2014 5:09 am

Re: System pause every 5 seconds in 3.4

Post by visseroth » Wed May 02, 2018 4:30 am

Waking this thread up as I'm having the same problem, though it's not every 5 seconds. Was, but I turned off "Sync to VBlank" in NVidia-Settings and it seems to be better, though still persists while watching Netflix in Chrome with the ocational momentary loss of v-sync.

Post Reply

Return to “Cinnamon”