Cinnamon blocks hotkeys with Super key sent to VirtualBox

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
d9k
Level 1
Level 1
Posts: 1
Joined: Thu Nov 09, 2017 1:12 pm

Cinnamon blocks hotkeys with Super key sent to VirtualBox

Postby d9k » Thu Nov 09, 2017 1:19 pm

Hello!

I use Cinnamon 3.4.6 with Ubuntu 16.04.

When I try to sent key combinations with SUPER (windows) key to VirtualBox 5.0.40 guest system (Windows 7), cinnamon on host operation system reacts to them instead of guest OS.

VirtualBox is configured with "Auto capture keyboard" option.

nullsteph
Level 1
Level 1
Posts: 5
Joined: Tue Nov 07, 2017 9:45 pm

Re: Cinnamon blocks hotkeys with Super key sent to VirtualBox

Postby nullsteph » Sat Nov 11, 2017 1:06 pm

If memory serves, I think you need to set the Host key to Super, from Ctrl, in VirtualBox preferences.


Return to “Cinnamon”