LM 18.2-64 Cinn - How to disable window shadow

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
sadhu
Level 4
Level 4
Posts: 439
Joined: Fri Nov 22, 2013 9:48 am
Contact:

LM 18.2-64 Cinn - How to disable window shadow

Postby sadhu » Sat Nov 25, 2017 8:42 am

Post subject says it all.

TIA
-Sadhu
sabbe sattā bhavantu sukhitattā

User avatar
Moem
Level 12
Level 12
Posts: 4385
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: LM 18.2-64 Cinn - How to disable window shadow

Postby Moem » Wed Dec 06, 2017 10:52 am

Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

sadhu
Level 4
Level 4
Posts: 439
Joined: Fri Nov 22, 2013 9:48 am
Contact:

Re: LM 18.2-64 Cinn - How to disable window shadow

Postby sadhu » Wed Dec 06, 2017 4:33 pm


Uh, I don't think so:
    ShadowParameters@mikhail-ekzi is not compatible with current version of cinnamon. Using it may break your system. Load anyway?
Nope. No. Non. Nyet. Nein.
sabbe sattā bhavantu sukhitattā

User avatar
Moem
Level 12
Level 12
Posts: 4385
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: LM 18.2-64 Cinn - How to disable window shadow

Postby Moem » Wed Dec 06, 2017 4:55 pm

Okay then! Good call. Too bad though, let's hope it gets updated.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

sadhu
Level 4
Level 4
Posts: 439
Joined: Fri Nov 22, 2013 9:48 am
Contact:

Re: LM 18.2-64 Cinn - How to disable window shadow

Postby sadhu » Thu Dec 07, 2017 12:58 am

Moem wrote:Okay then! Good call. Too bad though, let's hope it gets updated.

I am grateful for your suggestion. I found that the extension did some tweaking with something called "mutter" or "muffin", apparently the desktop manager. Using "find /usr -name "muffin*" I discovered /usr/share/muffin/theme/metacity-theme-3.xml, which may contain the shadow parameters. If it were css, I might just tweak away, But not in this case... Also, I'm using min-x theme. :(

Checking /usr/share/cinnamon/theme/cinnamon.css, I can find no shadow settings for the windows themselves.

-Be Well
-Sadhu
sabbe sattā bhavantu sukhitattā


Return to “Cinnamon”