Stop Dimming of Unresponsive Windows

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
aaaa
Level 1
Level 1
Posts: 1
Joined: Fri Dec 01, 2017 2:41 pm

Stop Dimming of Unresponsive Windows

Postby aaaa » Fri Dec 01, 2017 2:52 pm

Hi,

I have this problem across several Linux Mint machines where if I play a video in a web browser (either Chrome or Firefox), the area around the video will dim to grayscale. This seems to be an effect that's generally applied to unresponsive windows. The window responds find and its user interface performance is good, it's just annoying to have most of it dim to grayscale.

Any way to disable this effect? If this were Compiz Effects Manager I think the equivalent feature would be "Dim Unresponsive Windows"

System Info:
Linux Mint 18.2 Cinnamon 64-bit
Cinnamon Version 3.4.3
Chrome: 62.0.3202.62 (Official Build) (64-bit)

Thanks.

User avatar
Moem
Level 12
Level 12
Posts: 4426
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: Stop Dimming of Unresponsive Windows

Postby Moem » Fri Dec 01, 2017 3:23 pm

I would call those windows 'inactive', not 'unresponsive'. But I know what you mean; furthermore, I remember looking for a way to disable it, because I was sick of trying to blindly adjust the colours and contrast in images that were greyed out because the adjustment fiddling window was now active!
The good news is that I found it.
The bad news is that I don't know where. But as soon as I find it I'll let you know.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!


Return to “Cinnamon”