How to reset the Shut down keyboards shortcut

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
Post Reply
a-bentofreire
Level 1
Level 1
Posts: 22
Joined: Sat Jan 14, 2017 4:02 am

How to reset the Shut down keyboards shortcut

Post by a-bentofreire » Mon Mar 05, 2018 10:53 pm

Hi.

I'm running Linux Mint 18.3 Cinnamon, and due to an issue during the update 18.2 the power button no longer launches the 'Shut Down' dialog.
To solve this issue, I modified the keyboard shortcut for the Shut Down.
Since now. I'm running 18.3 I would like to be able to associate the Power button to the Shut Down, but when I try to assign the shortcut, it doesn't allows to associate with it, nor allows to reset to the original state.

Any ideas how to solve this issue?
Thank you
Shut-down.jpg

Cosmo.
Level 23
Level 23
Posts: 17830
Joined: Sat Dec 06, 2014 7:34 am

Re: How to reset the Shut down keyboards shortcut

Post by Cosmo. » Tue Mar 06, 2018 6:59 am

What you are looking for is on a different place. Open the power settings. Here ou find on the first page near the bottom the setting about what to do, if the power button gets pressed; it sounds as if you have set it to do nothing; change it to "ask".

Besides that: The default for what you have shown in the picture is: ctrl-alt-end.

User avatar
kc1di
Level 12
Level 12
Posts: 4385
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: How to reset the Shut down keyboards shortcut

Post by kc1di » Tue Mar 06, 2018 8:02 am

and you can always shut down the system with the terminal command

Code: Select all

sudo shutdown -h now
or for reboot

Code: Select all

sudo shutdown -r now
Easy tips : https://sites.google.com/site/easylinuxtipsproject/
Linux Mint Installation Guide: http://linuxmint-installation-guide.rea ... en/latest/
Registered Linux User #462608

a-bentofreire
Level 1
Level 1
Posts: 22
Joined: Sat Jan 14, 2017 4:02 am

Re: How to reset the Shut down keyboards shortcut

Post by a-bentofreire » Tue Mar 06, 2018 10:38 pm

Cosmo. wrote:
Tue Mar 06, 2018 6:59 am
What you are looking for is on a different place. Open the power settings. Here ou find on the first page near the bottom the setting about what to do, if the power button gets pressed; it sounds as if you have set it to do nothing; change it to "ask".

Besides that: The default for what you have shown in the picture is: ctrl-alt-end.
On the power settings is 'Ask' as you can see in my attachment, as always been.
And the power button was working correctly with 18.1, it stop working after the upgrade 18.2
After I set this shortcut to Super+E, it shows the correct shutdown dialog using Power+E but I can't put it back to the power button.
So in conclusion:
1. It's not on the power settings
2. Before the update to 18.1 on the shortcuts dialog it shut down pointed to 'Power button'.
3. Now works with Super+E

How, on shortcuts dialog, can I reset the 'Shut down' to 'Power button'?
Attachments
Shut down dialog.png
Power Management.png

Cosmo.
Level 23
Level 23
Posts: 17830
Joined: Sat Dec 06, 2014 7:34 am

Re: How to reset the Shut down keyboards shortcut

Post by Cosmo. » Wed Mar 07, 2018 7:03 am

a-bentofreire wrote:
Tue Mar 06, 2018 10:38 pm
using Power+E
What is Power +E? :?

Post Reply

Return to “Cinnamon”