Panel thumbnail disable [SOLVED]

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
Post Reply
One Sock
Level 1
Level 1
Posts: 23
Joined: Tue Jul 28, 2015 12:30 pm

Panel thumbnail disable [SOLVED]

Post by One Sock » Tue Mar 20, 2018 2:13 pm

I'm running Mint Cinnamon 18. When I mouseover a running program in the panel (taskbar) it pops up a thumbnail of the program window. I find this annoying. How do I disable it?
Last edited by One Sock on Tue Mar 20, 2018 3:23 pm, edited 1 time in total.

User avatar
Moem
Level 16
Level 16
Posts: 6064
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: Panel thumbnail disable

Post by Moem » Tue Mar 20, 2018 2:43 pm

This is a behaviour of the Window List applet, and can be switched off in the configuration settings for that applet. Here's how to get there:
- Rightclick on an empty space on the panel.
- Choose 'Add applets to the panel'.
- The list of installed/available applets opens. In this list, you'll find the window list applet:
applets.jpg
- Click the settings icon on that applet's entry. The settings window opens:
windowlist.jpg
- Toggle the last setting on that window to switch the panel preview thumbnails off.
- Live happily ever after.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

One Sock
Level 1
Level 1
Posts: 23
Joined: Tue Jul 28, 2015 12:30 pm

Re: Panel thumbnail disable

Post by One Sock » Tue Mar 20, 2018 3:22 pm

Thanks Moem. Mine is a bit different than yours: I have a Configure button at the bottom instead of a settings icon. Works the same.

User avatar
Moem
Level 16
Level 16
Posts: 6064
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: Panel thumbnail disable [SOLVED]

Post by Moem » Tue Mar 20, 2018 4:49 pm

Ah yes, I'm on 18.3. Glad it worked!
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

Post Reply

Return to “Cinnamon”