Time clock setting problem

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
Post Reply
lotech
Level 2
Level 2
Posts: 82
Joined: Thu Jan 24, 2008 10:19 pm

Time clock setting problem

Post by lotech » Tue May 29, 2018 12:42 am

Hi there,

I am running LMDE2 dualboot with win8 and got an annoying problem. I set the correct location during installation, but everytime I boot windows the time will change to UTC, I don't see how I can change the time zone. After searching for answer I found this, a 7yrs. old bug still exist today !

https://community.linuxmint.com/tutorial/view/275
Do you Yahoo ? No I hiccup only ;p

acerimusdux
Level 4
Level 4
Posts: 338
Joined: Sat Dec 26, 2009 3:36 pm

Re: Time clock setting problem

Post by acerimusdux » Tue May 29, 2018 4:46 am

The bug is in whichever one isn't using UTC for the hardware clock.

User avatar
Pierre
Level 16
Level 16
Posts: 6920
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: Time clock setting problem

Post by Pierre » Tue May 29, 2018 8:34 am

Yep - - most Linux systems do use UTC,
but there is the odd one that does use Local Time,, as does Microsoft Windows - - of course.

it's not a Bug as such, but more of a Known Abnormality.
- it even catches out the Linux Pro's amongst us, when they are *not* thinking properly.
:(
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.

Post Reply

Return to “Cinnamon”