[SOLVED] LM 18.3 Workspaces - switching Sound off?

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
Post Reply
gamesbook
Level 1
Level 1
Posts: 5
Joined: Thu Jun 21, 2018 8:22 am

[SOLVED] LM 18.3 Workspaces - switching Sound off?

Post by gamesbook » Thu Jun 21, 2018 10:20 am

With reference to this locked thread:
viewtopic.php?p=1483340

Can someone advise how to turn off the annoying sound made when you switch between workspaces?

Thanks!
Last edited by Moem on Thu Jun 21, 2018 12:06 pm, edited 1 time in total.
Reason: Marked this as [SOLVED] for you; please note that you can and should do this for your own topics. Thanks!

Hoser Rob
Level 12
Level 12
Posts: 4088
Joined: Sat Dec 15, 2012 8:57 am

Re: LM 18.3 Workspaces - switching Sound off?

Post by Hoser Rob » Thu Jun 21, 2018 10:33 am

It may help if you actually specify which DE you';re using this time :roll: .

gamesbook
Level 1
Level 1
Posts: 5
Joined: Thu Jun 21, 2018 8:22 am

Re: LM 18.3 Workspaces - switching Sound off?

Post by gamesbook » Thu Jun 21, 2018 10:36 am

I am not sure what you mean by "DE"; i thought Cinnamon was the DE ... if not, please tell me exactly what information I need to supply.

User avatar
Sir Charles
Level 7
Level 7
Posts: 1832
Joined: Thu Jan 04, 2018 1:00 pm

Re: LM 18.3 Workspaces - switching Sound off?

Post by Sir Charles » Thu Jun 21, 2018 10:40 am

Open a terminal and run:

Code: Select all

inxi -S
Copy and paste the output here.
I suppose that's one of the ironies of life, doing the wrong thing at the right moment -C.C.

gamesbook
Level 1
Level 1
Posts: 5
Joined: Thu Jun 21, 2018 8:22 am

Re: LM 18.3 Workspaces - switching Sound off?

Post by gamesbook » Thu Jun 21, 2018 10:42 am

Code: Select all

System:    
Kernel: 4.10.0-38-generic x86_64 (64 bit) 
Desktop: Cinnamon 3.6.7
Distro: Linux Mint 18.3 Sylvia

User avatar
Moem
Level 16
Level 16
Posts: 6530
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: LM 18.3 Workspaces - switching Sound off?

Post by Moem » Thu Jun 21, 2018 10:43 am

gamesbook wrote:
Thu Jun 21, 2018 10:36 am
I am not sure what you mean by "DE"; i thought Cinnamon was the DE ...
It is, but it's better to say that out loud... lots of people read new messages from the 'New Posts' link in the Quick Menu and don't notice in which forum section they're posted.

Now that we know it's Cinnamon, I can help you:
Main menu => Preferences => Sound => Sound Effects => scroll down to Effects. Third in the list is 'Switching Workspaces'.
Same as in the previous thread, by the way.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

gamesbook
Level 1
Level 1
Posts: 5
Joined: Thu Jun 21, 2018 8:22 am

Re: LM 18.3 Workspaces - switching Sound off?

Post by gamesbook » Thu Jun 21, 2018 11:01 am

Thanks.

I was looking in the wrong starting place - under "System Settings" - so then the navigation path was obviously not working. :!:

User avatar
Moem
Level 16
Level 16
Posts: 6530
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: LM 18.3 Workspaces - switching Sound off?

Post by Moem » Thu Jun 21, 2018 12:06 pm

Ah, good point... I've fixed that in the other post for anyone who may stumble upon it later. Thanks for the heads up.
I've also marked this topic as solved... in the future, you can do this for your own threads.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

Post Reply

Return to “Cinnamon”