Problem with fonts

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
Post Reply
sudonym
Level 1
Level 1
Posts: 1
Joined: Fri Aug 10, 2018 2:09 pm

Problem with fonts

Post by sudonym » Fri Aug 10, 2018 2:46 pm

Hello guys, I have a problem with my fonts in certain programs on my LM distribution, i dont know how to explain that, so I'll we live some images:
Image
The fonts are ugly on certain programs like LibreOffice but looks good on others like this:
Image
I want this font on all my programs, I changed fonts configuration many times but nothing happens.
Image Fonts configuration.

Code: Select all

No LSB modules are available.
Distributor ID:	LinuxMint
Description:	Linux Mint 18.3 Sylvia
Release:	18.3
Codename:	sylvia
Last edited by Moem on Fri Aug 10, 2018 4:04 pm, edited 1 time in total.
Reason: Using the [rimg] tags (for remote images) makes your image appear directly inside the post.

User avatar
mint4all
Level 2
Level 2
Posts: 74
Joined: Tue Feb 13, 2018 1:16 pm

Re: Problem with fonts

Post by mint4all » Fri Aug 10, 2018 9:00 pm

Greetings!

Ime, LO does some funny things with font rendering etc. I am currently using LO 5.1.6.2 on LM18.3-xfce, and have adjusted LO's user-interface-"View" properties as this screenshot shows ...

LibreOffice5_ViewOptions.png

Some experimentation may be needed, but in general i'm happy with font rendering on my Dell 20" display (1900x1200 pix). Btw: the fonts i'm using are Ubuntu's -- i found that they have finer granularity than the Noto fonts you're using.

Post Reply

Return to “Cinnamon”