Alt + F2 lost [solved?]

Please post suggestions for improvement of Cinnamon on:
https://github.com/linuxmint/Cinnamon
Post Reply
jdkchem
Level 1
Level 1
Posts: 2
Joined: Mon Jan 09, 2012 1:40 pm

Alt + F2 lost [solved?]

Post by jdkchem »

Alt + F2 has stopped working. Any suggestions on how to get it working again?

Solved but do not ask me how. The only thing I did was open system settings and look at the keyboard shortcuts.
Last edited by jdkchem on Fri Jan 13, 2012 1:07 pm, edited 1 time in total.
User avatar
xenopeek
Level 25
Level 25
Posts: 25232
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Alt + F2 lost

Post by xenopeek »

Open Keyboard from System Settings. Go to the Shortcuts tab. Select category System on the left hand bar. Then check that "Show the run command prompt" is set to Alt+F2 as shortcut. Else set it.
Image
jdkchem
Level 1
Level 1
Posts: 2
Joined: Mon Jan 09, 2012 1:40 pm

Re: Alt + F2 lost [solved?]

Post by jdkchem »

Thanks. I did just that. Even though the shortcut was set I went and set it again.
Post Reply

Return to “Cinnamon”