[SOLVED] Alt + F2 "r" not working

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
SidharthaXx
Level 3
Level 3
Posts: 111
Joined: Fri Feb 10, 2012 8:54 am

[SOLVED] Alt + F2 "r" not working

Postby SidharthaXx » Mon Feb 20, 2012 8:37 pm

Hi All,

Sorry to start a new thread on this... but I, and others, are experiencing Alt + F2 "r" showing "command not found" at the prompt after upgrading to cinnamon 1.3.

I have now upgraded to 1.3.1 and I still have the issue. It's frustrating because everytime something goes slightly amiss on 1.3 I have to log out and back in.

Anyone got any inkling of a solution that will get the shell reboot starting again???

Many Thanks
Last edited by SidharthaXx on Thu Mar 01, 2012 4:40 am, edited 1 time in total.

User avatar
bimsebasse
Level 7
Level 7
Posts: 1701
Joined: Fri Nov 11, 2011 10:21 am
Location: Scandinavia

Re: Alt + F2 "r" not working

Postby bimsebasse » Mon Feb 20, 2012 8:48 pm

just to be sure, you are pressing

r

and not

"r"

right?
Thank you for this thread. That’s all I can say. You most definitely have made this forum into something special. You clearly know what you are doing, you’ve covered so many bases. Thanks!

SidharthaXx
Level 3
Level 3
Posts: 111
Joined: Fri Feb 10, 2012 8:54 am

Re: Alt + F2 "r" not working

Postby SidharthaXx » Mon Feb 20, 2012 8:52 pm

yes... just r

SidharthaXx
Level 3
Level 3
Posts: 111
Joined: Fri Feb 10, 2012 8:54 am

Re: Alt + F2 "r" not working

Postby SidharthaXx » Mon Feb 20, 2012 8:55 pm

Here you go...
Attachments
ss.png
ss.png (12.78 KiB) Viewed 1857 times

User avatar
bimsebasse
Level 7
Level 7
Posts: 1701
Joined: Fri Nov 11, 2011 10:21 am
Location: Scandinavia

Re: Alt + F2 "r" not working

Postby bimsebasse » Mon Feb 20, 2012 9:04 pm

Weird, no idea what's gone awry, sorry :(
Thank you for this thread. That’s all I can say. You most definitely have made this forum into something special. You clearly know what you are doing, you’ve covered so many bases. Thanks!

SidharthaXx
Level 3
Level 3
Posts: 111
Joined: Fri Feb 10, 2012 8:54 am

Re: Alt + F2 "r" not working

Postby SidharthaXx » Mon Feb 20, 2012 9:07 pm

Thanks bimsebasse... you always try to help.

Anyone else feeling brave? Roll up.. roll up... ;-)

Many Thanks

User avatar
A Future Pilot
Level 3
Level 3
Posts: 109
Joined: Sun May 29, 2011 9:09 am

Re: Alt + F2 "r" not working

Postby A Future Pilot » Mon Feb 20, 2012 11:21 pm

Kind of a shot in the dark here, but isn't "r" just an alias for some other command? Maybe Cinnamon somehow managed to remove that alias. (I don't know if that's at all the case...but just a thought ;) )

SidharthaXx
Level 3
Level 3
Posts: 111
Joined: Fri Feb 10, 2012 8:54 am

Re: Alt + F2 "r" not working

Postby SidharthaXx » Tue Feb 21, 2012 4:49 am

Possibly... what's it an alias for...?

dalcde
Level 4
Level 4
Posts: 204
Joined: Fri May 13, 2011 8:15 am

Re: Alt + F2 "r" not working

Postby dalcde » Tue Feb 21, 2012 6:20 am

Remember to tick development-tools in dconf.

SidharthaXx
Level 3
Level 3
Posts: 111
Joined: Fri Feb 10, 2012 8:54 am

Re: Alt + F2 "r" not working

Postby SidharthaXx » Tue Feb 21, 2012 6:58 am

Development tools where...?

dalcde
Level 4
Level 4
Posts: 204
Joined: Fri May 13, 2011 8:15 am

Re: Alt + F2 "r" not working

Postby dalcde » Tue Feb 21, 2012 8:35 am

SidharthaXx wrote:Development tools where...?


org.cinnamon.development-tools in dconf-editor

SidharthaXx
Level 3
Level 3
Posts: 111
Joined: Fri Feb 10, 2012 8:54 am

Re: Alt + F2 "r" not working

Postby SidharthaXx » Tue Feb 21, 2012 10:38 am

Brilliant... you're a super star!!! That fixed it.

I didn't change that setting... must have been the cinnamon 1.3 fairies.

Thank you.

ab18
Level 1
Level 1
Posts: 3
Joined: Mon Mar 12, 2012 9:05 am

Re: [SOLVED] Alt + F2 "r" not working

Postby ab18 » Mon Mar 12, 2012 9:18 am

Alt+F2 is not working on my Mint 12..What to do?

Daniel4lm
Level 2
Level 2
Posts: 90
Joined: Tue May 24, 2011 7:14 am

Re: [SOLVED] Alt + F2 "r" not working

Postby Daniel4lm » Mon Mar 12, 2012 9:25 am

ab18 wrote:Alt+F2 is not working on my Mint 12..What to do?

Check Keyboard settings in Gnome control panel. There are shortcuts (this is probably under the "system")

ab18
Level 1
Level 1
Posts: 3
Joined: Mon Mar 12, 2012 9:05 am

Re: [SOLVED] Alt + F2 "r" not working

Postby ab18 » Mon Mar 12, 2012 9:35 am

yup..thanks a lot for ur help :)


Return to “Cinnamon”