Alt + F2 not working

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
User avatar
LexMK
Level 1
Level 1
Posts: 46
Joined: Fri Oct 21, 2011 8:09 am

Alt + F2 not working

Postby LexMK » Wed Mar 07, 2012 4:25 am

Alt + F2 combo is not working. When I press alt + f2 nothing happens. What might be the cause?
Asus eee 1225B AMD E450 with Radeon 6320

Daniel4lm
Level 2
Level 2
Posts: 90
Joined: Tue May 24, 2011 7:14 am

Re: Alt + F2 not working

Postby Daniel4lm » Wed Mar 07, 2012 5:50 am

LexMK wrote:Alt + F2 combo is not working. When I press alt + f2 nothing happens. What might be the cause?

I had the same problem a few days ago. Jump to Gnome options (Control center), find the options for the Keyboard, and within that keyboard shortcuts. It's under System->Show the run command prompt.

te7
Level 1
Level 1
Posts: 41
Joined: Thu Jan 12, 2012 10:28 pm

Re: Alt + F2 not working

Postby te7 » Fri Mar 16, 2012 2:58 pm

Mine is not working either. When I try to set it as suggested, it won't do it. Any ideas? The developement option in dconf editor is enabled. I just installed ubuntu-tweak, if that makes a difference.

Edit: I just uninstalled ubuntu-tweak. No change.

Edit: I'm running in VirtualBox on Windows host (VB 4.1.10).

te7
Level 1
Level 1
Posts: 41
Joined: Thu Jan 12, 2012 10:28 pm

Re: Alt + F2 not working

Postby te7 » Fri Mar 16, 2012 4:04 pm

Never Mind. I figured it out. The above suggestion worked.


Return to “Cinnamon”