One small problem with my theme

Forum rules
Before you post please read how to get help
Post Reply
flyinjoe13
Level 1
Level 1
Posts: 6
Joined: Thu Jan 25, 2018 11:22 pm

One small problem with my theme

Post by flyinjoe13 » Fri Jan 26, 2018 12:25 am

I don't know if this is posted in the right place so please excuse my ignorance. I am new here.

I am learning to and creating a theme for myself on Mint Cinnamon based off the stock Mint Y theme. I have everything exactly the way I want it except for one small problem. In the startup applications menu, I cannot figure out what to change to get rid of the green hover color over an activated entry. When I click on the entry, it turns the blue color I want when I move the mouse away from it, but if I move the mouse over the activated entry, it goes back to the default green color. I have been through all of the folders and .css files too many times to count trying to find where the green is coming from, but with no luck.

Would anyone know where to look for the entry that controls that hover color? It's the only thing wrong with my theme and i'd love to get it fixed. I'm pretty sure it's one of the files in the gtk-3.0 folder, but I could be wrong.

Any help would be appreciated. Thanks in advance.

Penn
Level 5
Level 5
Posts: 738
Joined: Tue Jun 10, 2014 1:12 pm

Re: One small problem with my theme

Post by Penn » Sat Jan 27, 2018 11:36 pm

/path/to/theme-name/cinnamon/cinnamon.css

Too tired to look for the exact line, but it is in there.

Post Reply

Return to “Themes, Icons, & Wallpaper”