[SOLVED] Installing Conky

Forum rules
Before you post please read how to get help
Post Reply
sravan_js
Level 1
Level 1
Posts: 6
Joined: Mon Sep 30, 2019 3:03 pm

[SOLVED] Installing Conky

Post by sravan_js » Sat Oct 05, 2019 1:35 pm

I gone through many resources to install conky fot Mint 19.2 . adding repo and updating are OK . but when installing Conky,it showing "Unable to Locate Package". Can anyone provide a solution?
Last edited by sravan_js on Sun Oct 06, 2019 9:55 am, edited 1 time in total.

User avatar
zcot
Level 5
Level 5
Posts: 592
Joined: Wed Oct 19, 2016 6:08 pm

Re: Installing Conky

Post by zcot » Sat Oct 05, 2019 3:22 pm

Installing on 19.2 should be simple. Either choose ''conky-all' (or conky-std, or cli) using software manager, or terminal command: apt install conky-all. The plain 'conky' package is a virtual package that will include one of these other specific packages, -probably conky-std. Maybe that's not working?

No need to add repos or something, or do anything other than simply install the package using the default repo.

conky-all is a typical good choice for our desktop usage.

If that package is not installing, share with us the output from terminal command: inxi -r

User avatar
Flemur
Level 17
Level 17
Posts: 7378
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Re: Installing Conky

Post by Flemur » Sat Oct 05, 2019 8:53 pm

sravan_js wrote:
Sat Oct 05, 2019 1:35 pm
I gone through many resources to install conky fot Mint 19.2 . adding repo and updating are OK . but when installing Conky,it showing "Unable to Locate Package". Can anyone provide a solution?
??
It's right there, no need to add a repo, assuming you're installing conky and not trying to install Conky.

On 19.2 :

Code: Select all

$ sudo apt install conky
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following additional packages will be installed:
  conky-std liblua5.1-0
...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
$ which conky
/usr/bin/conky
$
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?

sravan_js
Level 1
Level 1
Posts: 6
Joined: Mon Sep 30, 2019 3:03 pm

Re: Installing Conky

Post by sravan_js » Sun Oct 06, 2019 9:54 am

Flemur and zcot : Thank you so much!!!! It worked :)

Post Reply

Return to “Compiz, Conky, Docks, & Widgets”