Cannot add applications to Plank

Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 4
Joined: Sun Feb 21, 2021 6:11 am

Cannot add applications to Plank

Post by wheattobread »

Hello everybody,
I've tried to use plank many times, but it was unuseable for me. The main reason is that plank does not allow me to add applications by dragging (even files in usr/share/applications don't work) nor does it allow me to keep an already opened applications in dock. Furthermore, it randomly pick apps to place in the dock (doesn't even sync with my panel). I'm using linux mint 20 cinnamon. Can anybody advise me on what to do if I want to use plank? (btw I tried to install it using both the terminal and the software center and it still failed. I've read and tried many ways posed on the internet but none of them worked)
User avatar
absque fenestris
Level 9
Level 9
Posts: 2854
Joined: Sat Nov 12, 2016 8:42 pm
Location: Confoederatio Helvetica

Re: Cannot add applications to Plank

Post by absque fenestris »

You can do everything with the mouse and a right click on the edge of Plank or in the icons.

Linux Mint 18.3 Sylvia (MATE) 32-bit - Acer D250 Netbook
Linux Mint 20.0 Ulyana (Cinnamon) - Huawei MateBook X Pro
Post Reply

Return to “Compiz, Conky, Docks, & Widgets”