Cannot add applications to Plank

Add functionality to your desktop
Forum rules
Before you post please read how to get help
Post Reply
wheattobread
Level 1
Level 1
Posts: 4
Joined: Sun Feb 21, 2021 6:11 am

Cannot add applications to Plank

Post by wheattobread »

Hello everybody,
I've tried to use plank many times, but it was unuseable for me. The main reason is that plank does not allow me to add applications by dragging (even files in usr/share/applications don't work) nor does it allow me to keep an already opened applications in dock. Furthermore, it randomly pick apps to place in the dock (doesn't even sync with my panel). I'm using linux mint 20 cinnamon. Can anybody advise me on what to do if I want to use plank? (btw I tried to install it using both the terminal and the software center and it still failed. I've read and tried many ways posed on the internet but none of them worked)
User avatar
LoVache
Level 3
Level 3
Posts: 133
Joined: Wed Aug 12, 2020 5:14 am
Location: Bruxelles

Re: Cannot add applications to Plank

Post by LoVache »

Hi, launch an app: it comes in your dock, then make a right-click on its icon and check "Pin to dock". Finally grab this icon to place it where you need in the dock.
(translated from French)
To find Preferences: Ctrl + Right-Click on the dock.
https://launchpad.net/plank
HP EliteDesk 800 G1Twr - Intel Core i7-4770 - CPU 3400 Mhz - RAM DDR3 31.27 GB - SSD 250GB - HDD 1TB - Intel Xeon E3-1200 / NVIDIA GF106GL Quadro 2000
Linux Mint 20.3 Una
Post Reply