[LM 18.1 MATE Edition] My system clock ignores my settings

Forum rules
Before you post please read how to get help
rdlf4
Level 1
Level 1
Posts: 2
Joined: Sun Jul 02, 2017 9:53 pm

[LM 18.1 MATE Edition] My system clock ignores my settings

Postby rdlf4 » Sat Aug 19, 2017 11:45 am

Hello,

As the title suggests, I have to adjust my time settings every time I turn on or reboot my system. My CMOS battery is just fine, but for whatever reason Linux Mint resets my time back 4 hours.
Now here comes some extra info which that might have something to do with this: I'm using Avant-Window-Navigator (Yes, I know it's 2017 but still) and one of its applets is Digital Clock 0.4.1.
Whether I set the time manually or select my timezone (keep synchronized with internet services), none of those settings will last after the system is shut down or rebooted.
Image

I decided to make this thread because the IRC channel folks suggested me to do so and because there isn't a patch to fix this issue (not even from Update Manager).
Please let me know if there's any details or extra info I need to provide in order to figure this out.

Thanks.

User avatar
MrEen
Level 3
Level 3
Posts: 135
Joined: Mon Jun 12, 2017 8:39 pm

Re: [LM 18.1 MATE Edition] My system clock ignores my settings

Postby MrEen » Sat Aug 26, 2017 10:26 pm

In the terminal, try this:

Code: Select all

timedatectl set-local-rtc 1 --adjust-system-clock


Return to “Compiz, Conky, Docks, & Widgets”