How Do I Enable Compiz In Gnome Mate?

Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 2
Joined: Thu Mar 01, 2012 3:38 am

How Do I Enable Compiz In Gnome Mate?

Postby Kamikaze78 » Sun Mar 11, 2012 1:50 am

Since my Gnome Classic is 1/2 solved. Meaning I'd be screwed outta my cube if it wernt for my TV conected to my PC. Also some hot keys dont work either. For example Alt+Tab is set for program switching, but it does nothing.

So my question is how do I enable compiz in Gnome Mate. I dont even see anywhere to change the number of workspaces. But I am hoping I can get it working fine in Gnome Mate.

On another note... when is Gnome 3 going to support compiz... or Compiz support of Gnome 3?

User avatar
Level 23
Level 23
Posts: 19485
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: How Do I Enable Compiz In Gnome Mate?

Postby xenopeek » Sun Mar 11, 2012 6:37 am

There is some info here: viewtopic.php?f=206&t=88636 There may be more topics on the forum covering this.

Ubuntu/Unity still support Compiz, but major distros are dropping Compiz.
Linux Mint is developing Cinnamon, which is a replacement for Gnome 3 Shell. The current version already has effects and animations, and it is intended further effects and animations will be added. It is unlikely the development team will work on getting Compiz to work with Cinnamon, as Compiz is not compatible with the Muffin window manager used in Cinnamon (or indeed with the Mutter window manager used in Gnome 3 Shell). Compiz can only be used in Gnome 3 fallback mode or MATE.

Return to “Compiz, Conky, Docks, & Widgets”

Who is online

Users browsing this forum: No registered users and 1 guest