How to change the color in nemo ?

Archived topics about LMDE 1
Forum rules
ddreamer
Level 1
Level 1
Posts: 10
Joined: Thu Aug 23, 2012 11:46 am

How to change the color in nemo ?

Postby ddreamer » Wed Jun 25, 2014 12:43 pm

I am using LMDE + cinnamon desktop + Nemo file browser with latest update. I've got a problem to see clearly the letters when I tried to rename a file in the Nemo. The foreground letters are very dark gray and the background is complete black. Such combination makes it very hard to identify the letters. How can I change the foreground and background color of the filename to make the filename clearly visible when I rename it in the Nemo ?

User avatar
mdavies5
Level 3
Level 3
Posts: 150
Joined: Sat Aug 11, 2012 1:02 am

Re: How to change the color in nemo ?

Postby mdavies5 » Thu Jun 26, 2014 1:56 am

I am using same configuration as you with Mint-x theme. In Nemo the files are listed balck on white. When I right click to rename the file is listed white on green. I have tried other Themes but they do not change Nemo. Are you using some odd Theme?
Cheers, Mike

ddreamer
Level 1
Level 1
Posts: 10
Joined: Thu Aug 23, 2012 11:46 am

Re: How to change the color in nemo ?

Postby ddreamer » Fri Jun 27, 2014 2:45 am

I didn't use any odd Theme. In fact, I just don't touch them after system intallation. In system settings, there are 3 themes in default: Cinnamon, Linux Mint, and Mint-X. I have tried them all and found the same problem as I described. What you described is right in some way: "When I right click to rename the file is listed white on green". BUT, when you started to type in the new filename, the filename color tuned too dark to distinguish from the background.

ddreamer
Level 1
Level 1
Posts: 10
Joined: Thu Aug 23, 2012 11:46 am

Re: How to change the color in nemo ?

Postby ddreamer » Wed Jul 02, 2014 10:40 am

Hi, mdavies5,
Did you have similar experience as I described ?

User avatar
mdavies5
Level 3
Level 3
Posts: 150
Joined: Sat Aug 11, 2012 1:02 am

Re: How to change the color in nemo ?

Postby mdavies5 » Sun Aug 03, 2014 2:05 am

Hi ddreamer,
Sorry for delay, the auto notification seems not to be working. When I begin to type the color reverts to normal black on white. I am using Nvidia drivers but don't think this is the issue,
Cheers, Mike


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest