Mate 1.4

Archived topics about LMDE 1
Forum rules
granul
Level 1
Level 1
Posts: 44
Joined: Wed Jan 05, 2011 11:43 am

Mate 1.4

Postby granul » Tue Aug 07, 2012 8:04 pm

How can i install the new mate 1.4 on Mint Debian 2012

Thank you

zerozero
Level 16
Level 16
Posts: 6516
Joined: Tue Jul 07, 2009 2:29 pm

Re: Mate 1.4

Postby zerozero » Tue Aug 07, 2012 8:22 pm

can you post the output of

Code: Select all

inxi -r
tks
Image

[ bliss of ignorance ]

granul
Level 1
Level 1
Posts: 44
Joined: Wed Jan 05, 2011 11:43 am

Re: Mate 1.4

Postby granul » Tue Aug 07, 2012 8:25 pm

Repos: Active apt sources in file: /etc/apt/sources.list
deb http://packages.linuxmint.com/ debian main upstream import backport
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free

zerozero
Level 16
Level 16
Posts: 6516
Joined: Tue Jul 07, 2009 2:29 pm

Re: Mate 1.4

Postby zerozero » Tue Aug 07, 2012 8:38 pm

i'm afraid mate1.4 is not compatible (yet) with latest. you are using UP4, UP5 is being tested atm and should be released until the end of this month.
mate1.4 requires testing to run http://mate-desktop.org/install/#debian (you will find for sure some incompatibilities trying to add that repo to your default setup)
Image

[ bliss of ignorance ]

granul
Level 1
Level 1
Posts: 44
Joined: Wed Jan 05, 2011 11:43 am

Re: Mate 1.4

Postby granul » Tue Aug 07, 2012 8:46 pm

zerozero wrote:i'm afraid mate1.4 is not compatible (yet) with latest. you are using UP4, UP5 is being tested atm and should be released until the end of this month.
mate1.4 requires testing to run http://mate-desktop.org/install/#debian (you will find for sure some incompatibilities trying to add that repo to your default setup)


Thank you I'll wait

Monsta
Level 9
Level 9
Posts: 2924
Joined: Fri Aug 19, 2011 3:46 am

Re: Mate 1.4

Postby Monsta » Thu Aug 09, 2012 11:03 am

zerozero wrote:you will find for sure some incompatibilities trying to add that repo to your default setup

To be precise, adding the repo works fine. It's the MATE packages that depend on some too new stuff.
The package named mate-core used to depend on gnome keyring | mate-keyring, now it depends strictly on mate-keyring, and the new mate-keyring is not currently installable:

Code: Select all

monsta@mintytest ~ $ LC_ALL=C sudo apt-get install mate-keyring
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 mate-keyring : Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-2.1ubuntu3 is to be installed
                Depends: libglib2.0-0 (>= 2.31.8) but 2.30.2-6 is to be installed
E: Broken packages

Oh noes! libfontconfig1 >= 2.9.0 struck us again! :lol:

Wait... what? A keyring management package depending on a font configuration library? :shock:

zerozero
Level 16
Level 16
Posts: 6516
Joined: Tue Jul 07, 2009 2:29 pm

Re: Mate 1.4

Postby zerozero » Thu Aug 09, 2012 12:47 pm

Monsta wrote:Oh noes! libfontconfig1 >= 2.9.0 struck us again! :lol:
easier to manually upgrade the kernel than this :twisted:
Image

[ bliss of ignorance ]


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests