Path of Exile - will not install

Anything related to gaming on Linux Mint including game discussion or questions concerning Steam or Wine.
Forum rules
Before you post please read how to get help
Post Reply
not12listen
Level 1
Level 1
Posts: 4
Joined: Wed Aug 02, 2017 11:01 pm

Path of Exile - will not install

Post by not12listen » Sat Jul 21, 2018 9:00 pm

I'm trying to get Path of Exile working on 18.3. I have tried Lutris and Wine, but have been unsuccessful. I tried previously with PlayonLinux, but it is not currently installed (willing to try it again).

Via Lutris, it appears to go through the download and install, but when I attempt to open the game/application, I get the error stating that the primary executable (pathofexile.exe) is missing.

I was able to download and get Warframe operational with Lutris today - it worked without issue.

I don't recall the exact issue that I got with Wine (will test again tonight).

The drivers are the most recent nVidia ones. I've run 'apt-get update/upgrade' multiple times to make sure I am not missing any update. I have the latest version of Wine and Lutris that I can tell as well.

My hardware specs:
AMD Ryzen 2600x
16GB DDR4 RAM
nVidia GTX 1060 (6GB)
500GB SSD
Gigabyte Aorus Gaming 5 x470 motherboard (using the built-in audio card)

If anyone has gotten this working, I'd be happy to try your directions.

Thanks!

Post Reply

Return to “Gaming on Linux Mint”