Modded Minecraft pack All The Mods 3 problem joining server.

Anything related to gaming on Linux Mint including game discussion or questions concerning Steam or Wine.
Forum rules
Before you post please read how to get help
Post Reply
mitstube
Level 1
Level 1
Posts: 7
Joined: Mon Dec 19, 2011 6:52 am

Modded Minecraft pack All The Mods 3 problem joining server.

Post by mitstube » Wed Aug 01, 2018 9:41 pm

Hello
I'm sure this is a very specific problem to me but I thought I would post anyway to see if anyone can offer any suggestions or advice.
I play modded minecraft on a public server that supplies its own custom launcher, all packs they provide launch fine and I can join the server except
All The Mods 3 Minecraft version 1.12.2 pack version 5.9.8c
I was able to play that pack and join the server on earlier versions but after the recent update I just cannot join. I have attempted with the server owners to find the problem but have been unable to. They looked at my launcher logs and also their own console as I try to join and all they see is a timed out error. I have tried the MultiMC launcher as well (on which I can load and join said server with every other mod pack I have tried ) but this specific pack just will not allow me to join the server, however it does load and I can play on single player.
I have
Mint 18.1 Serena 64-bit
Kernel Linux 4.4.0-119-generic x86_64
Mate 1.16.2
memory 15.7 GiB
Processor AMD FX(tm)-6100 Six-core Processor x6.
To lunch Minecraft I use Oracle Java version 1.8.0_181

I have pretty well given up attempting to play that pack as aside from my problems it is also considered buggy. I am aware that there is another player on that server using a Ubuntu install (not sure of specifics) who can join the server and play that pack OK but with a few issues. Its a slightly frustrating mystery.

If anyone has any ideas I would appreciate it.

HaveaMint
Level 4
Level 4
Posts: 466
Joined: Fri Feb 02, 2018 9:56 pm
Location: Somewhere in the USA
Contact:

Re: Modded Minecraft pack All The Mods 3 problem joining server.

Post by HaveaMint » Thu Aug 02, 2018 3:18 am

mitstube wrote:
Wed Aug 01, 2018 9:41 pm
.
That "pack" that is giving you problems, can you disable individual plugins in the pack? If so then start with only one in it and add others until you get to the problem plugin.
"Tune for maximum Smoke and then read the Instructions".

Post Reply

Return to “Gaming on Linux Mint”