Steam won't start

Anything related to gaming on Linux Mint including game discussion or questions concerning Steam or Wine.
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 1
Joined: Fri Jul 12, 2019 12:39 pm

Steam won't start

Post by ownaka »

Hey guys my steam install , but do not open.

That's what happens everytime in the terminal when I try to open the steam

tar: this is not a archive -tar
xz: (stdin): Formato de arquivo não reconhecido
tar: Child returned status 1
tar: Error is not recoverable: exiting now
find: ‘/home/ownaka/.steam/ubuntu12_32/steam-runtime’: Arquivo ou diretório inexistente

User avatar
Lord Boltar
Level 5
Level 5
Posts: 688
Joined: Mon Jan 09, 2017 7:24 pm
Location: Sunny Florida

Re: Steam won't start

Post by Lord Boltar »

You can try the following

Code: Select all

rm $HOME/.local/share/Steam/ubuntu12_32/steam-runtime/i386/lib/i386-linux-gnu/

Code: Select all

rm $HOME/.local/share/Steam/ubuntu12_32/steam-runtime/i386/usr/lib/i386-linux-gnu/
reboot and start steam it should update and hopefully fix itself
IF your problem has been solved, please edit your original post and add [SOLVED] to the beginning of the Subject Line. It helps other members

The only way for evil to prosper is for good men to do nothing

Level 3
Level 3
Posts: 147
Joined: Mon Aug 08, 2016 6:46 pm

Re: Steam won't start

Post by elmarts »

Tried this - no effect. The steam window (updating steam) pops up, then nothing. Process list doesn't show steam either.
- Elmar
Dual boot win 10 & Linux Mint
Release Linux Mint 19.3 Tricia 64-bit
Kernel Linux 5.0.0-20-generic x86_64
MATE 1.22.2

Post Reply

Return to “Gaming on Linux Mint”