another system going mint 20 for gaming

Anything related to gaming on Linux Mint including game discussion or questions concerning Steam or Wine.
Forum rules
Before you post please read how to get help
Post Reply
cretsiah
Level 2
Level 2
Posts: 60
Joined: Wed Jul 22, 2020 5:44 am

another system going mint 20 for gaming

Post by cretsiah »

so after being happy with the other system viewtopic.php?t=325836

system 1 (it actually has XFCE on it not cinnamon)

Code: Select all

System:
Kernel: 5.4.0-42-generic x86_64 bits: 64 compiler: gcc v: 9.3.0
Desktop: Cinnamon 4.6.6 wm: muffin 4.6.2 dm: LightDM 1.30.0
Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal
Machine:
Type: Desktop Mobo: ASUSTeK model: PRIME B450M-K v: Rev X.0x
serial: <filter> UEFI [Legacy]: American Megatrends v: 2006
date: 11/13/2019
CPU:
Topology: Quad Core model: AMD Ryzen 5 3400G with Radeon Vega Graphics
bits: 64 type: MT MCP arch: Zen+ rev: 1 L2 cache: 2048 KiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
bogomips: 59090
Speed: 1252 MHz min/max: 1400/3700 MHz boost: enabled Core speeds (MHz):
1: 1254 2: 1255 3: 1254 4: 1690 5: 1255 6: 1257 7: 1256 8: 1385
Graphics:
Device-1: AMD Picasso vendor: ASUSTeK driver: amdgpu v: kernel
bus ID: 08:00.0 chip ID: 1002:15d8
Display: x11 server: X.Org 1.20.8 driver: amdgpu,ati
unloaded: fbdev,modesetting,vesa resolution: 1280x1024~60Hz
OpenGL: renderer: AMD RAVEN (DRM 3.35.0 5.4.0-42-generic LLVM 10.0.0)
v: 4.6 Mesa 20.0.8 direct render: Yes
Audio:
Device-1: AMD Family 17h HD Audio vendor: ASUSTeK driver: snd_hda_intel
v: kernel bus ID: 08:00.6 chip ID: 1022:15e3
Device-2: Logitech G933 Wireless Headset Dongle type: USB
driver: hid-generic,snd-usb-audio,usbhid bus ID: 5-1:2 chip ID: 046d:0a5b
Sound Server: ALSA v: k5.4.0-42-generic
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: ASUSTeK driver: r8169 v: kernel port: f000 bus ID: 07:00.0
chip ID: 10ec:8168
IF: enp7s0 state: down mac: <filter>
Device-2: Realtek RTL8188EUS 802.11n Wireless Network Adapter type: USB
driver: r8188eu bus ID: 3-4:2 chip ID: 0bda:8179
IF: wlx803f5d13c267 state: up mac: <filter>
Drives:
Local Storage: total: 3.86 TiB used: 451.14 GiB (11.4%)
ID-1: /dev/sda vendor: Kingston model: SA400S37240G size: 223.57 GiB
speed: 6.0 Gb/s serial: <filter> rev: B1E1 scheme: MBR
ID-2: /dev/sdb type: USB vendor: Western Digital model: WD Elements 2620
size: 3.64 TiB serial: <filter> rev: 1018 scheme: GPT
Partition:
ID-1: / size: 60.76 GiB used: 10.09 GiB (16.6%) fs: ext4 dev: /dev/sda6
Sensors:
System Temperatures: cpu: 42.6 C mobo: N/A gpu: amdgpu temp: 42 C
Fan Speeds (RPM): N/A
Info:
Processes: 268 Uptime: 13h 01m Memory: 13.66 GiB used: 1.91 GiB (14.0%)
Init: systemd v: 245 runlevel: 5 Compilers: gcc: 9.3.0 alt: 9 Shell: bash
v: 5.0.17 running in: gnome-terminal inxi: 3.0.38
I decided to try a system 2 (an older system)

Code: Select all

System:
  Kernel: 5.4.0-48-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 
  Desktop: Xfce 4.14.2 Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal 
Machine:
  Type: Desktop System: Gigabyte product: N/A v: N/A serial: <filter> 
  Mobo: Gigabyte model: 970A-D3P serial: <filter> BIOS: American Megatrends 
  v: FB date: 10/28/2014 
CPU:
  Topology: 8-Core model: AMD FX-8320 bits: 64 type: MCP arch: Bulldozer 
  L2 cache: 2048 KiB 
  flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm 
  bogomips: 56260 
  Speed: 1455 MHz min/max: 1400/3500 MHz Core speeds (MHz): 1: 1406 2: 1404 
  3: 1644 4: 1665 5: 1566 6: 1656 7: 2392 8: 2043 
Graphics:
  Device-1: AMD Lexa PRO [Radeon 540/540X/550/550X / RX 540X/550/550X] 
  driver: amdgpu v: kernel bus ID: 01:00.0 
  Display: x11 server: X.Org 1.20.8 driver: amdgpu,ati 
  unloaded: fbdev,modesetting,radeon,vesa resolution: 1920x1080~60Hz 
  OpenGL: renderer: Radeon RX550/550 Series (POLARIS12 DRM 3.35.0 
  5.4.0-48-generic LLVM 10.0.0) 
  v: 4.6 Mesa 20.0.8 direct render: Yes 
Audio:
  Device-1: AMD SBx00 Azalia vendor: Gigabyte driver: snd_hda_intel 
  v: kernel bus ID: 00:14.2 
  Device-2: AMD Baffin HDMI/DP Audio [Radeon RX 550 640SP / RX 560/560X] 
  driver: snd_hda_intel v: kernel bus ID: 01:00.1 
  Device-3: Creative Labs CA0108/CA10300 [Sound Blaster Audigy Series] 
  driver: snd_emu10k1 v: kernel bus ID: 04:00.0 
  Device-4: Logitech G933 Wireless Headset Dongle type: USB 
  driver: hid-generic,snd-usb-audio,usbhid bus ID: 5-5:4 
  Sound Server: ALSA v: k5.4.0-48-generic 
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Gigabyte driver: r8169 v: kernel port: c000 bus ID: 05:00.0 
  IF: enp5s0 state: down mac: <filter> 
  Device-2: MediaTek WiFi type: USB driver: mt76x0u bus ID: 1-4:2 
  IF: wlx803f5d246597 state: up mac: <filter> 
Drives:
  Local Storage: total: 2.29 TiB used: 183.35 GiB (7.8%) 
  ID-1: /dev/sda vendor: A-Data model: SU800 size: 476.94 GiB 
  ID-2: /dev/sdb vendor: Western Digital model: WD10EADS-00L5B1 
  size: 931.51 GiB 
  ID-3: /dev/sdc vendor: Toshiba model: MQ01ABD100 size: 931.51 GiB 
Partition:
  ID-1: / size: 124.99 GiB used: 7.76 GiB (6.2%) fs: ext4 dev: /dev/sda2 
  ID-2: /boot size: 2.75 GiB used: 210.2 MiB (7.5%) fs: ext4 dev: /dev/sda1 
  ID-3: /home size: 910.39 GiB used: 175.34 GiB (19.3%) fs: ext4 
  dev: /dev/sdc6 
  ID-4: swap-1 size: 5.59 GiB used: 38.0 MiB (0.7%) fs: swap dev: /dev/sdc5 
Sensors:
  System Temperatures: cpu: 30.4 C mobo: N/A gpu: amdgpu temp: 39 C 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 256 Uptime: 21h 10m Memory: 15.67 GiB used: 2.32 GiB (14.8%) 
  Init: systemd runlevel: 5 Compilers: gcc: 9.3.0 Shell: bash v: 5.0.17 
  inxi: 3.0.38 
running the same games

quick notes:
second system:
Witcher 3 Wild Hunt
after download
first launch - vulkan pre shader 15 - 40 mins to in-game menu ( skip movie)
second launch (no further updates included) 3 mins in-game menu ( skip movie)

Halo Master Chief Collection
first launch - microsoft common + vulcan shaders 40 minutes to campaign screen
still missing audio
Post Reply

Return to “Gaming on Linux Mint”