UPDATE PACK 5 FEEDBACK THREAD

Archived topics about LMDE 1 and LMDE 2
Locked
User avatar
fiver22
Level 1
Level 1
Posts: 46
Joined: Wed Feb 01, 2012 8:08 am

Re: UPDATE PACK 5 FEEDBACK THREAD

Post by fiver22 »

May NOT be related to UP5 -can't say if I just never noticed it before or if it's actually new behavior:
Holding Shift+Ctrl for 7 or 8 seconds activates "slow keys' -I often use ctrl+shift in terminal and sometimes just keep them pressed while thinking or reading something I'm about to copy (maybe bad behavior on my part, but I doubt I'm alone).
Slow Keys activates despite 'Assistive Technologies" NOT enabled, "Slow Keys" NOT enabled. When I first noticed the behavior I stumbled across http://bugs.debian.org/cgi-bin/bugrepor ... =657969#17 -which suggests that the issue is with GDM3 and not xfce4. The suggested solution (Gconf>/apps/gdm/simple-greeter/settings-manager-plugins/a11y-keyboard/active set to disabled) is not available via MY Gconf (Configuration Editor 3.0.1).
Meanwhile I've just forced myself to not hold ctrl+shift for any length of time and all is well -if it DOES get turned on, holding it again will turn it off.
Note, I'm using xfce4.10.
laofzu
Level 2
Level 2
Posts: 66
Joined: Tue Apr 17, 2007 6:01 pm

Re: UPDATE PACK 5 FEEDBACK THREAD

Post by laofzu »

How do you install proprietary ATI drivers if you are using Update Pack 5? I didn't see any fglrx packages in Synaptic.
User avatar
jasmineaura
Level 2
Level 2
Posts: 61
Joined: Thu Mar 08, 2012 3:38 am
Location: Berlin, DE

Re: UPDATE PACK 5 FEEDBACK THREAD

Post by jasmineaura »

laofzu wrote:How do you install proprietary ATI drivers if you are using Update Pack 5? I didn't see any fglrx packages in Synaptic.
At your own risk if you choose to follow this. How I managed to get fglrx 12.6 working on LMDE 201204 (w/ UP3? -- updated without "incoming"). Requires at least 3.4.x liquorix kernel.
http://forums.linuxmint.com/viewtopic.p ... 1&t=112234
User avatar
clem
Level 12
Level 12
Posts: 4193
Joined: Wed Nov 15, 2006 8:34 am
Contact:

Re: UPDATE PACK 5 FEEDBACK THREAD

Post by clem »

Changes in LMDE packages

The MATE and Cinnamon editions are now separated and the following changes occurred:

- mint-info-debian-mate and mint-info-debian-cinnamon are replacing mint-info-debian
- mint-info-debian-xfce is replacing mint-info-xfce
- mint-meta-debian-mate and mint-meta-debian-cinnamon are replacing mint-meta-debian
- mint-meta-debian-xfce is replacing mint-meta-debian
- mint-meta-debian-core is replacing mint-meta-common

This will be documented with the UP.
Image
squeezy
Level 5
Level 5
Posts: 557
Joined: Thu Feb 23, 2012 2:05 pm
Location: The Land of Enchantment

Re: UPDATE PACK 5 FEEDBACK THREAD

Post by squeezy »

clem wrote:Changes in LMDE packages

The MATE and Cinnamon editions are now separated ...
Hooray!! :mrgreen:
Katapom
Level 1
Level 1
Posts: 5
Joined: Sat Apr 28, 2012 9:16 am

Re: UPDATE PACK 5 FEEDBACK THREAD

Post by Katapom »

clem wrote:Changes in LMDE packages

The MATE and Cinnamon editions are now separated and the following changes occurred:

- mint-info-debian-mate and mint-info-debian-cinnamon are replacing mint-info-debian
- mint-info-debian-xfce is replacing mint-info-xfce
- mint-meta-debian-mate and mint-meta-debian-cinnamon are replacing mint-meta-debian
- mint-meta-debian-xfce is replacing mint-meta-debian
- mint-meta-debian-core is replacing mint-meta-common

This will be documented with the UP.
does it mean there will be two LMDEs?
if I upgrade from UP4, will MATE and cinnamon be both updated or do I have to choose between them?
sobrus
Level 2
Level 2
Posts: 87
Joined: Thu Aug 30, 2012 1:36 am

Re: UPDATE PACK 5 FEEDBACK THREAD

Post by sobrus »

And I don't quite like it - both mate and cinnamon are different UI for gnome.
It would be highly unlikely to run mate without any gnome3 components/applications (it's heading towards gtk3 anyway).
On the other hand Cinnamon can be a bit unstable and having secondary rock-solid mate as a backup is not a bad idea.

I think I will stick with dual DE system. Currently I'm using mate, but I know I will switch to Cinnamon once it suprass Mate+Compiz. So I do have Cinnamon installed.
Cinnamon is future.

But since it is probably not a problem to install/uninstall mate or cinnamon - I don't think it is much of a difference.
Esclapion
Level 1
Level 1
Posts: 2
Joined: Tue Feb 21, 2012 10:55 am

Re: UPDATE PACK 5 FEEDBACK THREAD

Post by Esclapion »

Hello,
The MATE and Cinnamon editions are now separated
A very good idea. There were some conflicts between packets Mate and Cinnamon. :D
wilberfan
Level 1
Level 1
Posts: 16
Joined: Sat Sep 18, 2010 10:21 am

Re: UPDATE PACK 5 FEEDBACK THREAD

Post by wilberfan »

I guess I didn't read things carefully enough--I thought Update Pack 5 was ready to go...

I had an XFCE install on an old 32-bit Dell laptop. No nVIDIA driver issues. Following the upgrade, I've got 46 packages held back. X doesn't start after rebooting. I know that's all hopelessly vague, but does anyone have any suggestions on what I could try to salvage this install?

I have a feeling I'll be waiting for the next Linux Mint Debian XFCE release and a complete re-install... Damn.
User avatar
jasmineaura
Level 2
Level 2
Posts: 61
Joined: Thu Mar 08, 2012 3:38 am
Location: Berlin, DE

Re: UPDATE PACK 5 FEEDBACK THREAD

Post by jasmineaura »

I didn't do a full upgrade yet, just installing packages and getting only the upgrades they need. In doing so, I came across this interesting warning during configuring mate-conf
Warning: program compiled against libxml 208 using older 207

$ apt policy libxml2
libxml2:
Installed: 2.7.8.dfsg-7
Candidate: 2.8.0+dfsg1-4
Version table:
2.8.0+dfsg1-4 0
500 http://debian.linuxmint.com/incoming/ testing/main amd64 Packages
*** 2.7.8.dfsg-7 0
100 /var/lib/dpkg/status

$ apt show mate-conf | grep libxml
1.4.0-1+wheezy), libmatecorba, libxml2 (>= 2.7.4), python, psmisc,
chemicalfan
Level 2
Level 2
Posts: 67
Joined: Fri Mar 02, 2012 7:51 am
Location: Portsmouth, UK

Re: UPDATE PACK 5 FEEDBACK THREAD

Post by chemicalfan »

wilberfan wrote:I guess I didn't read things carefully enough--I thought Update Pack 5 was ready to go...

I had an XFCE install on an old 32-bit Dell laptop. No nVIDIA driver issues. Following the upgrade, I've got 46 packages held back. X doesn't start after rebooting. I know that's all hopelessly vague, but does anyone have any suggestions on what I could try to salvage this install?

I have a feeling I'll be waiting for the next Linux Mint Debian XFCE release and a complete re-install... Damn.
Try installing the held packages one-by-one using 'apt-get install XXXXX', one will fail due to dependency issues, so then try the dependencies until you reach the end of the "trail" - post back the error you get from APT on the last one.
zerozero
Level 16
Level 16
Posts: 6477
Joined: Tue Jul 07, 2009 2:29 pm

Re: UPDATE PACK 5 FEEDBACK THREAD

Post by zerozero »

jasmineaura wrote:I didn't do a full upgrade yet
maybe the major issue is exactly this; in big updates like this you just can't go cherry-picking the packages you update: it's an all or nothing approach.
wilberfan wrote: I know that's all hopelessly vague, but does anyone have any suggestions on what I could try to salvage this install?
i think your problem deserves (if you so wish) to be treated in a topic of its own. open a topic here >> http://forums.linuxmint.com/viewforum.php?f=198 and give us as much info as you can (help packages, sources.list)
Image

[ bliss of ignorance ]
User avatar
jasmineaura
Level 2
Level 2
Posts: 61
Joined: Thu Mar 08, 2012 3:38 am
Location: Berlin, DE

Re: UPDATE PACK 5 FEEDBACK THREAD

Post by jasmineaura »

Hmm?

Code: Select all

terra jas # apt-get upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages have been kept back:
  colord cpp-4.6 cryptsetup g++ g++-4.6 gcc gcc-4.6 gcc-4.6-base gimp gimp-data gir1.2-gkbd-3.0 icedtea-netx icedtea-plugin icedtea6-plugin lib32gcc1 lib32stdc++6
  libasound2-plugins libavcodec53 libavformat53 libblas3gf libclutter-imcontext-0.1-0 libgcc1 libgettext-ruby1.8 libgfortran3 libgimp2.0 liblapack3gf
  liblocale-ruby1.8 liblvm2app2.2 libnspr4-0d libnss3-1d libreoffice libreoffice-base libreoffice-base-core libreoffice-calc libreoffice-common libreoffice-core
  libreoffice-draw libreoffice-filter-mobiledev libreoffice-gnome libreoffice-gtk libreoffice-impress libreoffice-math libreoffice-style-galaxy
  libreoffice-style-tango libreoffice-writer libruby libsocialweb-client2 libsocialweb0 libstdc++6 libstdc++6-4.6-dev libvcdinfo0 mintupdate-debian poppler-data
  printer-driver-all python-dbus python-pyatspi2 python-uno rpm-common rpm2cpio ruby tomboy udisks ufraw-batch
0 upgraded, 0 newly installed, 0 to remove and 63 not upgraded.
Some of the above -- particularly compilers, are mainly my fault, as I've installed them few days prior via debian sid, when I wanted to install liquorix 3.5 kernel (needed gcc-4.7)

In attempting to fix that, I'm confronted with something completely unrelated:

Code: Select all

terra jas # apt-get install gcc-4.7-base=4.7.1-2
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libmateconf : Depends: libmatecorba but it is not going to be installed
 mate-settings-daemon : Depends: mate-settings-daemon-gstreamer but it is not going to be installed or
                                 mate-settings-daemon-pulse but it is not going to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

terra jas # apt policy mate-settings-daemon-pulse
mate-settings-daemon-pulse:
  Installed: 1.4.0-2+wheezy
  Candidate: 1.4.0-2+wheezy
  Version table:
 *** 1.4.0-2+wheezy 0
        700 http://packages.linuxmint.com/ debian/incoming amd64 Packages
        100 /var/lib/dpkg/status
     1.2.0-1 0
        700 http://packages.linuxmint.com/ debian/import amd64 Packages

terra jas # apt policy mate-settings-daemon-gstreamer
mate-settings-daemon-gstreamer:
  Installed: (none)
  Candidate: 1.4.0-2+wheezy
  Version table:
     1.4.0-2+wheezy 0
        700 http://packages.linuxmint.com/ debian/incoming amd64 Packages
        100 /var/lib/dpkg/status
     1.2.0-1 0
        700 http://packages.linuxmint.com/ debian/import amd64 Packages

terra jas # apt-get install mate-settings-daemon-pulse 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
mate-settings-daemon-pulse is already the newest version.
mate-settings-daemon-pulse set to manually installed.
0 upgraded, 0 newly installed, 0 to remove and 63 not upgraded.

terra jas # apt-get install libmatecorba
Reading package lists... Done
Building dependency tree       
Reading state information... Done
libmatecorba is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 63 not upgraded.

terra jas # apt-get install mate-settings-daemon libmateconf
Reading package lists... Done
Building dependency tree       
Reading state information... Done
libmateconf is already the newest version.
mate-settings-daemon is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 63 not upgraded.

terra jas # apt-get install mate-settings-daemon-gstreamer mint-meta-debian-mate+ mate-settings-daemon-pulse+
Reading package lists... Done
Building dependency tree       
Reading state information... Done
mate-settings-daemon-pulse is already the newest version.
mint-meta-debian-mate is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 mate-settings-daemon-gstreamer : Conflicts: mate-settings-daemon-pulse but 1.4.0-2+wheezy is to be installed
 mate-settings-daemon-pulse : Conflicts: mate-settings-daemon-gstreamer but 1.4.0-2+wheezy is to be installed
E: Unable to correct problems, you have held broken packages.

terra jas # apt-get install mate-settings-daemon-gstreamer
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  caja mate-conf-editor mate-session-manager mint-artwork-mate
Use 'apt-get autoremove' to remove them.
The following packages will be REMOVED:
  mate-settings-daemon-pulse mint-meta-debian-mate
The following NEW packages will be installed:
  mate-settings-daemon-gstreamer
0 upgraded, 1 newly installed, 2 to remove and 63 not upgraded.
Need to get 0 B/492 kB of archives.
After this operation, 990 kB of additional disk space will be used.
Do you want to continue [Y/n]? n
Abort.
Removing mint-meta-debian-mate? No :(

Update: This fixes quite a bit of the compiler mess I made prior

Code: Select all

terra jas # apt-get install gcc-4.7-base=4.7.1-2 gcc-4.7 cpp-4.7=4.7.1-2 libgomp1=4.7.1-2 libitm1=4.7.1-2 libquadmath0=4.7.1-2
Last edited by jasmineaura on Thu Sep 13, 2012 12:12 pm, edited 1 time in total.
squeezy
Level 5
Level 5
Posts: 557
Joined: Thu Feb 23, 2012 2:05 pm
Location: The Land of Enchantment

Re: UPDATE PACK 5 FEEDBACK THREAD

Post by squeezy »

jasmineaura wrote:

Code: Select all

terra jas # apt-get upgrade
You should do a dist-upgrade, not a plain upgrade.
User avatar
jasmineaura
Level 2
Level 2
Posts: 61
Joined: Thu Mar 08, 2012 3:38 am
Location: Berlin, DE

Re: UPDATE PACK 5 FEEDBACK THREAD

Post by jasmineaura »

squeezy wrote:
jasmineaura wrote:

Code: Select all

terra jas # apt-get upgrade
You should do a dist-upgrade, not a plain upgrade.
I suspected that is what was needed, only if dist-upgrade wasn't prompting me to clean 1.2GB of disk-space, due to the mess I made with gcc-and-family :oops:
I now managed to fix that mess, and am finally dist-upgrading the last of it.

Code: Select all

terra jas # apt-get dist-upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages will be REMOVED:
  at-spi gs-cjk-resource librpm2
The following NEW packages will be installed:
  cryptsetup-bin g++-4.7 gir1.2-xkl-1.0 libamd2.2.0 libatk-adaptor libatk-adaptor-data libatk-bridge2.0-0 libbabl-0.1-0 libblas3 libclutter-imcontext-0.1-bin
  libcmis-0.2-0 libdevmapper-event1.02.1 libexttextcat-data libexttextcat0 libgegl-0.2-0 libgmime2.6-cil libgusb2 libiso9660-8 liblapack3 liblensfun-data liblensfun0
  libnspr4 libnss3 librpm3 librpmio3 libruby1.9.1 libsocialweb-common libsocialweb-service libstdc++6-4.7-dev libumfpack5.4.0 libvisio-0.0-0 libx264-124 libyaml-0-2
  mint-debian-mirrors printer-driver-cjet python-dbus-dev ruby-gettext ruby-locale ruby1.9.1
The following packages will be upgraded:
  colord cryptsetup g++ gimp gimp-data gir1.2-gkbd-3.0 libasound2-plugins libavcodec53 libavformat53 libblas3gf libclutter-imcontext-0.1-0 libgettext-ruby1.8
  libgimp2.0 liblapack3gf liblocale-ruby1.8 liblvm2app2.2 libnspr4-0d libnss3-1d libreoffice libreoffice-base libreoffice-base-core libreoffice-calc
  libreoffice-common libreoffice-core libreoffice-draw libreoffice-filter-mobiledev libreoffice-gnome libreoffice-gtk libreoffice-impress libreoffice-math
  libreoffice-style-galaxy libreoffice-style-tango libreoffice-writer libruby libsocialweb-client2 libsocialweb0 libvcdinfo0 mintupdate-debian poppler-data
  printer-driver-all python-dbus python-pyatspi2 python-uno rpm-common rpm2cpio ruby tomboy udisks ufraw-batch
49 upgraded, 39 newly installed, 3 to remove and 0 not upgraded.
Need to get 155 MB of archives.
After this operation, 113 MB of additional disk space will be used.
Do you want to continue [Y/n]? 
UP5 looking good. :)
zerozero
Level 16
Level 16
Posts: 6477
Joined: Tue Jul 07, 2009 2:29 pm

Re: UPDATE PACK 5 FEEDBACK THREAD

Post by zerozero »

jasmineaura wrote: UP5 looking good. :)
sure does 8)
Image

[ bliss of ignorance ]
Jeff_Peters
Level 1
Level 1
Posts: 2
Joined: Tue May 22, 2012 1:54 pm

Re: UPDATE PACK 5 FEEDBACK THREAD

Post by Jeff_Peters »

HI,
Seeing all the activity on the forum today I thought it would be a good time to try to upgrade my LMDE to UP5. However, I find apt-get dist-upgrade wants to remove cinnamon.
That can't be right, can it?
can any one help me find out what's wrong?

thanks


Code: Select all

jeff@gondor:/etc/apt/apt.conf.d
$inxi -Sr
System:    Host gondor Kernel 3.2.0-2-amd64 x86_64 (64 bit) Distro Linux Mint Debian Edition
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://debian.linuxmint.com/incoming testing main contrib non-free
           deb http://debian.linuxmint.com/incoming/security testing/updates main contrib non-free
           deb-src http://debian.linuxmint.com/incoming testing main contrib non-free
           deb-src http://debian.linuxmint.com/incoming/security testing/updates main contrib non-free
           deb http://packages.linuxmint.com/ debian main upstream import romeo backport

Code: Select all

jeff@gondor:/etc/apt/apt.conf.d
$cat /etc/apt/preferences
Package: *
Pin: release o=linuxmint
Pin-Priority: 700

Package: *
Pin: origin packages.linuxmint.com
Pin-Priority: 700

Package: *
Pin: release o=Debian
Pin-Priority: 500

Code: Select all

jeff@gondor:/etc/apt/apt.conf.d
$sudo apt-get dist-upgrade
[sudo] password for jeff: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages will be  REMOVED:
  at-spi  cinnamon gir1.2-muffin-3.0 glabels gs-cjk-resource libcheese-gtk20 libcheese1 libcogl5 libebook-1.2-12 libebook1.2-10 libebook1.2-9 libecal1.2-7 libecal1.2-8
  libedata-book-1.2-11 libedata-book1.2-2 libedata-book1.2-8 libedata-cal1.2-10 libedata-cal1.2-7 libedataserverui1.2-11 libedataserverui1.2-8 libgail-gnome-module
  libglade2.0-cil libgnome-bluetooth8 libgnome2.24-cil libgnomepanel2.24-cil libgstfarsight0.10-0 libgtk-sharp-beans-cil libgtk2.0-cil libmono-addins-gui0.2-cil libmuffin0
  libnotify0.4-cil libpanel-applet2-0 librpm2 mint-artwork-debian python-gnomeapplet tomboy

Code: Select all

The following NEW packages will be installed:
  gir1.2-gck-1 gir1.2-gcr-3 gir1.2-gdesktopenums-3.0 gnome-power-manager gnome-session-fallback icedtea-6-plugin libatk-adaptor libatk-adaptor-data libatk-bridge2.0-0
  libblas3 libboost-python1.49.0 libboost-thread1.49.0 libcamel-1.2-33 libcdio-cdda1 libcdio-paranoia1 libcdio13 libcheese-gtk21 libcheese3 libclutter-imcontext-0.1-bin
  libebackend-1.2-2 libebook-1.2-13 libecal-1.2-11 libedata-book-1.2-13 libedata-cal-1.2-15 libedataserver-1.2-16 libfarstream-0.1-0 libiec16022-0 libio-socket-ip-perl
  libiso9660-8 liblapack3 libmx-bin libmx-common libnspr4 libnss3 libopus0 libqrencode3 librpm3 librpmio3 libsocialweb-common libsocialweb-service libsocket-perl
  libx264-123 libxcb-glx0 linux-headers-3.2.0-3-amd64 linux-headers-3.2.0-3-common linux-image-3.2.0-3-amd64 printer-driver-cjet python-aptdaemon.pkcompat python-dbus-dev
  ruby-gettext ruby-locale
The following packages have been kept back:
  glabels-data

Code: Select all

The following packages will be[color=#0040FF] upgraded:[/color]
  accountsservice acpi-support-base alacarte alpine alpine-doc apt apt-utils bash cheese-common chromium chromium-browser chromium-inspector cups-driver-gutenprint
  evolution-data-server evolution-data-server-common fbreader file flex fonts-opensymbol foomatic-filters geoip-database gir1.2-accountsservice-1.0 gir1.2-clutter-1.0
  gir1.2-clutter-gst-1.0 gir1.2-gnomebluetooth-1.0 gir1.2-mutter-3.0 gnome-applets gnome-applets-data gnome-bluetooth gnome-contacts gnome-control-center
  gnome-control-center-data gnome-desktop3-data gnome-media gnome-online-accounts gnome-panel gnome-panel-data gnome-settings-daemon gnome-shell gnome-shell-common
  gnome-system-monitor gnupg gparted gpgv gphoto2 grep groff-base gstreamer0.10-gconf gstreamer0.10-nice gstreamer0.10-plugins-bad gstreamer0.10-plugins-good
  gstreamer0.10-plugins-ugly gstreamer0.10-pulseaudio gthumb gthumb-data gtk2-engines gtk2-engines-aurora gtk2-engines-murrine gtk3-engines-unico gucharmap gufw
  guile-1.8-libs gvfs gvfs-backends gvfs-bin gvfs-common gvfs-daemons gvfs-libs hdparm heirloom-mailx icedtea-6-jre-cacao icedtea-6-jre-jamvm icedtea-netx
  icedtea-netx-common icedtea-plugin icedtea6-plugin idle-python2.7 idle-python3.2 ifupdown initramfs-tools initscripts insserv install-info installation-report iproute
  iptables isc-dhcp-client isc-dhcp-common iso-codes keyboard-configuration klibc-utils ksh lib32asound2 lib32bz2-1.0 lib32ncurses5 lib32tinfo5 lib32v4l-0 lib32z1 libaa1
  libaacs0 libaccountsservice0 libao-common libao4 libapr1 libaprutil1 libaprutil1-dbd-sqlite3 libaprutil1-ldap libapt-inst1.5 libarchive12 libart-2.0-2 libasound2
  libasound2-plugins libatasmart4 libatk-wrapper-java libatk-wrapper-java-jni libatk1.0-0 libatk1.0-data libatspi2.0-0 libaudio2 libaudiofile1 libavcodec53 libavformat53
  libavutil51 libblas3gf libblkid1 libbluetooth3 libbluray1 libbrlapi0.5 libbsd0 libburn4 libc-bin libc-dev-bin libc6 libc6-dev libc6-i386 libcaca0 libcairo-perl
  libcanberra-gtk-module libcanberra-gtk0 libcanberra-gtk3-0 libcanberra-gtk3-module libcanberra0 libcap-ng0 libcdaudio1 libcdt4 libclutter-1.0-0 libclutter-gst-1.0-0
  libclutter-gtk-1.0-0 libclutter-imcontext-0.1-0 libcluttergesture-0.0.2-0 libcogl-common libcogl-pango0 libcomerr2 libcpufreq0 libcroco3 libcrystalhd3 libcupsfilters1
  libcurl3-gnutls libcurl3-nss libcwidget3 libdb5.1 libdbi1 libdbus-1-3 libdbus-glib-1-2 libdc1394-22 libdirectfb-1.2-9 libdmx1 libdrm-intel1 libdrm-nouveau1a libdrm2
  libdvdnav4 libdvdread4 libedataserverui-3.0-1 libedit2 libept1.4.12 libevent-2.0-5 libexif12 libfaad2 libfftw3-3 libflite1 libfolks-eds25 libfolks-telepathy25 libfolks25
  libfontenc1 libfreetype6 libfribidi0 libfs6 libgadu3 libgail-3-0 libgc1c2 libgcr-3-common libgd2-xpm libgdata-common libgdata13 libgdbm3 libgdiplus libgee2
  libgettext-ruby1.8 libgif4 libgl1-mesa-dev libgl1-mesa-dri libgl1-mesa-dri-experimental libgl1-mesa-glx libglapi-mesa libglib-perl libglib2.0-cil libglib2.0-data
  libglibmm-2.4-1c2a libglu1-mesa libgmime-2.6-0 libgmlib0 libgmp10 libgmpxx4ldbl libgmtk0 libgmtk0-data libgnome-bluetooth10 libgnome-desktop-2-17 libgnome-desktop-3-2
  libgnome-keyring-common libgnome-keyring0 libgnome-speech7 libgnomekbd-common libgnomekbd7 libgoa-1.0-0 libgoa-1.0-common libgphoto2-2 libgphoto2-port0 libgpm2 libgraph4
  libgraphite2-2.0.0 libgsf-1-114 libgsf-1-common libgsm1 libgssapi-krb5-2 libgstreamer-plugins-bad0.10-0 libgtk-3-0 libgtk-3-bin libgtk-3-common libgtk2-perl
  libgtkhtml-4.0-0 libgtkhtml-4.0-common libgtkhtml-editor-4.0-0 libgtkmm-3.0-1 libgtop2-7 libgtop2-common libgucharmap-2-90-7 libgupnp-1.0-4 libgutenprint2 libgvc5
  libgweather-3-0 libgweather-common libhal-storage1 libhal1 libhtml-parser-perl libhtml-template-perl libhtml-tree-perl libhttp-date-perl libhttpclient-ruby1.8 libhyphen0
  libical0 libice-dev libice6 libicu48 libidn11 libilmbase6 libimobiledevice2 libio-socket-ssl-perl libiptcdata0 libisccc80 libjack0 libjavascriptcoregtk-1.0-0
  libjim0debian2 libjpeg62 libjs-jquery libjs-jquery-ui libjson0 libk5crypto3 libkeyutils1 libklibc libkpathsea6 libkrb5-3 libkrb5support0 liblapack3gf liblcms1 liblcms2-2
  libldap-2.4-2 liblocale-ruby1.8 liblockfile-bin liblockfile1 liblqr-1-0 libltdl7 liblua5.1-0 libmagic1 libmagickcore5-extra libmailtools-perl libmikmod2 libmodplug1
  libmono-cairo2.0-cil libmono-cairo4.0-cil libmono-compilerservices-symbolwriter4.0-cil libmono-corlib2.0-cil libmono-corlib4.0-cil libmono-data-tds2.0-cil
  libmono-data-tds4.0-cil libmono-i18n-west2.0-cil libmono-i18n-west4.0-cil libmono-i18n4.0-cil libmono-messaging2.0-cil libmono-posix2.0-cil libmono-posix4.0-cil
  libmono-security2.0-cil libmono-security4.0-cil libmono-sharpzip2.84-cil libmono-sharpzip4.84-cil libmono-simd2.0-cil libmono-sqlite2.0-cil libmono-sqlite4.0-cil
  libmono-system-configuration4.0-cil libmono-system-core4.0-cil libmono-system-data-linq2.0-cil libmono-system-data2.0-cil libmono-system-data4.0-cil
  libmono-system-drawing4.0-cil libmono-system-enterpriseservices4.0-cil libmono-system-messaging2.0-cil libmono-system-security4.0-cil libmono-system-transactions4.0-cil
  libmono-system-web-applicationservices4.0-cil libmono-system-web-services4.0-cil libmono-system-web2.0-cil libmono-system-web4.0-cil libmono-system-xml4.0-cil
  libmono-system2.0-cil libmono-system4.0-cil libmono-wcf3.0-cil libmono-web4.0-cil libmono2.0-cil libmount1 libmpcdec6 libmpfr4 libmtp-common libmtp-runtime libmtp9
  libmusicbrainz3-6 libmutter0 libmx-1.0-2 libnautilus-extension1a libncurses5 libncursesw5 libneon27-gnutls libnet-http-perl libnet-ssleay-perl libnetfilter-conntrack3
  libnetpbm10 libnettle4 libnewt0.52 libnfsidmap2 libnice10 libnl-3-200 libnl-genl-3-200 libnl-route-3-200 libnm-glib-vpn1 libnm-gtk-common libnm-gtk0 libnotify-bin
  libnotify4 libnspr4-0d libnss3-1d libofa0 libogg0 libopenal-data libopenal1 libopencore-amrnb0 libopencore-amrwb0 libopenexr6 libopenjpeg2 liborc-0.4-0 libossp-uuid16
  libp11-kit0 libpackagekit-glib2-14 libpam-gnome-keyring libpam-modules libpam-modules-bin libpam-runtime libpam0g libpaper-utils libpaper1 libparted0debian1 libpathplan4
  libpcap0.8 libpci3 libpciaccess0 libpcre3 libpcsclite1 libpeas-common libpixman-1-0 libpng12-0 libpng12-dev libpolkit-backend-1-0 libpopt0 libpostproc52 libpq5
  libprocps0 libproxy0 libpurple-bin libpurple0 libqtassistantclient4 libqtwebkit4 libquvi-scripts libquvi7 libraptor1 libraptor2-0 libraw1394-11 librecode0
  libregexp-assemble-perl libreoffice libreoffice-base libreoffice-base-core libreoffice-calc libreoffice-common libreoffice-core libreoffice-draw libreoffice-emailmerge
  libreoffice-filter-mobiledev libreoffice-gnome libreoffice-gtk libreoffice-impress libreoffice-java-common libreoffice-math libreoffice-pdfimport
  libreoffice-report-builder-bin libreoffice-style-galaxy libreoffice-style-tango libreoffice-writer librest-0.7-0 librest-extras-0.7-0 librrd4 libsamplerate0 libsane
  libsane-common libsasl2-2 libsasl2-modules libschroedinger-1.0-0 libselinux1 libsemanage-common libsemanage1 libsensors4 libsepol1 libservlet2.5-java libsigc++-2.0-0c2a
  libslang2 libslv2-9 libsm-dev libsm6 libsmbclient libsndfile1 libsnmp-base libsnmp15 libsocialweb-client2 libsocialweb0 libsoup-gnome2.4-1 libspandsp2 libspectre1
  libspeex1 libspeexdsp1 libsqlite3-0 libss2 libssh2-1 libsvga1 libswscale2 libsysfs2 libsystemd-daemon0 libsystemd-login0 libtag1-vanilla libtag1c2a libtagc0 libtar0
  libtasn1-3 libtasn1-3-bin libtdb1 libtelepathy-logger2 libthai-data libthai0 libtheora0 libtiff4 libtinfo5 libtorrent-rasterbar-dbg libtorrent-rasterbar6
  libtotem-plparser17 libts-0.0-0 libuniconf4.6 libupower-glib1 liburi-perl libusb-1.0-0 libustr-1.0-1 libuuid1 libv4l-0 libv4lconvert0 libva-x11-1 libva1 libvcdinfo0
  libvdpau1 libvisual-0.4-0 libvncserver0 libvo-aacenc0 libvo-amrwbenc0 libvorbis0a libvorbisenc2 libvorbisfile3 libvpx1 libvte-common libvte9 libwavpack1 libwbclient0
  libwebkitgtk-1.0-0 libwebkitgtk-1.0-common libwnck-3-0 libwnck-3-common libwpd-0.9-9 libwps-0.2-2 libwvstreams4.6-base libwvstreams4.6-extras libwxbase2.8-0
  libwxgtk2.8-0 libx11-data libx11-xcb1 libx86-1 libxapian22 libxau-dev libxau6 libxaw7 libxaw7-dev libxcb-composite0 libxcb-dri2-0 libxcb-keysyms1 libxcb-randr0
  libxcb-render-util0 libxcb-render0 libxcb-shape0 libxcb-shm0 libxcb-xfixes0 libxcb-xv0 libxcb1 libxcb1-dev libxcursor1 libxdmcp-dev libxdmcp6 libxdot4 libxerces2-java
  libxext-dev libxext6 libxfont1 libxft2 libxi6 libxinerama1 libxkbfile1 libxml-parser-ruby1.8 libxml-sax-perl libxml-simple-perl libxml2-utils libxmu-dev libxmu-headers
  libxmu6 libxmuu1 libxpm-dev libxpm4 libxrender1 libxres1 libxslt1.1 libxss1 libxt-dev libxt6 libxtst6 libxv1 libxvmc1 libxxf86dga1 libxxf86vm1 libzbar0 libzlcore-data
  libzlcore0.12 libzltext-data libzltext0.12 libzlui-qt4 libzvbi-common libzvbi0 linux-headers-amd64 linux-image-amd64 linux-kbuild-3.2 linux-libc-dev lm-sensors locales
  login logrotate lsb-base lsb-release lsof m4 manpages-dev media-player-info mesa-common-dev mobile-broadband-provider-info modemmanager mono-2.0-gac mtools
  multiarch-support murrine-themes mutter-common nano ncurses-base ncurses-bin netbase netcat-traditional netpbm notification-daemon ntfs-3g ntfsprogs obex-data-server
  obexd-client openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib openssl os-prober oss-compat passwd pciutils pidgin pidgin-data policykit-1 poppler-data
  poppler-utils postgresql postgresql-9.1 postgresql-client-9.1 postgresql-client-common postgresql-common postgresql-contrib postgresql-contrib-9.1 postgresql-doc
  postgresql-doc-9.1 ppp pppconfig pptp-linux printer-driver-all printer-driver-c2esp printer-driver-foo2zjs printer-driver-gutenprint printer-driver-ptouch
  printer-driver-splix procmail procps psmisc python-apt-common python-beautifulsoup python-brlapi python-crypto python-dbus python-debianbts python-decorator python-defer
  python-egenix-mxdatetime python-egenix-mxtools python-evolution python-feedparser python-gdata python-gdbm python-gi python-gi-cairo python-gnomedesktop
  python-gnomekeyring python-gobject python-gobject-2 python-gtkspell python-httplib2 python-libtorrent python-libxml2 python-mako python-numpy python-openssl
  python-paramiko python-pyatspi2 python-qt4 python-qt4-dbus python-reportbug python-simplejson python-sip python-software-properties python-soya python-support
  python-twisted-bin python-twisted-core python-twisted-web python-uno python-vte python-wnck python-xapian python3 python3-minimal python3-tk reportbug rpm-common
  rpm2cpio rsync ruby-httpclient ruby-xmlparser samba samba-common samba-common-bin sane-utils sensord sgml-data shared-mime-info task-database-server tasksel tasksel-data
  traceroute transmission-common transmission-gtk ttf-opensymbol unattended-upgrades uno-libs3 unzip ure wajig xscreensaver xscreensaver-data xscreensaver-data-extra
  xscreensaver-gl xscreensaver-gl-extra xserver-xorg-video-openchrome xsltproc
731 upgraded, 51 newly installed, 36 to remove and 1 not upgraded.
Need to get 634 MB/638 MB of archives.
After this operation, 110 MB of additional disk space will be used.
Do you want to continue [Y/n]? n
Abort.
zerozero
Level 16
Level 16
Posts: 6477
Joined: Tue Jul 07, 2009 2:29 pm

Re: UPDATE PACK 5 FEEDBACK THREAD

Post by zerozero »

Jeff, read carefully the first post in this topic.
Image

[ bliss of ignorance ]
User avatar
koll apraas
Level 1
Level 1
Posts: 5
Joined: Sun Sep 02, 2012 4:18 pm

Re: UPDATE PACK 5 FEEDBACK THREAD

Post by koll apraas »

Hi guys, whiny newbie :oops: here. Any news on the UP5 hitting latest by perhaps at least the end of September or would I have to wait till October.


kollapraas
? = 2b / 0 2b
Could this be 1 of those times when 0 comes 2 mind ... ... ...?
That's IT! I'm hitting the hay :)


Image
sobrus
Level 2
Level 2
Posts: 87
Joined: Thu Aug 30, 2012 1:36 am

Re: UPDATE PACK 5 FEEDBACK THREAD

Post by sobrus »

UP5 seems to be still changing.
Yesterday I've noticed Mate 1.4 on my test machine (great!).
So additional tests are needed, I think.
Locked

Return to “LMDE Archive”