Page 1 of 1

Finding Nemo...........

Posted: Sat Aug 04, 2012 6:00 am
by xircon
http://www.webupd8.org/2012/08/nemo-lin ... tilus.html

https://github.com/linuxmint/nemo

Builds OK (on LMDE tracking sid) with ./configure - make - sudo make install but I also had to do:

Code: Select all

sudo cp /home/molly3/nemo/libnemo-extension/.libs/libnemo-extension.so.1 /usr/lib/libnemo-extension.so.1
(Where molly3 is my user) to get it to run. I copied it rather than linking it as I will destroy the home/nemo folder at some point.

This technique may not work if you are using LMDE latest as it uses an older version of Nautilus.

Re: Finding Nemo...........

Posted: Sat Aug 04, 2012 6:55 am
by viking777
Xircon,

It has been noticed that you posted this in the LMDE part of the forum. Can you confirm that you have built this on LMDE latest (not incoming or tracking testing or something like that). The reason for this question is that I am informed that Nautilus 3.4.2 from which Nemo is forked is not in LMDE latest yet and therefore could cause problems for those on the default version. Can you please make it clear in your post which version of LMDE you are using to prevent problems for other users trying this.

Thanks

viking777

Re: Finding Nemo...........

Posted: Sat Aug 04, 2012 8:10 am
by xircon
Yep, running Lmde tracking Sid. Required no additional packages to build

I only run LMDE nowadays, don't have time to play like I used too.

Re: Finding Nemo...........

Posted: Sat Aug 04, 2012 8:29 am
by viking777
xircon wrote:Yep, running Lmde tracking Sid. Required no additional packages to build

I only run LMDE nowadays, don't have time to play like I used too.
In that case I will amend your opening post to indicate that fact so as not to confuse others trying it on other editions. (Some people will never get as far as reading the third post!)

Re: Finding Nemo...........

Posted: Mon Aug 13, 2012 8:39 pm
by zerozero
xircon wrote: but I also had to do:

Code: Select all

sudo cp /home/molly3/nemo/libnemo-extension/.libs/libnemo-extension.so.1 /usr/lib/libnemo-extension.so.1
tks xircon, this helped :D not in lmde but in quantal.