Page 2 of 2

Re: nfs-common problems when upgrading to UP5

Posted: Fri Oct 05, 2012 7:00 pm
by ginjabunny
@ccroom, thanks that seems to have fixed it :D

On my test PC I had tried switching off Update Packs by reverting Mintupdate-Debian to MintUpdate and using the Debian testing repos and it still wasn't fixed there either.
I also noticed that the Mint repos are very slow, I was get under 100Kbps on many downloads.

So will be reinstalling LMDE tomorrow, Mint13 seems so slow in comparison.

Re: nfs-common problems when upgrading to UP5

Posted: Sat Oct 06, 2012 8:08 am
by ginjabunny
Ok, back on LMDE now, reinstalled 2012-04 respin and put UP5 on first, then installed NFS, then hit the above NFS problem, went to try ccroom's fix and the line is not there, strange, so checked my test system to make sure I put it in the right place, so on my new install /etc/network/if-up.d/mountnfs now reads

[ "$IFACE" != "lo" ] || exit 0
# next line added as fix for NFS mount timeout problem
[ "$ADDRFAM" = "inet" ] || [ "$ADDRFAM" = "inet6" ] || [ "$ADDRFAM" = "NetworkManager" ] || exit 0

seems to be working fine, so thanks again ccroom