Page 1 of 1

[SOLVED]Virtualbox and USBs support

Posted: Mon Dec 03, 2012 11:41 am
by elemenophee
I have VB 4.1.18 (the latest from repositories, I don't use Romeo). I've downloaded the extension pack for the same version. But still when I want to add a USB device, there aren't anyone available (at least mouse, game pad, printer and an usb sticky should be listed). Anyone knows why?

It isn't the problem of privileges. The USBs aren't grey, they simply are not listed. Also I've read about USB 3.0 and 2.0, tried in both front (3.0) and back (2.0) and the same.

Does anyone has the usb devices working in VirtualBox in LMDE?

Re: Virtualbox and USBs support

Posted: Tue Dec 04, 2012 11:58 am
by fiver22
did you, as root:

Code: Select all

usermod -aG vboxusers YourUserName
did you log out and back in?
I have USB support working in vbox and iirc, after I added the extension pack I had to logout and back for USB support to start.

Re: Virtualbox and USBs support

Posted: Wed Dec 05, 2012 5:36 am
by elemenophee
I had forgotten to add me to the group :P

Re: Virtualbox and USBs support

Posted: Wed Dec 05, 2012 11:06 am
by fiver22
If that fixed your issue you should edit your post title a la '[SOLVED] Virtualbox USB support'