Enable line numbers in Pluma.

Archived topics about LMDE 1 and LMDE 2
Locked
darkness

Enable line numbers in Pluma.

Post by darkness »

Hi,

I've downloaded Pluma for use in LMDE 64-bit 201303 as it seemed to be absent after a rebuild. That aside, it seems I cannot enable line numbering. If I go Edit > Preferences, every option on every tab is disabled. Can anyone tell me how to enable all these options so that I can edit them please?

Thanks in advance.

Dark.

Transitman
Level 2
Level 2
Posts: 95
Joined: Sun Dec 02, 2007 1:48 am

Re: Enable line numbers in Pluma.

Post by Transitman »

How did you download Pluma?
From Synaptic / Repos or elsewhere?
I opened my Pluma and found the controls all usable, so I'm not sure what you did to lock your self out.

darkness

Re: Enable line numbers in Pluma.

Post by darkness »

HI and thanks for the reply. Yes, I downloaded it from Synaptic. Beats me what happened. Obviously to get to Synaptic I had to authenticate as root and that was accepted as I would expect. Download happened without a hitch as did the installation. Then, when I fired up Pluma and went to turn on line numbers, everything was disabled. The only thing I can do on the preferences dialog is get additional plugins - every other option on every tab is disabled. Weird. I will try uninstalling and reinstalling again and post back.

Locked

Return to “LMDE Archive”