Page 1 of 1

no thumbnails after UP-7 [SOLVED]

Posted: Tue Sep 24, 2013 2:50 pm
by rudar
I'm using Mate 1.6. I made a successful upgrade to UP-7 through my Update Manager, but I have lost all the thumbnails in Documents. Pictures and PDF documents do not have thumbnails any more. Only generic icons can be seen. Here is what I tried to do:

First I checked the File Management Preferences (Edit-Preferences-Preview-Show Thumbnails: Always; Only for files smaller than 1 MB. There was no change.

Then I entered the terminal and I tried:

sudo apt-get install gnome-raw-thumbnailer

There came the answer: Unable to locate package gnome-raw-thumbnailer

After that I tried:

sudo apt-get install ufraw

There came the answer that the newest version was already installed. Finally I tried:

sudo chmod 777 -R .cache/thumbnails

As a reply I read:

chmod: cannot access ‘.cache/thumbnails’: No such file or directory

No good. I opened the Synaptic and installed PcManFm, as someone has recommended it as an 'extremely fast and light file manager'. Unfortunately, nothing has changed and I still do not have my thumbnails. I know there was a similar discussion at Mate forums:

and even at Ubuntu forums:

So, here I am, at my wits end! I tried to do my homework, honestly, but something is missing. Could you advise me what to do? It would be much appreciated, as this is the only little problem I have after this upgrade.

Re: no thumbnails after UP-7

Posted: Tue Sep 24, 2013 4:37 pm
by xfrank
I have no thumbnails too.
Additionally, the system don't "see" the dafaults fonts anymore.

Re: no thumbnails after UP-7

Posted: Tue Sep 24, 2013 4:40 pm
by teatime
Are you sure that the thumbnails are in .cache?? As most of the time they are in your home directory .thumbnails and it is enough to enter .thumbnails and delete the directories within this directory like:

cd .thumbnails
rm -rf *

which delete all files within the thumbnails directory. Afterwards your filemanager should recreate all thumbnails in case you view directories with a filemanager. It's an old problem and I can not remember anymore when it started.

Re: no thumbnails after UP-7

Posted: Tue Sep 24, 2013 5:39 pm
by cjorsinger
I'm seeing this problem, too, after upgrading to UP-7. Changing permissions per the Ubuntu link didn't fix things, nor did adding the

Code: Select all

directory, nor did removing the .thumbnails directories and restarting caja as teatime suggests. In addition, caja is using nearly all of the CPU's time while it is trying to display a directory of pictures (LMDE is installed on an old 3.0 GHz P4 system). It generates the thumbnails in

Code: Select all

, but it doesn't display them. Geeqie and Gthumb have no problem creating thumbnails for that same directory.

The only way to "fix" things is to turn off thumbnailing in caja's preferences. That way, there still aren't any thumbnails, but I get to use the CPU for something else.

Re: no thumbnails after UP-7

Posted: Tue Sep 24, 2013 7:26 pm
by xcvvcx
I have the same problem lost images and PDF files thumbnails, after update through Update Manager

Re: no thumbnails after UP-7

Posted: Wed Sep 25, 2013 1:55 am
by rudar
Well, I am glad my message has attracted some attention and that there are many of us sharing the same problem. I only hope that a more experienced user will manage to help us all! :)

Re: no thumbnails after UP-7

Posted: Fri Sep 27, 2013 4:30 am
by MahoG
same here. Unchecked thumbnails in caja preferences, waiting for a solution.

Re: no thumbnails after UP-7 [SOLVED]

Posted: Fri Sep 27, 2013 3:39 pm
by rudar
Well, it's my own very pleasant duty to offer some sincere gratitude to the great team of the Mint developers once again! I've just passed through the most recent upgrade in the Update Manager. There came new versions of libmatedesktop, mate-desktop, mate-desktop-common, mint flashplugin and mint-x-icons. Some of them did the trick and I got my beloved thumbnails back!! Just restart after the last upgrade and - here they are! Excellent!

Re: no thumbnails after UP-7 [SOLVED]

Posted: Sat Sep 28, 2013 7:01 pm
by xfrank
still not solved for me, but nautilus has "normal" thumbnails.
update: thumbnails are back in Caja. Solved