UPDATE PACK 8 FEEDBACK THREAD

Archived topics about LMDE 1
linux-man
Level 1
Level 1
Posts: 8
Joined: Tue Jan 14, 2014 5:35 am

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by linux-man » Fri Jan 17, 2014 9:28 am

Monsta wrote:Does it get removed on upgrade, or is it being kept back without the upgrade?
Is kept back.
Monsta wrote:The package page shows that fglrx-legacy-driver has been removed from Testing on 2013-10-06. I guess it happened because of this bug. Does the current version get removed on upgrade automatically?
Not removed. Then, at first login, I had a 800x600 screen. Needed to remove after.

User avatar
killer de bug
Level 14
Level 14
Posts: 5415
Joined: Tue Jul 08, 2008 1:49 pm
Location: Leuven, Belgium

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by killer de bug » Fri Jan 17, 2014 5:34 pm

2014.01.13
The following packages are no longer needed in the Cinnamon edition:

gnome-session-common gnome-utils-common gnome-colors-common gnome-control-center nautilus gnome-screensaver gnome-sushi gnome-session-fallback gnome-session-bin gnome-session-flashback gnome-session-fallback gnome-themes gnome-user-guide gnome-control-center-data gnome-wise-icon-theme
Clem, all this packages are removed from my current install. If I apt dist-upgrade, then all these packages are installed again...
Is it possible that UP8 don't try to install these packages?
If it ain't broke, fix it until it is.

cmost
Level 4
Level 4
Posts: 435
Joined: Tue Sep 18, 2007 7:36 am
Location: Newport, Kentucky

No desktop icons after UP8 upgrade Cinnamon 2.x [Solved]

Post by cmost » Fri Jan 17, 2014 6:16 pm

Fully updated to UP8 and now Cinnamon 2.0 has no desktop icons. I chose to let Cinnamon reset all settings but still no dice. Anyone have any other suggestions?

*** Update ***

After researching this issue quite a bit, I ended up solving the problem by going into dconf-editor and deselected all the boxes under org-->gnome-->desktop. Ditto for Mate. Then, I did the same for Nemo; rebooted, then re-checked the items in Neme (e.g., show desktop icons, computer icon, home icon, etc.) and it works! Marking issue as solved.
Last edited by cmost on Sun Jan 19, 2014 3:44 pm, edited 1 time in total.
Dual Intel Xeon 3.6 GHz, 24 Cores
86.5 GB DDR3 RAM
nVidia GeForce GTX 660
Linux Mint 18.2 MATE 1.18 +Compiz
Kernel 4.09 LTS

ctrlesc
Level 1
Level 1
Posts: 16
Joined: Tue Jun 28, 2011 10:28 pm

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by ctrlesc » Fri Jan 17, 2014 9:50 pm

Monsta wrote:So it's the nvidia driver. The version in Incoming is 319.72-1... can you try 319.76-1 from Testing?
Tried 319.76-1 with the exact same result. I tested UP8 on a different machine with completely different hardware but with an nvidia card. The previous problem with fontconfig was exactly reproduced, and the UI suffered from a different set of problems - window and menu flickering - which I suspected were the nvidia driver as well. I pulled 310.51 from the snapshot server and installed on both machines. This version works for me and UP8. I'd love to hear other peoples results with the nvidia 319 driver.

FWIW, one machine is an X58 with a GTX460 and the the other is a Z77 with a GTX650ti.

Monsta
Level 10
Level 10
Posts: 3027
Joined: Fri Aug 19, 2011 3:46 am

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by Monsta » Sat Jan 18, 2014 3:26 am

ctrlesc wrote:I pulled 310.51 from the snapshot server and installed on both machines. This version works for me and UP8.
That's good, but that version is from Unstable. See the package page: 310.51 never migrated to Testing from Unstable, it was soon replaced by a new version and so it didn't receive enough testing I think.
The versions that appeared in Testing since UP7 are 304.108, 319.60, 319.72 and 319.76. It seems that 319.xx are buggy, so maybe it's better to choose 304.108 for UP8.

Monsta
Level 10
Level 10
Posts: 3027
Joined: Fri Aug 19, 2011 3:46 am

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by Monsta » Sat Jan 18, 2014 4:19 am

linux-man wrote:
Monsta wrote:Does it get removed on upgrade, or is it being kept back without the upgrade?
Is kept back.
Ah, I got it.

Code: Select all

monsta@lmde ~ $ apt-cache policy banshee
banshee:
  Installed: (none)
  Candidate: 2.4.1-3+1linuxmint1
  Version table:
     2.6.1-3 0
        500 http://mirrors.ircam.fr/pub/linuxmint-debian/incoming/ testing/main amd64 Packages
     2.4.1-3+1linuxmint1 0
        700 http://packages.linuxmint.com/ debian/upstream amd64 Packages
I don't know why Banshee is repackaged for the Mint repo, but it's clear that it should be either upgraded there or removed from it.

linux-man wrote:
Monsta wrote:The package page shows that fglrx-legacy-driver has been removed from Testing on 2013-10-06. I guess it happened because of this bug. Does the current version get removed on upgrade automatically?
Not removed. Then, at first login, I had a 800x600 screen. Needed to remove after.
So it stopped to work because Xorg has been updated from 1.12 to 1.14 (according to that bug report). And since it doesn't get removed automatically, it's better to mention it in the UP release notes: probably tell the users to remove it before the upgrade.

Monsta
Level 10
Level 10
Posts: 3027
Joined: Fri Aug 19, 2011 3:46 am

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by Monsta » Sat Jan 18, 2014 1:01 pm

I've also tested the upgrade path straight from the ISO (201303) to UP8, and it's not smooth. An upgrade of libpango from 1.30 to 1.36 causes the plymouth initramfs hook to fail:

Code: Select all

update-initramfs: Generating /boot/initrd.img-3.2.0-4-amd64
cp: cannot stat `/usr/lib/x86_64-linux-gnu/pango/1.6.0/module-files.d/libpango1.0-0.modules': No such file or directory
E: /usr/share/initramfs-tools/hooks/plymouth failed with return 1.
update-initramfs: failed for /boot/initrd.img-3.2.0-4-amd64 with 1.
dpkg: error processing initramfs-tools (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 initramfs-tools
E: Sub-process /usr/bin/dpkg returned an error code (1)
Relevant Debian bugs: 702040, 712207, 712668.

After that I had to recover with the usual apt-get -f install. It ended up with the same error message, but this time there were no problems with package configuration or dependencies, so I successfully fired another apt-get dist-upgrade to finish the upgrade.

In the later stages of the second dist-upgrade, when update-initramfs was being run a few more times, plymouth has been already updated to the newer version, the hook didn't fail, and the whole process finished normally. So the real problem is that the bug pops up in the middle of the update process - when libpango is already updated while plymouth itself is not!

What should we do with it? Tell UP6 users to update plymouth first before upgrading the system (it really works, I've tested it)?

Monsta
Level 10
Level 10
Posts: 3027
Joined: Fri Aug 19, 2011 3:46 am

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by Monsta » Sat Jan 18, 2014 4:22 pm

For Virtualbox users: a combination of Guest Additions < 4.2.18 and kernel 3.11 triggers this bug. You can't access the shared folder. Neither Caja nor ls can show anything in it, they just hang there until you interrupt them, and the CPU usage jumps to 50-70%.

Upgrading Guest Additions (virtualbox-guest-dkms, virtualbox-guest-utils, virtualbox-guest-x11) to version 4.3.2 from Testing solves the problem. Should we pack this version for UP8?


Side note: this bug is also present in Mint 16.

ctrlesc
Level 1
Level 1
Posts: 16
Joined: Tue Jun 28, 2011 10:28 pm

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by ctrlesc » Sat Jan 18, 2014 9:32 pm

Monsta wrote:For Virtualbox users: a combination of Guest Additions < 4.2.18 and kernel 3.11 triggers this bug. You can't access the shared folder.... Neither Caja nor ls can show anything in it, they just hang there until you interrupt them, and the CPU usage jumps to 50-70%.

Upgrading Guest Additions (virtualbox-guest-dkms, virtualbox-guest-utils, virtualbox-guest-x11) to version 4.3.2 from Testing solves the problem. Should we pack this version for UP8?


Side note: this bug is also present in Mint 16.
My 2 cents - I've had nothing but problems with the Virtualbox 4.3 series. I had to revert back to 4.2.18. See this thread for the details, but there is a terrible lockup problem with linux hosts running windows guests and the 4.3 series: https://forums.virtualbox.org/viewtopic.php?f=7&t=57842

Monsta
Level 10
Level 10
Posts: 3027
Joined: Fri Aug 19, 2011 3:46 am

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by Monsta » Sun Jan 19, 2014 4:05 am

ctrlesc wrote:My 2 cents - I've had nothing but problems with the Virtualbox 4.3 series. I had to revert back to 4.2.18. See this thread for the details, but there is a terrible lockup problem with linux hosts running windows guests and the 4.3 series: https://forums.virtualbox.org/viewtopic.php?f=7&t=57842
Wow. That's no good, and we'll eventually get Virtualbox 4.3 with Update Pack 9 (I think) because right now it's in Testing... But maybe a bugfix will appear at that time, who knows.
Anyway, I suggested upgrading only Guest Additions to 4.3 to solve the problem for the users who run LMDE as a guest system. This version of Guest Additions seems to work fine even when Virtualbox itself is 4.2 (on the host). I suggested 4.3 because there's no 4.2.18 in Debian repos: only 4.2.16 and 4.3.x.

And I just found another way to fix this problem with the shared folders. Here's the patch for 4.2.16 that fixes it.
Clem, can you please apply it and rebuild 4.2.16 with it?

Monsta
Level 10
Level 10
Posts: 3027
Joined: Fri Aug 19, 2011 3:46 am

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by Monsta » Mon Jan 20, 2014 4:00 am

A fresh critical bug in libc6 has been reported yesterday. This will probably affect only those who update from UP6 (libc6 2.13) to UP8 (libc6 2.17-97). I couldn't reproduce it during upgrading from UP6, but decided to post it here as a warning and for future reference.

The_Raven
Level 1
Level 1
Posts: 15
Joined: Tue Sep 18, 2012 12:35 pm

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by The_Raven » Mon Jan 20, 2014 4:36 pm

Updated from UP7 to UP8. All ok,but:
Problem: Firefox lockup some times (freez).
Had someone else this problem?

FDF
Level 2
Level 2
Posts: 99
Joined: Fri Nov 04, 2011 7:55 pm

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by FDF » Mon Jan 20, 2014 9:27 pm

I was looking before doing anything and I have a question.
It seems to remove gnome-shell! so if you use gnome and not cinamon, I guess you get in trouble?

Here are the data that makes me think so:
If we look at that it is written belows package will be removed: "gdm3 gjs gnome-documents gnome-session gnome-shell gnome-shell-extensions …"
And when looking to the one installed you don't have "shell"

Code: Select all

ZZZ@desktop:~$ sudo apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants seront ENLEVÉS :
  gdm3 gjs gnome-documents gnome-session gnome-shell gnome-shell-extensions libaudit0 libboost-all-dev libboost-chrono1.49-dev
  libboost-date-time1.49-dev libboost-filesystem1.49-dev libboost-graph-parallel1.49-dev libboost-graph1.49-dev
  libboost-iostreams1.49-dev libboost-locale1.49-dev libboost-math1.49-dev libboost-mpi-python-dev libboost-mpi-python1.49-dev
  libboost-mpi1.49-dev libboost-program-options1.49-dev libboost-python1.49-dev libboost-random1.49-dev libboost-regex1.49-dev
  libboost-serialization1.49-dev libboost-signals1.49-dev libboost-system1.49-dev libboost-test1.49-dev libboost-thread1.49-dev
  libboost-timer1.49-dev libboost-wave1.49-dev libboost1.49-dev libcheese-gtk21 libcheese3 libcogl-pango0 libcogl9 libebook-1.2-13
  libedata-book-1.2-13 libedataserverui-3.0-1 libgd-gd2-perl libgjs0b libmutter0 libopenmpi1.3 libperl5.14 libvlccore5 python-evolution
  python-mlt6 xchat xserver-xorg-video-apm xserver-xorg-video-ark xserver-xorg-video-chips xserver-xorg-video-i128
  xserver-xorg-video-i740 xserver-xorg-video-rendition xserver-xorg-video-s3 xserver-xorg-video-s3virge xserver-xorg-video-sis
  xserver-xorg-video-tseng xserver-xorg-video-voodoo
Les NOUVEAUX paquets suivants seront installés :
  attr cpp-4.8 cracklib-runtime g++-4.8 gcc-4.8 gcj-4.8-jre-lib gir1.2-gee-0.8 gir1.2-ibus-1.0 gir1.2-nmgtk-1.0 gir1.2-rest-0.7
  gir1.2-tracker-0.16 gir1.2-zpj-0.0 gnome-session-flashback grilo-plugins-0.2 gstreamer1.0-clutter gstreamer1.0-nice
  gstreamer1.0-plugins-bad icu-devtools libarchive-extract-perl libasan0 libasn1-8-heimdal libatomic1 libaudit-common libaudit1
  libavcodec55 libavdevice55 libavformat55 libavresample1 libbasicusageenvironment0 libboost-atomic-dev libboost-atomic1.54-dev
  libboost-atomic1.54.0 libboost-chrono1.54-dev libboost-chrono1.54.0 libboost-context-dev libboost-context1.54-dev
  libboost-context1.54.0 libboost-coroutine-dev libboost-coroutine1.54-dev libboost-date-time1.54-dev libboost-date-time1.54.0
  libboost-exception-dev libboost-exception1.54-dev libboost-filesystem1.54-dev libboost-filesystem1.54.0
  libboost-graph-parallel1.54-dev libboost-graph-parallel1.54.0 libboost-graph1.54-dev libboost-graph1.54.0 libboost-iostreams1.54-dev
  libboost-iostreams1.54.0 libboost-locale1.54-dev libboost-locale1.54.0 libboost-log-dev libboost-log1.54-dev libboost-log1.54.0
  libboost-math1.54-dev libboost-math1.54.0 libboost-mpi1.54-dev libboost-mpi1.54.0 libboost-program-options1.54-dev
  libboost-program-options1.54.0 libboost-python1.54-dev libboost-python1.54.0 libboost-random1.54-dev libboost-random1.54.0
  libboost-regex1.54-dev libboost-regex1.54.0 libboost-serialization1.54-dev libboost-serialization1.54.0 libboost-signals1.54-dev
  libboost-signals1.54.0 libboost-system1.54-dev libboost-system1.54.0 libboost-test1.54-dev libboost-test1.54.0
  libboost-thread1.54-dev libboost-thread1.54.0 libboost-timer1.54-dev libboost-timer1.54.0 libboost-wave1.54-dev libboost-wave1.54.0
  libboost1.54-dev libcamel-1.2-43 libcheese-gtk23 libcheese7 libchromaprint0 libcloog-isl4 libclutter-gst-2.0-0 libcogl-pango12
  libcogl12 libcr0 libcrack2 libebackend-1.2-6 libebml4 libebook-1.2-14 libebook-contacts-1.2-0 libecal-1.2-15 libedata-book-1.2-17
  libedata-cal-1.2-20 libedataserver-1.2-17 libegl1-mesa-dev libelf1:i386 libfarstream-0.2-2 libfftw3-long3 libfreerdp1 libgcc-4.8-dev
  libgcj14 libgd-perl libgjs0c libgles2-mesa libgnome-desktop-3-7 libgnutls28 libgroupsock1 libgssapi3-heimdal
  libgstreamer-plugins-bad1.0-0 libgweather-3-3 libhcrypto4-heimdal libhdb9-heimdal libheimbase1-heimdal libheimntlm0-heimdal
  libhogweed2 libhwloc-dev libhwloc-plugins libhwloc5 libhx509-5-heimdal libibus-1.0-5 libimobiledevice4 libisl10 libjemalloc1
  libkdc2-heimdal libkrb5-26-heimdal libkyotocabinet16 libldb1 libleveldb1 liblivemedia16 libllvm3.3 libllvm3.3:i386
  liblog-message-simple-perl libmatroska6 libmodule-pluggable-perl libmono-corlib4.5-cil
  libmono-system-runtime-serialization-formatters-soap4.0-cil libmono-system-runtime2.0-cil libmutter0b libogre-1.8.0 libopenmpi1.6
  liborbit-2-0 libpam-systemd libpci-dev libperl4-corelibs-perl libperl5.18 libpod-latex-perl libproxy1 libpwquality-common
  libpwquality1 libpython3.3 librhythmbox-core8 libroken18-heimdal libsasl2-modules-db libsbc1 libseccomp2 libsnappy1 libsrtp0
  libstdc++-4.8-dev libsystemd-journal0 libtelepathy-farstream3 libtelepathy-logger3 libterm-ui-perl libtext-soundex-perl libtsan0
  libudev1 libusageenvironment1 libusbmuxd2 libusbredirparser1 libvidstab0.9 libvlccore7 libwebkit2gtk-3.0-25 libwind0-heimdal
  libx264-133 libx264-140 libxatracker1 libxen-4.3 libxml2-dev libytnef0 libzapojit-0.0-0 libzeitgeist-2.0-0 linux-image-3.11-2-amd64
  mpi-default-bin openmpi-bin php5-readline python-apsw python-ldb python-mlt python-samba python-talloc python-tdb
  python3-aptdaemon.gtk3widgets python3-software-properties qemu-slof qemu-system-arm qemu-system-common qemu-system-mips
  qemu-system-misc qemu-system-ppc qemu-system-sparc qemu-system-x86 samba-dsdb-modules samba-libs systemd tdb-tools transfig
  xserver-xorg-video-modesetting xserver-xorg-video-qxl zip
Les paquets suivants ont été conservés :
  gir1.2-gnomebluetooth-1.0 gnome-bluetooth gnome-shell-common gnome-tweak-tool
Les paquets suivants seront mis à jour :
  accountsservice acpid aisleriot alacarte alien alsa-utils amd64-microcode apt apt-utils aptitude aptitude-common aptitude-doc-en
  argyll at at-spi2-core autoconf automake autopoint base-passwd bash-completion binfmt-support binutils bluez boinc-client
  bridge-utils browser-plugin-gnash btrfs-tools busybox ca-certificates calibre calibre-bin cheese cheese-common chromium
  chromium-inspector clipit cmake cmake-data cmus cmus-plugin-ffmpeg console-setup console-setup-linux consolekit cpp cpp-4.6 cpp-4.7
  cryptsetup cryptsetup-bin cups cups-bsd cups-client cups-common cups-daemon cups-ppdc cups-server-common curl darkplaces dbus
  dbus-x11 dconf-cli dconf-editor dconf-gsettings-backend dconf-service dconf-tools debconf debconf-i18n debhelper debugedit
  desktop-file-utils dh-python dialog dictionaries-common diffstat diffutils dmsetup dmz-cursor-theme dnsmasq-base dovecot-core
  dovecot-gssapi dovecot-imapd dovecot-ldap dovecot-mysql dovecot-pgsql dpkg dpkg-dev dselect dsniff dzen2 empathy empathy-common eog
  epiphany-browser epiphany-browser-data epiphany-extensions ethtool evince evince-common evolution evolution-common
  evolution-data-server evolution-data-server-common evolution-plugins exiftran fancontrol ffmpeg file-roller folks-common fontconfig
  fontconfig-config fonts-droid fonts-liberation fonts-linuxlibertine fonts-opensymbol fonts-samyak-gujr fonts-thai-tlwg
  fonts-tlwg-garuda fonts-tlwg-kinnari fonts-tlwg-loma fonts-tlwg-mono fonts-tlwg-norasi fonts-tlwg-purisa fonts-tlwg-sawasdee
  fonts-tlwg-typewriter fonts-tlwg-typist fonts-tlwg-typo fonts-tlwg-umpush fonts-tlwg-waree foomatic-db frei0r-plugins frozen-bubble
  funguloids funguloids-data g++ g++-4.6 g++-4.7 gcalctool gcc gcc-4.6 gcc-4.6-base gcc-4.7 gcc-4.7-base gcc-4.8-base gcc-4.8-base:i386
  gdal-bin gedit gedit-common gedit-plugins geoclue geoclue-hostip geoclue-localnet geoclue-manual geoclue-nominatim geoip-database
  gettext gettext-base ghc giblib1 gir1.2-accountsservice-1.0 gir1.2-atk-1.0 gir1.2-atspi-2.0 gir1.2-caribou-1.0 gir1.2-clutter-1.0
  gir1.2-clutter-gst-1.0 gir1.2-cogl-1.0 gir1.2-coglpango-1.0 gir1.2-evince-3.0 gir1.2-folks-0.6 gir1.2-gdata-0.0
  gir1.2-gdesktopenums-3.0 gir1.2-gdkpixbuf-2.0 gir1.2-goa-1.0 gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gir1.2-gtk-2.0
  gir1.2-gtk-3.0 gir1.2-gtkclutter-1.0 gir1.2-gtop-2.0 gir1.2-gucharmap-2.90 gir1.2-javascriptcoregtk-3.0 gir1.2-json-1.0
  gir1.2-mutter-3.0 gir1.2-notify-0.7 gir1.2-packagekitglib-1.0 gir1.2-panelapplet-4.0 gir1.2-pango-1.0 gir1.2-peas-1.0
  gir1.2-polkit-1.0 gir1.2-rb-3.0 gir1.2-soup-2.4 gir1.2-telepathyglib-0.12 gir1.2-telepathylogger-0.2 gir1.2-totem-1.0
  gir1.2-upowerglib-1.0 gir1.2-vte-2.90 gir1.2-webkit-3.0 gir1.2-wnck-3.0 glib-networking glib-networking-services glipper gnash
  gnash-common gnome-applets gnome-applets-data gnome-calculator gnome-cards-data gnome-color-manager gnome-contacts
  gnome-control-center gnome-control-center-data gnome-desktop3-data gnome-dictionary gnome-disk-utility gnome-font-viewer gnome-games
  gnome-icon-theme gnome-icon-theme-symbolic gnome-mines gnome-online-accounts gnome-panel gnome-panel-data gnome-screensaver
  gnome-screenshot gnome-session-bin gnome-session-common gnome-session-fallback gnome-settings-daemon gnome-system-tools
  gnome-terminal gnome-terminal-data gnome-themes-standard gnome-themes-standard-data gnome-user-share gnomine gnupg gnuplot
  gnuplot-nox gnustep-base-common gnustep-base-runtime goldendict gparted gpgv gpsd grep grub-common grub-pc grub-pc-bin grub2-common
  gsettings-desktop-schemas gstreamer0.10-gconf gstreamer0.10-plugins-good gstreamer0.10-plugins-ugly gstreamer0.10-pulseaudio
  gstreamer1.0-libav gstreamer1.0-plugins-base gstreamer1.0-plugins-good gstreamer1.0-plugins-ugly gstreamer1.0-pulseaudio
  gstreamer1.0-x gtk2-engines gtk2-engines-pixbuf gtk2.0-examples gucharmap gvfs gvfs-backends gvfs-bin gvfs-daemons gvfs-fuse
  gvfs-libs gzip hardening-includes hdparm hostname hplip hplip-data iagno icedtea-6-jre-cacao icedtea-6-jre-jamvm iceweasel iftop
  ifupdown imagemagick imagemagick-common info init-system-helpers initramfs-tools inkscape install-info installation-report
  intel-microcode iproute iproute2 iptables iso-codes jarwrapper keyboard-configuration klibc-utils krb5-locales libaccountsservice0
  libalgorithm-diff-xs-perl libalien-sdl-perl libapache2-mod-php5 libapr1 libapt-inst1.5 libapt-pkg-perl libapt-pkg4.12 libarmadillo3
  libasound2 libasound2:i386 libasound2-data libasound2-plugins libasprintf-dev libasprintf0c2 libass4 libatasmart4
  libatinject-jsr330-api-java libatk-adaptor libatk-bridge2.0-0 libatk-wrapper-java libatk-wrapper-java-jni libatk1.0-0 libatk1.0-data
  libatk1.0-dev libatspi2.0-0 libaudclient2 libaudio2 libaudio2:i386 libautodie-perl libavcodec54 libavdevice54 libavfilter3
  libavformat54 libavutil51 libavutil52 libbit-vector-perl libblas3 libblas3gf libbluetooth3 libbluray1 libboinc7 libbonobo2-0
  libbonobo2-common libboost-chrono-dev libboost-chrono1.49.0 libboost-date-time-dev libboost-date-time1.49.0 libboost-dev
  libboost-filesystem-dev libboost-filesystem1.49.0 libboost-graph-dev libboost-graph-parallel-dev libboost-graph-parallel1.49.0
  libboost-graph1.49.0 libboost-iostreams-dev libboost-iostreams1.49.0 libboost-locale-dev libboost-locale1.49.0 libboost-math-dev
  libboost-math1.49.0 libboost-mpi-dev libboost-mpi-python1.49.0 libboost-mpi1.49.0 libboost-program-options-dev
  libboost-program-options1.49.0 libboost-python-dev libboost-python1.49.0 libboost-random-dev libboost-random1.49.0 libboost-regex-dev
  libboost-regex1.49.0 libboost-serialization-dev libboost-serialization1.49.0 libboost-signals-dev libboost-signals1.49.0
  libboost-system-dev libboost-system1.49.0 libboost-test-dev libboost-test1.49.0 libboost-thread-dev libboost-thread1.49.0
  libboost-timer-dev libboost-timer1.49.0 libboost-wave-dev libboost-wave1.49.0 libburn4 libc-bin libc-dev-bin libc6 libc6:i386
  libc6-dev libc6-i386 libc6-i686:i386 libcairo-gobject2 libcairo-perl libcairo-script-interpreter2 libcairo2 libcairo2-dev
  libcapture-tiny-perl libcaribou-common libcaribou0 libcddb2 libcdio-cdda1 libcdio-paranoia1 libcdio13 libchamplain-0.12-0
  libchamplain-gtk-0.12-0 libck-connector0 libclass-c3-xs-perl libclass-method-modifiers-perl libclone-perl libclutter-1.0-0
  libclutter-gst-1.0-0 libclutter-gtk-1.0-0 libclutter-imcontext-0.1-0 libclutter-imcontext-0.1-bin libcluttergesture-0.0.2-0
  libcogl-common libcolord-gtk1 libcommon-sense-perl libcompress-bzip2-perl libcompress-raw-bzip2-perl libcompress-raw-lzma-perl
  libcompress-raw-zlib-perl libcrypt-openssl-bignum-perl libcrypt-openssl-rsa-perl libcryptsetup4 libcups2 libcups2:i386 libcupscgi1
  libcupsimage2 libcupsmime1 libcupsppdc1 libcurl3 libcurl3-gnutls libcurl3-nss libcwidget3 libdap11 libdapclient3 libdapserver7
  libdata-random-perl libdate-calc-xs-perl libdatrie1 libdbd-mysql-perl libdbi-perl libdbus-1-3 libdbus-1-3:i386 libdc1394-22 libdca0
  libdconf1 libdevmapper-event1.02.1 libdevmapper1.02.1 libdiscid0 libdjvulibre-text libdjvulibre21 libdlrestrictions1
  libdmapsharing-3.0-2 libdpkg-perl libdrm-dev libdrm-intel1 libdrm-intel1:i386 libdrm-nouveau2 libdrm-nouveau2:i386 libdrm-radeon1
  libdrm-radeon1:i386 libdrm2 libdrm2:i386 libdvbpsi9 libdvdnav4 libdvdread4 libedit2 libegl1-mesa libegl1-mesa-drivers libelf1
  libemail-valid-perl libenca0 libenet2a libept1.4.12 libev4 libevdocument3-4 libevolution libevview3-3 libexttextcat-data
  libextutils-depends-perl libextutils-pkgconfig-perl libfdk-aac0 libfdt1 libfftw3-3 libfftw3-double3 libfftw3-single3
  libfile-desktopentry-perl libfile-fcntllock-perl libfile-mimeinfo-perl libflac-dev libflac8 libfolks-eds25 libfolks-telepathy25
  libfolks25 libfontconfig1 libfontconfig1:i386 libfontconfig1-dev libfreetype6 libfreetype6:i386 libfreetype6-dev libfreexl1 libgadu3
  libgail-3-0 libgail-common libgail18 libgbm1 libgcc-4.7-dev libgcc1 libgcc1:i386 libgcj-bc libgcj-common libgcrypt11 libgcrypt11:i386
  libgd3 libgdal1 libgdata-common libgdata13 libgdata2.1-cil libgdict-1.0-6 libgdict-common libgdiplus libgdk-pixbuf2.0-0
  libgdk-pixbuf2.0-dev libgee-0.8-2 libgegl-0.2-0 libgeoclue0 libgeocode-glib0 libgeoip1 libgettextpo-dev libgettextpo0 libgfortran3
  libghc-hfuse-dev libgl1-mesa-dev libgl1-mesa-dri libgl1-mesa-dri:i386 libgl1-mesa-glx libgl1-mesa-glx:i386 libglapi-mesa
  libglapi-mesa:i386 libglib-perl libglu1-mesa libglu1-mesa:i386 libglu1-mesa-dev libgmime-2.6-0 libgmime2.6-cil libgmp-dev libgmp10
  libgmpxx4ldbl libgnome2-canvas-perl libgnome2-gconf-perl libgnome2-perl libgnome2-vfs-perl libgnome2-wnck-perl libgnomevfs2-0
  libgnomevfs2-common libgnomevfs2-extra libgnustep-base1.22 libgnutls-openssl27 libgnutls26 libgnutls26:i386 libgoa-1.0-0
  libgoa-1.0-common libgomp1 libgoo-canvas-perl libgoocanvas-common libgoocanvas3 libgpg-error0 libgpg-error0:i386 libgpgme11
  libgphoto2-2 libgphoto2-port0 libgpod-common libgpod4 libgps20 libgrilo-0.2-1 libgssapi-krb5-2 libgssapi-krb5-2:i386 libgssdp-1.0-3
  libgstreamer-plugins-base1.0-0 libgstreamer1.0-0 libgtk-3-0 libgtk-3-bin libgtk-3-common libgtk2-imageview-perl libgtk2-perl
  libgtk2-unique-perl libgtk2.0-0 libgtk2.0-bin libgtk2.0-common libgtk2.0-dev libgtkhtml-4.0-0 libgtkhtml-4.0-common
  libgtkhtml-editor-3.14-0 libgtkhtml-editor-3.14-common libgtkhtml-editor-4.0-0 libgtkhtml3.14-19 libgtksourceview2.0-0
  libgtksourceview2.0-common libgtop2-7 libgtop2-common libgucharmap-2-90-7 libgudev-1.0-0 libgupnp-1.0-4 libgupnp-av-1.0-2
  libgweather-common libgxps2 libhdf5-7 libhpmud0 libhsqldb-java libhtml-format-perl libhtml-parser-perl libhtml-template-perl
  libhtml-tree-perl libhunspell-1.3-0 libicc2 libicu-dev libicu48 libidl0 libieee1284-3 libimdi0 libimlib2 libio-compress-lzma-perl
  libio-compress-perl libio-pty-perl libio-socket-inet6-perl libio-socket-ssl-perl libipc-system-simple-perl libiso9660-8 libisofs6
  libitm1 libjavascriptcoregtk-1.0-0 libjavascriptcoregtk-3.0-0 libjpeg-progs libjpeg62 libjpeg8 libjpeg8:i386 libjpeg8-dev libjson-c2
  libjson-glib-1.0-0 libjson-glib-1.0-common libjson-perl libjson-xs-perl libjson0 libk5crypto3 libk5crypto3:i386 libkdecore5
  libkeyutils1 libkeyutils1:i386 libklibc libkml0 libkpathsea6 libkrb5-3 libkrb5-3:i386 libkrb5support0 libkrb5support0:i386 liblapack3
  liblapack3gf liblcms1 liblcms1:i386 liblcms2-2 libldap-2.4-2 liblensfun-data liblensfun0 liblist-moreutils-perl libllvm3.2
  libllvm3.2:i386 liblocale-gettext-perl liblognorm0 liblouis-data liblouis2 liblua5.2-0 liblvm2app2.2 liblzo2-2 libmagick++5
  libmagickcore5 libmagickcore5-extra libmagickwand5 libmailutils4 libmhash2 libmission-control-plugins0 libmlt++3 libmlt-data libmlt6
  libmodplug1 libmono-addins-gui0.2-cil libmono-addins0.2-cil libmono-cairo2.0-cil libmono-cairo4.0-cil
  libmono-compilerservices-symbolwriter4.0-cil libmono-corlib2.0-cil libmono-corlib4.0-cil libmono-data-tds2.0-cil
  libmono-data-tds4.0-cil libmono-i18n-west2.0-cil libmono-i18n-west4.0-cil libmono-i18n4.0-cil libmono-messaging2.0-cil
  libmono-posix2.0-cil libmono-posix4.0-cil libmono-security2.0-cil libmono-security4.0-cil libmono-sharpzip2.84-cil
  libmono-sharpzip4.84-cil libmono-simd2.0-cil libmono-sqlite2.0-cil libmono-sqlite4.0-cil libmono-system-configuration4.0-cil
  libmono-system-core4.0-cil libmono-system-data-linq2.0-cil libmono-system-data2.0-cil libmono-system-data4.0-cil
  libmono-system-drawing4.0-cil libmono-system-enterpriseservices4.0-cil libmono-system-messaging2.0-cil
  libmono-system-runtime-serialization4.0-cil libmono-system-security4.0-cil libmono-system-transactions4.0-cil
  libmono-system-web-applicationservices4.0-cil libmono-system-web-services4.0-cil libmono-system-web2.0-cil libmono-system-web4.0-cil
  libmono-system-xml-linq4.0-cil libmono-system-xml4.0-cil libmono-system2.0-cil libmono-system4.0-cil libmono-wcf3.0-cil
  libmono-web4.0-cil libmono2.0-cil libmouse-perl libmozjs17d libmpfr4 libmpg123-0 libmpg123-0:i386 libmtdev1 libmtp-common
  libmtp-runtime libmtp9 libmx-1.0-2 libmx-bin libmysqlclient18 libnautilus-extension1a libneon27-gnutls libnet-dbus-perl
  libnet-dns-perl libnet-domain-tld-perl libnet-ssleay-perl libnetcdfc7 libnewt0.52 libnm-gtk-common libnm-gtk0 libnotify-bin
  libnotify4 libnspr4 libnspr4-0d libnss3 libnss3-1d libnuma1 libobjc3 libobjc4 libodbc1 libopenmpi-dev libopenraw1 libopenvg1-mesa
  liborbit2 liborc-0.4-0 liborc-0.4-0:i386 libp11-kit0 libp11-kit0:i386 libpackagekit-glib2-16 libpam-ck-connector libpanel-applet-4-0
  libpango-1.0-0 libpango-perl libpango1.0-0 libpango1.0-dev libpangocairo-1.0-0 libpangoft2-1.0-0 libpangoxft-1.0-0
  libparams-util-perl libparted0debian1 libpcsclite1 libpeas-1.0-0 libperlio-gzip-perl libphonon4 libpixman-1-0 libpixman-1-dev
  libplist1 libpng12-0 libpng12-0:i386 libpng12-dev libpolkit-agent-1-0 libpolkit-backend-1-0 libpolkit-gobject-1-0 libpoppler-glib8
  libpoppler19 libpopt0 libportaudio2 libpostproc52 libpq5 libproc-processtable-perl libpthread-stubs0-dev libpulse-mainloop-glib0
  libpulse0 libpulsedsp libpurple0 libpython-dev libpython-stdlib libpython2.7 libpython2.7-dev libpython2.7-minimal
  libpython2.7-stdlib libpython3-stdlib libpython3.3-minimal libpython3.3-stdlib libqdbm14 libqpdf13 libqt4-dbus libqt4-dbus:i386
  libqt4-declarative libqt4-designer libqt4-dev libqt4-dev-bin libqt4-help libqt4-network libqt4-network:i386 libqt4-opengl
  libqt4-opengl-dev libqt4-qt3support libqt4-script libqt4-scripttools libqt4-sql libqt4-sql-mysql libqt4-sql-sqlite libqt4-svg
  libqt4-test libqt4-xml libqt4-xml:i386 libqt4-xmlpatterns libqtcore4 libqtcore4:i386 libqtdbus4 libqtdbus4:i386 libqtgui4
  libqtgui4:i386 libqtwebkit-dev libqtwebkit4 libqtwebkit4:i386 libquadmath0 libquicktime2 libquvi-scripts libquvi7 librados2
  libraptor2-0 libraw9 librbd1 librdf0 librecode0 librpm3 librpmbuild3 librpmio3 librpmsign1 librsvg2-2 librsvg2-common libruby1.8
  libruby1.9.1 librygel-core-2.0-1 librygel-renderer-2.0-1 librygel-renderer-gst-2.0-1 librygel-server-2.0-1 libsane libsane-common
  libsane-hpaio libsasl2-2 libsasl2-modules libsdl-image1.2 libsdl-mixer1.2 libsdl-perl libsdl1.2debian libselinux1 libselinux1:i386
  libsemanage-common libsemanage1 libsensors4 libsepol1 libsmbclient libsnmp30 libsocket6-perl libsofia-sip-ua-glib3 libsofia-sip-ua0
  libsoundtouch0 libsoup-gnome2.4-1 libsoup2.4-1 libspeechd2 libspeex1 libspeexdsp1 libspice-server1 libsqlite0 libsqlite3-0
  libsqlite3-0:i386 libsqlite3-dev libssl1.0.0 libssl1.0.0:i386 libstdc++6 libstdc++6:i386 libstdc++6-4.6-dev libstdc++6-4.7-dev
  libsub-identify-perl libsub-name-perl libswresample0 libswscale2 libsystemd-daemon0 libsystemd-login0 libtag1-dev libtag1-vanilla
  libtag1c2a libtagc0 libtalloc2 libtar0 libtbb2 libtelepathy-glib0 libtext-charwidth-perl libtext-iconv-perl libthai-data libthai0
  libtiff-tools libtiff4 libtiff4:i386 libtiff5 libtorque2 libtotem0 libtracker-extract-0.16-0 libtracker-miner-0.16-0
  libtracker-sparql-0.16-0 libudisks2-0 libuniconf4.6 libunshield0 libupower-glib1 libusb-0.1-4 libusb-1.0-0 libuuid-perl libva-x11-1
  libva1 libvisio-0.0-0 libvlc5 libvo-aacenc0 libvo-amrwbenc0 libvte-2.90-9 libvte-2.90-common libwacom-common libwacom2 libwavpack1
  libwayland-client0 libwayland-server0 libwbclient0 libwebkitgtk-1.0-0 libwebkitgtk-1.0-common libwebkitgtk-3.0-0
  libwebkitgtk-3.0-common libwnck-3-0 libwnck-3-common libwpd-0.9-9 libwpg-0.2-2 libwvstreams4.6-base libwvstreams4.6-extras
  libwww-mechanize-perl libwxbase2.8-0 libwxbase2.8-dev libwxgtk2.8-0 libwxgtk2.8-dev libx11-6 libx11-6:i386 libx11-data libx11-dev
  libx11-doc libx11-xcb-dev libx11-xcb1 libx11-xcb1:i386 libxcb-composite0 libxcb-dpms0 libxcb-dri2-0 libxcb-dri2-0:i386
  libxcb-dri2-0-dev libxcb-glx0 libxcb-glx0:i386 libxcb-glx0-dev libxcb-randr0 libxcb-render0 libxcb-render0-dev libxcb-shape0
  libxcb-shm0 libxcb-shm0-dev libxcb-xfixes0 libxcb-xinerama0 libxcb-xtest0 libxcb-xv0 libxcb1 libxcb1:i386 libxcb1-dev libxenstore3.0
  libxerces2-java libxerces2-java-gcj libxkbcommon0 libxml-parser-perl libxmmsclient6 libxnvctrl0 libxres1 libxtables10 libyelp0
  libzbar0 libzephyr4 lintian linux-image-amd64 linux-libc-dev lm-sensors localepurge locales logrotate mailutils mailutils-common make
  manpages manpages-dev melt mesa-common-dev mesa-utils minidlna mobile-broadband-provider-info modemmanager mono-2.0-gac mono-4.0-gac
  mono-gac mono-runtime most mpi-default-dev mplayer multiarch-support murrine-themes mutter-common mysql-client mysql-client-5.5
  mysql-common mysql-server mysql-server-5.5 mysql-server-core-5.5 nautilus nautilus-actions nautilus-data nautilus-sendto
  nautilus-sendto-empathy network-manager-gnome network-manager-pptp network-manager-pptp-gnome nmap obexd-client odbcinst
  odbcinst1debian2 oolite oolite-data oolite-data-sounds oolite-doc openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib
  openmpi-common openshot openshot-doc openssh-client openssh-server openssl oss-compat p11-kit packagekit packagekit-backend-aptcc
  packagekit-tools parted patch patchutils pdfshuffler perl perl-base perl-modules perlmagick phatch phatch-cli phonon
  phonon-backend-vlc php5-cli php5-common php5-gd php5-json php5-mcrypt php5-mysql phpmyadmin pidgin pm-utils policykit-1 poppler-utils
  postfix postfix-mysql powertop ppp printer-driver-escpr printer-driver-foo2zjs printer-driver-hpcups printer-driver-hpijs
  printer-driver-m2300w printer-driver-min12xxw printer-driver-pnm2ppa printer-driver-postscript-hp printer-driver-ptouch
  printer-driver-pxljr procmail pulseaudio pulseaudio-esound-compat pulseaudio-module-gconf pulseaudio-module-x11
  pulseaudio-module-zeroconf pulseaudio-utils python python-apt python-apt-common python-crypto python-cssselect python-cssutils
  python-cups python-cupshelpers python-dev python-dnspython python-egenix-mxdatetime python-egenix-mxtools python-epsilon
  python-feedparser python-httplib2 python-louis python-mako python-markdown python-markupsafe python-minimal python-nevow python-nose
  python-numpy python-openssl python-pkg-resources python-pyasn1 python-pyatspi python-pyatspi2 python-pyexiv2 python-pyparsing
  python-qt4 python-renderpm python-reportlab python-reportlab-accel python-routes python-simplejson python-sip python-six
  python-software-properties python-speechd python-tagpy python-twisted-bin python-twisted-conch python-twisted-core python-twisted-web
  python-wxgtk2.8 python-wxversion python-zeitgeist python2.7 python2.7-dev python2.7-minimal python3 python3-apt python3-minimal
  python3-packagekit python3-pkg-resources python3.3 python3.3-minimal qdbus qemu qemu-keymaps qemu-kvm qemu-system qemu-user
  qemu-utils qt4-linguist-tools qt4-qmake qtcore4-l10n quadrapassel rhythmbox rhythmbox-data rhythmbox-plugin-cdrecorder
  rhythmbox-plugins rlwrap rpm rpm-common rpm2cpio rsync rsyslog rtkit ruby-gettext ruby-locale ruby-text ruby1.8 ruby1.9.1 rygel
  rygel-playbin rygel-preferences rygel-tracker samba samba-common samba-common-bin sane-utils scratch seabios sharutils simple-scan
  smartmontools software-properties-common software-properties-gtk speech-dispatcher squashfs-tools stellarium stellarium-data sudo
  swell-foop synaptic syslinux syslinux-common system-config-printer system-config-printer-udev tar telepathy-gabble telepathy-haze
  telepathy-logger telepathy-mission-control-5 telepathy-rakia thunderbird thunderbird-l10n-fr tomboy totem totem-common totem-mozilla
  totem-plugins tracker tracker-extract tracker-gui tracker-miner-fs tracker-utils ttf-ubuntu-font-family udev udisks udisks2
  ufraw-batch unar unixodbc unshield unzip upower usb-modeswitch usb-modeswitch-data usbmuxd user-setup vgabios vim-common vim-tiny
  vinagre vino vlc vlc-data vlc-nox vlc-plugin-notify vlc-plugin-pulse w3m wajig wget whiptail winbind wx-common wx2.8-headers
  x11-common x11-xserver-utils xnest xorg-sgml-doctools xpenguins xserver-common xserver-xephyr xserver-xorg xserver-xorg-core
  xserver-xorg-input-all xserver-xorg-input-evdev xserver-xorg-input-mouse xserver-xorg-input-synaptics xserver-xorg-input-vmmouse
  xserver-xorg-input-wacom xserver-xorg-video-all xserver-xorg-video-ati xserver-xorg-video-cirrus xserver-xorg-video-fbdev
  xserver-xorg-video-intel xserver-xorg-video-mach64 xserver-xorg-video-mga xserver-xorg-video-neomagic xserver-xorg-video-nouveau
  xserver-xorg-video-openchrome xserver-xorg-video-r128 xserver-xorg-video-radeon xserver-xorg-video-savage
  xserver-xorg-video-siliconmotion xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident xserver-xorg-video-vesa
  xserver-xorg-video-vmware xterm xtrans-dev xul-ext-adblock-plus xulrunner-17.0 yelp yelp-xsl zaz zaz-data zeitgeist-core
1323 mis à jour, 215 nouvellement installés, 58 à enlever et 4 non mis à jour.
Il est nécessaire de prendre 1 202 Mo dans les archives.
Après cette opération, 518 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? n
Annulation.


Am I right or where do I misunderstand?

If looking with synaptic, gnome-shell is described as "updatable". So I don't understand why it does appear as such in the above list.


Thanks

liveup
Level 1
Level 1
Posts: 8
Joined: Tue Jan 21, 2014 12:43 am

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by liveup » Tue Jan 21, 2014 1:02 am

at the system setting , some setting was Repeat..

stillmatic
Level 1
Level 1
Posts: 1
Joined: Tue Jan 21, 2014 1:40 am

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by stillmatic » Tue Jan 21, 2014 1:46 am

just finished doing the upgrade to UP8 from stock debian mint 64-bit and everything is running beautifully.

Linux debian 3.11-2-amd64 #1 SMP Debian 3.11.8-1 (2013-11-13) x86_64 GNU/Linux

can't wait til she's running kernel 3.13!

thank you guys for all your hard work

Monsta
Level 10
Level 10
Posts: 3027
Joined: Fri Aug 19, 2011 3:46 am

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by Monsta » Tue Jan 21, 2014 2:18 am

The_Raven wrote:Updated from UP7 to UP8. All ok,but:
Problem: Firefox lockup some times (freez).
Had someone else this problem?
This is probably the universal problem with Firefox 26, people who use the main edition of Mint already complained about that. This is the reason I've put my Firefox 25 on hold (using apt-mark) just in case.

FDF wrote:

Code: Select all

Les paquets suivants seront ENLEVÉS :
  gdm3 gjs gnome-documents gnome-session gnome-shell gnome-shell-extensions libaudit0 libboost-all-dev libboost-chrono1.49-dev
  libboost-date-time1.49-dev libboost-filesystem1.49-dev libboost-graph-parallel1.49-dev libboost-graph1.49-dev
  libboost-iostreams1.49-dev libboost-locale1.49-dev libboost-math1.49-dev libboost-mpi-python-dev libboost-mpi-python1.49-dev
  libboost-mpi1.49-dev libboost-program-options1.49-dev libboost-python1.49-dev libboost-random1.49-dev libboost-regex1.49-dev
  libboost-serialization1.49-dev libboost-signals1.49-dev libboost-system1.49-dev libboost-test1.49-dev libboost-thread1.49-dev
  libboost-timer1.49-dev libboost-wave1.49-dev libboost1.49-dev libcheese-gtk21 libcheese3 libcogl-pango0 libcogl9 libebook-1.2-13
  libedata-book-1.2-13 libedataserverui-3.0-1 libgd-gd2-perl libgjs0b libmutter0 libopenmpi1.3 libperl5.14 libvlccore5 python-evolution
  python-mlt6 xchat xserver-xorg-video-apm xserver-xorg-video-ark xserver-xorg-video-chips xserver-xorg-video-i128
  xserver-xorg-video-i740 xserver-xorg-video-rendition xserver-xorg-video-s3 xserver-xorg-video-s3virge xserver-xorg-video-sis
  xserver-xorg-video-tseng xserver-xorg-video-voodoo

Code: Select all

Les paquets suivants ont été conservés :
  gir1.2-gnomebluetooth-1.0 gnome-bluetooth gnome-shell-common gnome-tweak-tool
This is no good: some gnome-related packages are kept back while some others are gonna be removed. Besides, I see that apt-get wants to remove xchat, and that's something that should've been fixed already.
Double-check your sources list. Make sure your repositories are set as described in the first post of this thread (and pay attention to the NOTE in it).

liveup wrote:at the system setting , some setting was Repeat..
Are you absolutely sure this message counts as a good feedback and can help us make UP8 better?

FDF
Level 2
Level 2
Posts: 99
Joined: Fri Nov 04, 2011 7:55 pm

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by FDF » Tue Jan 21, 2014 5:38 am

Thanks Monsta,

You pointed it right. I was not on the main servers.
After changing the sources to the main server, doing apt-get update, the xchat issue has disapeard ( it is now in the package to update).

But for the gnome ones,

Code: Select all

gir1.2-gnomebluetooth-1.0 gnome-bluetooth gnome-shell-common gnome-tweak-tool
are still kept back and below ones are still to be removed.

Code: Select all

gdm3 gjs gnome-documents gnome-session gnome-shell gnome-shell-extensions libaudit0 libboost-all-dev libboost-chrono1.49-dev libboost-date-time1.49-dev
  libboost-filesystem1.49-dev libboost-graph-parallel1.49-dev libboost-graph1.49-dev libboost-iostreams1.49-dev libboost-locale1.49-dev
  libboost-math1.49-dev libboost-mpi-python-dev libboost-mpi-python1.49-dev libboost-mpi1.49-dev libboost-program-options1.49-dev libboost-python1.49-dev
  libboost-random1.49-dev libboost-regex1.49-dev libboost-serialization1.49-dev libboost-signals1.49-dev libboost-system1.49-dev libboost-test1.49-dev
  libboost-thread1.49-dev libboost-timer1.49-dev libboost-wave1.49-dev libboost1.49-dev libcheese-gtk21 libcheese3 libcogl-pango0 libcogl9 libebook-1.2-13
  libedata-book-1.2-13 libedataserverui-3.0-1 libgd-gd2-perl libgjs0b libmutter0 libopenmpi1.3 libperl5.14 libvlccore5 python-evolution python-mlt6
  xserver-xorg-video-apm xserver-xorg-video-ark xserver-xorg-video-chips xserver-xorg-video-i128 xserver-xorg-video-i740 xserver-xorg-video-rendition
  xserver-xorg-video-s3 xserver-xorg-video-s3virge xserver-xorg-video-sis xserver-xorg-video-tseng xserver-xorg-video-voodoo
I won't try the dist upgrade yet as I still need this computer for today…

liveup
Level 1
Level 1
Posts: 8
Joined: Tue Jan 21, 2014 12:43 am

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by liveup » Tue Jan 21, 2014 7:09 am

repeat.png
I try to UP8, it make something repeat.
Color, Display,Network.

User avatar
killer de bug
Level 14
Level 14
Posts: 5415
Joined: Tue Jul 08, 2008 1:49 pm
Location: Leuven, Belgium

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by killer de bug » Tue Jan 21, 2014 7:12 am

You can edit the menu and disable all the double entries.
Right click on your menu applet and go to configuration.
If it ain't broke, fix it until it is.

liveup
Level 1
Level 1
Posts: 8
Joined: Tue Jan 21, 2014 12:43 am

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by liveup » Tue Jan 21, 2014 7:15 am

wifi_not_stable.png
I use usb wifi card
Atheros Communications, Inc. TP-Link TL-WN821N v2 802.11n [Atheros AR9170]
sometime wifi is not stable. Volans_Food is out of range...but the router is runing...
WinXp,never happen

Locked

Return to “LMDE 1 Archive”