LMDE 2 Betsy with Cinnamon 2.4

Archived topics about LMDE 1 and LMDE 2
Locked
User avatar
reference2myself
Level 2
Level 2
Posts: 91
Joined: Sat Sep 18, 2010 10:44 am

Re: LMDE 2 Betsy with Cinnamon 2.4

Post by reference2myself »

killer de bug wrote:Nice desktop with Arch. I agree that it can be a good combination but I'm also really sure that it will break soon. As soon as you will update the core libs of Gnome to the next version in fact. :?
Breakages don't scare me. I followed Debian unstable for years. I expect this will be even easier. I can tell you that right now virtualbox is broken in Debian preventing opengl from working in gust VMs and it works right in Arch. :mrgreen: I think arch will he easier to maintain than debian sid cuz they don't patch stuff as much and have excellent documentation.

User avatar
killer de bug
Level 14
Level 14
Posts: 5400
Joined: Tue Jul 08, 2008 1:49 pm
Location: Leuven, Belgium

Re: LMDE 2 Betsy with Cinnamon 2.4

Post by killer de bug »

Yes but as soon Cinnamon will be broken, it will not work anymore. Except if guys from Arch fix it.
The same applies for users following testing and sid. When Testing will start rolling again, Cinnamon will probably break. I would not be surprised if Cinnamon is simply removed from Testing repo after Jessie is out.
If it ain't broke, fix it until it is.

User avatar
reference2myself
Level 2
Level 2
Posts: 91
Joined: Sat Sep 18, 2010 10:44 am

Re: LMDE 2 Betsy with Cinnamon 2.4

Post by reference2myself »

killer de bug wrote:Yes but as soon Cinnamon will be broken, it will not work anymore. Except if guys from Arch fix it.
The same applies for users following testing and sid. When Testing will start rolling again, Cinnamon will probably break. I would not be surprised if Cinnamon is simply removed from Testing repo after Jessie is out.
Breakages don't worry me. I'm used to following Debian Unstable. If something breaks it will be a good chance to level up my Arch package management skills. So far though I'm experiencing less package management hassle and less broken programs than Debian. For example Virtualbox is broken in Debian right now, OpenGL doesn't work in any VM guests. It works as it should on Arch. If it does end up becoming a problem I'll be back. Arch is just funner right now, still love Debian.

axisofevil
Level 3
Level 3
Posts: 127
Joined: Mon Nov 14, 2011 12:22 pm

Re: LMDE 2 Betsy with Cinnamon 2.4

Post by axisofevil »

Will the final version of Linux/Mint/Betsy include more up-to-date graphics support?
The live disk booted up into software mode on my video adaptor:-

Code: Select all

Graphics: Card: NVIDIA GK208 [GeForce GT 730]
          Display Server: X.Org 1.16.4 drivers: fbdev,vesa,nouveau
          Resolution: 1024x768@61.00hz
          GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 3.5, 128 bits)
          GLX Version: 3.0 Mesa 10.3.2
According to inxi.

BTW It was distorted since it should be 1920x1080 instead of 1024x768.

User avatar
killer de bug
Level 14
Level 14
Posts: 5400
Joined: Tue Jul 08, 2008 1:49 pm
Location: Leuven, Belgium

Re: LMDE 2 Betsy with Cinnamon 2.4

Post by killer de bug »

You can install the Nvidia proprietary driver after installation.
At the moment you are running Nouveau the open-Source driver.
If it ain't broke, fix it until it is.

axisofevil
Level 3
Level 3
Posts: 127
Joined: Mon Nov 14, 2011 12:22 pm

Re: LMDE 2 Betsy with Cinnamon 2.4

Post by axisofevil »

Thanks - that's what I'm currently doing in LMDE.
It was a bit fraught though, what with downloading files from 3rd party sites...

BTW Can't seem to make Betsy fail (live DVD only).

Monsta
Level 10
Level 10
Posts: 3038
Joined: Fri Aug 19, 2011 3:46 am

Re: LMDE 2 Betsy with Cinnamon 2.4

Post by Monsta »


User avatar
gael33
Level 4
Level 4
Posts: 318
Joined: Thu Mar 19, 2009 9:50 am
Location: Glasgow, Scotland.

Re: LMDE 2 Betsy with Cinnamon 2.4

Post by gael33 »

reference2myself wrote:Looks like they're going to replace cinnamon-bluetooth with blueberry. I was using blueman myself. Just switched to blueberry, it works.
You say you have installed 'Blueberry' ... may I ask where you got it from as it isn't the the official repository?
Linux Mint 19.3 Cinnamon

User avatar
killer de bug
Level 14
Level 14
Posts: 5400
Joined: Tue Jul 08, 2008 1:49 pm
Location: Leuven, Belgium

Re: LMDE 2 Betsy with Cinnamon 2.4

Post by killer de bug »

Hi Gael33,

Blueberry is in the official repo for LMDE 2. It is not available for LMDE 1 and for the main edition of Linux Mint. I see from your signature that you use LM17.1.Therefore this software is not available for you.
If it ain't broke, fix it until it is.

Locked

Return to “LMDE Archive”