Page 1 of 1

LMDE stable and up to date packages?

Posted: Thu Jan 29, 2015 2:56 pm
by diesel79
Hi all,

I'm considering switching from Linux Mint Cinnamon 17.1 to LMDE. Is LMDE stable enough for daily use and, does it have up to date packages. For instance, will it be running the latest version of Cinnamon 2.4?

If this has been asked before please just point me in the right direction and close this thread.

Thanks in advance for any help.

Re: LMDE stable and up to date packages?

Posted: Thu Jan 29, 2015 3:06 pm
by Crewp
Right now LMDE is running Cinnamon 2.0 and is stable, but still based on Debian Testing. LMDE 2 is in the works and will ( hopefully ) be out later this year. It will be based on Debian Stable, and will have Cinnamon 2.4

I been using LMDE for quit a while with no problems, And really enjoy it.

Re: LMDE stable and up to date packages?

Posted: Fri Jan 30, 2015 8:15 am
by py-thon
LMDE is completely outdated. It can not be said that it is based on Debian Testing anymore. It was based on Debian Testing one year ago and this is the age of its packages.
Maybe LMDE 2, said to be based on the future Debian Stable and using its repos will become a better system that the neglected current LMDE.
You should avoid LMDE right now.

Re: LMDE stable and up to date packages?

Posted: Fri Jan 30, 2015 10:52 am
by deleted
Since it Debian, you can always update your sources.list (or sources.list.d) to point to other Debian repositories like "testing" and sid (or "experimental") if you need the "latest and greatest".
-Hinto

Re: LMDE stable and up to date packages?

Posted: Sat Jan 31, 2015 8:16 am
by killer de bug
diesel79 wrote: Linux Mint Cinnamon 17.1 to LMDE. Is LMDE stable enough for daily use
Yes sure. Rocking stable.
diesel79 wrote:does it have up to date packages.

Depends. Firefox is up to date.
diesel79 wrote:For instance, will it be running the latest version of Cinnamon 2.4?
Unfortunately not yet. Maybe when 2.6 will be out...

Re: LMDE stable and up to date packages?

Posted: Sat Jan 31, 2015 4:50 pm
by paxmark1
I'm running mate on lmde. I am not really sure that changing your /etc/apt/sources.list.d/official-package-repositoiries.list from testing to unstable will bump you up that much.

On a debian unstable box via "aptitude show cinnamon" I get Version: 2.2.16-5 - whereas on LMDE <<testing>> "aptitude show cinnamon" is Version: 2.0.14+lmde

If you want cinnamon 2.4 2day you might choose to go to the Ubuntu blend of linux mint or possibly compile from scratch.

Else you will have to wait for debian jessie to go stable and lmde to implement that as lmde2

Unless there is a RC or beta of lmde2

NOTE: edited I am not running cinnamon but mate

Re: LMDE stable and up to date packages?

Posted: Sun Feb 01, 2015 10:56 am
by py-thon
paxmark1 wrote:On a debian unstable box via "aptitude show cinnamon" I get Version: 2.2.16-5 - whereas on LMDE <<testing>> "aptitude show cinnamon" is Version: 2.0.14+lmde
The version number 2.0.14+lmde shows that this is not the version from the testing repo but from LMDE's repo. Probably you have to change the pinning settings to get the version from testing which is 2.2.16.5, the same as in unstable.

Re: LMDE stable and up to date packages?

Posted: Fri Feb 06, 2015 7:39 am
by fjal
(ENGLISH)
Regarding whether it is stable or not ... I installed on my computer

http://www.toshiba.es/discontinued-prod ... a-m11-107/

the latest linux mint debian cinnemon 64 bit,

will update the nvidia driver,

I activated the firewall ... (gufw)


Update .... and truth today I was doing very well ...

Betsy wanted LMDE 2 Cinnamon 2.4 (will be more stable) ...



(ESPAÑOL)
Referente a si es estable o no... yo instalé en mi ordenador

http://www.toshiba.es/discontinued-prod ... a-m11-107/

la ultima versión de linux mint debian cinnemon 64 bit,

le actualice los driver de nvidia,

activé el cortafuegos...(gufw),


Actualice....y la verdad a día de hoy me va muy bien...

Quería LMDE 2 Betsy con Canela 2.4 (será mas estable)...