MATE won't boot past Mint logo. Freezes

Archived topics about LMDE 1
Forum rules
Locked
Zem
Level 1
Level 1
Posts: 17
Joined: Thu Dec 18, 2014 12:03 pm

MATE won't boot past Mint logo. Freezes

Post by Zem » Wed Sep 23, 2015 5:12 pm

Hello. I searched the forums until my time ran out.

Simply: I installed LMD MATE on a five (?) year old Inspiron 17" laptop.

Inspiron 1764
Bios version A13
CPU Type Intel (R) Core i3 CPU
CPU Speed: 2130 MHz


I've been using the OS no problem for a few weeks and suddenly it won't boot fully. It stops when the Mint "M" logo appears after grub.

I've turned off power and restarted a couple of times. No go.

No idea where to begin so any help appreciated.


Much appreciated,

Zem

User avatar
seeley
Level 7
Level 7
Posts: 1868
Joined: Sun Mar 07, 2010 7:20 am

Re: MATE won't boot past Mint logo. Freezes

Post by seeley » Thu Sep 24, 2015 8:32 am

Hi!
1. You installed LMDE2 / Mate?
2. Five years - could be a hw problem.
seeley @ Linux multiboot

Zem
Level 1
Level 1
Posts: 17
Joined: Thu Dec 18, 2014 12:03 pm

Re: MATE won't boot past Mint logo. Freezes

Post by Zem » Thu Sep 24, 2015 5:57 pm

Thank you.

My install disk says "Debian 201403 MATE" 64 Bit

- Zem

User avatar
ofb
Level 5
Level 5
Posts: 634
Joined: Fri Jun 13, 2014 1:25 pm

Re: MATE won't boot past Mint logo. Freezes

Post by ofb » Thu Sep 24, 2015 6:33 pm

Well to start, try booting that original disk. It it still runs okay then you'll know it's not a hardware failure. More likely, you had an update of the kernel or graphics driver that didn't go well.

Zem
Level 1
Level 1
Posts: 17
Joined: Thu Dec 18, 2014 12:03 pm

Re: MATE won't boot past Mint logo. Freezes

Post by Zem » Sun Oct 04, 2015 3:55 pm

Thanks, all. Finally just reinstalled.

- Zem

Locked

Return to “LMDE 1 Archive”