[SOLVED] LMDE Mate Stuck on Terminal at Boot

Archived topics about LMDE 1
Forum rules
Locked
User avatar
Brazen1
Level 1
Level 1
Posts: 1
Joined: Fri Oct 02, 2015 3:48 pm

[SOLVED] LMDE Mate Stuck on Terminal at Boot

Post by Brazen1 » Fri Oct 02, 2015 4:03 pm

Hi All,

I had previously installed VirtualBox in a roundabout attempt to get my iphone to connect and transfer photos. However on restart, i get past splash and successfully through login where i boot straight to Terminal. I believed i had uninstalled VirtualBox through terminal and updated but to no avail. The recovery partition also boots to terminal.
Currently running LMDE 1 Mate 64bit on my Acer Aspire V3-571. Intel i5-3230M - Intel HD 4000 graphics. I do need to keep my browser history intact.
I am a newbie at this and strictly been following clues through forum posts around here learning about LMDE but im only as good as my googling and may have bitten off more than i can chew.

Thanks for any help in advance.


SOLVED: After much searching around i went ahead and followed the commands here, installing Gnome in place which seems to work fine.
http://ralph.soika.com/debian-gdm3-gnom ... t-upgrade/

Locked

Return to “LMDE 1 Archive”